[Known Issue][PS4/XB1] Loss of interactions

UPDATE 10/15
Sony approval received! The update for PlayStation will now be published. It may take some time to release through all the regions so please do not worry if you do not see it right away, it is coming.

UPDATE 10/14
The patches have been submitted to Sony and Microsoft and the team have asked for any extra speed where possible. Rather than leaving players waiting, as soon as a patch is ready the team will publish it, so the fixes for XBox and PlayStation won’t be released at the same time but all going well shouldn’t be too far apart.

I know there are some users who have reported experiencing a very similar (if not the same) issue on the Switch too, the Switch’s port was done by a different company and I don’t have any updates on that yet but I’ll probably start a separate thread on that and get you any information I can.

UPDATE 10/14 - Part 2
I’ve been told XBox is approved and will be rolling out today. At the moment the hope is that the PlayStation patch will be approved and released tomorrow - I’ll keep the community updated if this changes at all.

UPDATE 10/11
I received an update from Sam. The issue has been successfully reproduced. A fix has been built and has now been passed on to QA so they can verify the fix. Once the fix is verified the builds will be submitted to Sony and Microsoft asap. As per Sam’s previous post (see link below), this will then need to be approved and reviewed by both Sony and Microsoft before it can be released.

UPDATE 10/08
Regarding workarounds working for some and not others:

As mentioned in a previous update, the team believed that the main cause of the issue is related to the Snakes missing which was reported by members of the community. Through working to resolve this issue the team discovered that Snakes and Boars are falling through the terrain and are the main cause of the issue. Turning wildlife off and back on again, or off completely, can reset, or stop, the spawn cycle of the Snakes. However, as boars are passive, they are not reset by the wildlife setting. What triggered the issue in your save will determine if the wildlife reset works for you.

The issue also has the potential to be caused by a lost item but this is much rarer. Players have also noticed items lost being returned at later stages on other parts of their Island.

UPDATE 10/6
Sam posted a Dev Update on the forums here - [PS4/XB1] Dev Update on Interaction Bug

For those of you who saw an update on your console today, Sam also mentioned this in another thread: [PS4][2071][Gameplay] Can't interact with most things - #366 by Sam

No, the update that is currently rolling out was scheduled before co-op launched. A new update will be coming with a fix for the interaction bug.

UPDATE 10/5
As per my comment below - [Known Issue][PS4/XB1] Loss of interactions - #133 by Clare

Hi all!

Once again thank you so much to everyone who has shared details of their experience to help narrow down the cause of this issue. I’m happy to say that the team believe they may have found the cause of the interactions issue and are now working to resolve it. It is believed to be, in part, related to another issue on missing snakes reported by a number of you.

The team also want to thank you for your support and understanding while they continue to work on this. If you’d like to continue sharing details of your experience below, please feel free to so.

Issue Summary:

During gameplay, players may lose interactions with items and objects on and island. It is unknown at this time what triggers this issue to occur.

Players have been discussing and sharing information in a thread started by Sleveri here: [PS4][2071][Gameplay] Can't interact with most things

Please feel free to add your account to the thread linked above or by commenting on this post. I may not be able to respond to each post, but I am going through everything and collecting information for the team.

Workarounds:

There are no permanent workarounds for this issue at this time,
@Reebont posted the following workaround that may work for a few in-game days:

WORKAROUND

I can confirm this works. Not sure which setting fixed it but this is what I did/happened to me:

Game was still paused from previous testing.
Quit to Main Menu.
Switched to Save Slot 1 (original 91 day game) and game crashed (PS4).
Restarted, switched to Save Slot 1.
Whilst in Main Menu, turned off clouds.
Loaded game, still bugged.
Quit to Main Menu, turned on clouds, turned on 3rd person view.
Loaded game, still bugged.
Quit to Main Menu, turned back to 1st person view, turned off animals.
Loaded game, EVERYTHING WORKS.

So not sure if 1,2, or all 3 settings had an effect. And if changing settings in Main Menu rather than in game makes a difference. But fiddle with it and it seems to fix it.

While I’m not sure if this’ll work, if you try Reebont’s workaround and manage return interactions, try avoiding large islands with cliffs, if the issue is to do with the missing snakes traveling to another island that should have them may cause the issue to trigger - Please let me know if you do or don’t notice this. I want to continue tracking this for the team.

Some players have reported that the settings are not changing for the wildlife for them. Please ensure you are changing the wildlife settings in the main menu

Seg4me noted that in their save if they take the raft paddle with them, if the issue occurs they drop the paddle and interactions come back for a time [2071] Potential bug cause

Survivor101 reported that for them it can occur on a cycle, so interactions can come back and go again.

Reebont noticed (and Phoenix420 confirmed) that interactions were related to the height above water level. Items carried to the top of an island (or found at the top of an island) when the issue was occuring could not be interacted with, however items lower down and closer to the water level could be interacted with (though some required crouching.

Bugans mentioned in a comment below that sleeping bags still seem to work if a player needs to save and cannot find the interaction prompt of a shelter.

djacouma also added in their post “For those in a desperate situation, you can use a crate grabbed at/below water level to ‘knock’ items in the bugged zone (including your raft, crates, sticks etc) down into the non-bugged zone.”

Futher Reporting:
When adding your account below, please let us know:

  • What time of day was it in game when this issue triggered?
  • Were you on and island or sailing?
  • Did you notice any usual sounds?
  • What was the weather like, any storms or rainfall?
  • Were there any seagulls or bats present?
  • When this occurs, can you intereact with items closer to the water?
  • If you stay in the game, does the interactions return and go again?
  • If this is occuring for you in a cycle, have you noticed if it lines up with an objects such as your water still refilling or items cooking?

New questions:

  • How much real-world time occurs for you between starting a save and the issue occuring? please include gameplay hours and time spent not playing the game. For those of you playing pre-existing saves, can you recall how it was from the update to the issue occuring in real world time?
  • If you have tried multiple times and have had the issue occur at roughly the same point in a save each time, please give me a rundown of your gameplay and what you do between save start and the issue occuring.
  • Mc21271 mentioned that their palms were all stripped of coconuts but when the issue occurred they all suddenly reappeared, has anyone noticed anything similar or removed all their coconuts before the issue occurred?
16 Likes
Ps4/Ps5 V 1.07 Can't Interact with anything
Xbox. Can't interact
Ps5 stranded deep unable to interact
has no interaction with
Harvesting and selecting bug
[PS4/XB1] Dev Update on Interaction Bug
Timeframe for fix?
Ps4 No Interaction
PS4 Interaction Bug
General co op game play
XB1 still can't interact
Lot of bugs xbox1
Multiplayer Launch Update! [Crosspost]
After 4 hours playing we cant do notting anymore
[Xb1][2071][Can’t interact]
Bug cant interact
[2071] Bat sounds when swimming
Xbox. Can't interact
Any idea when the bug could be fixed?
[Ps4] [2071][Bug] Cannot select any item on co-op
[2071] Various Issues
[2071] Interactions Issue
Interactions (Moved post)
Unable to interact bug
Bug in my PS5 and if I go to other island, I can’t interact or use the resources and items
[PS4][2071][Gameplay] Can't interact with most things
(PS4) (1.09) Cannot interact with multiple items
[PS5][1.07][GAMEPLAY] Unable to Interact / inventory vanishes
[2071] Unable to interact (moved post)
[PS4][2071][game breaking bug] Can interact with objects in water but not on land
PS4 Multiplayer Bug
Bug ( interaction with objects)
[PS4][2071][Gameplay] Can't interact with most things
Multiplayer bug
Workarounds for issues?
Waiting for patch, loss of interactions
[PS4][2071][Gameplay] Can't interact with most things
PS4 2071 items dissapering and annoying sound when full and looking at items
[PS4/XB1] Dev Update on Interaction Bug
Game unplayable
[PS4][2071][Co-op] Interaction with crafted objects is now impossibile
Ps4 multiple bugs, unplayable
Bug issue in day 7 after update. Xbox1 S
[PS4][2071][Gameplay]
[XB1][2071] Connection Issues
[PS4][2071][Gameplay] Can't interact with most things
[ps4] [1.09][game breaking bug] no item interactions
PS5 1.08 Can’t load save from main menu
PS4- Can't use weapons or consumables
Multiplayer Launch Update! [Crosspost]
[PS4] [2071] [General Bugs/Gameplay]

I’m having the same issue. It happen twice to me in 24 hrs. I just started playing. But both problems happened after I went to a different island.

I had read lots about this and thought I was immune to this glitch, but it finally happened to me. I was building and could interact with things just fine, then game told me I was thirsty - like really thirsty - and I couldn’t interact with the water still. Could pick up some things so I then attempted to try to craft a new water still, and the crafting menu wouldn’t open! So I died of dehydration lol

I am also having this issue

Is there anyway to remove the last update? Issue only started to occur after the last patch

8 Likes

Not on console. If you had a physical copy itd be possible, bus as Stranded Deep is a digital game theres nothing you can do now, we need to wait for a patch.

2 Likes

I use PS4 and im having the same issues since the update. Is it possible to go back the the former working version until the issue can be resolved?

4 Likes

Same thing. Somethings work if crouched. 36 days in. Someone said rebuild your P.S .database, dont bother.

Same issue here, have restarted twice, play for several hours and then suddenly can’t interact with things or even save. We just slowly die

Hi all, thank you for reporting your experience of this issue here. I’ve added some questions to the post above, if you have the time, I’d really appreciate any extra infomation.

Thank you!

Hi Claire,

You already are aware we’re struggling with interactions above sea-level and issues with sails, etc. You’ve talked about bats and seagulls, and I dont know if it is relevant but on my home island (PS4Pro- online- Euro Server) I was raiding the large container ship and could hear bats in the middle of the day, only by the ship. I did look for them but couldn’t see them. It was my second save after the first crashed. It was on this save where I realised that nothing worked above sea-level as the bottom of the game seemed to have dropped out when going the 2nd new island. Well… in a Deadpool style, we’d forgotten all our spears and empty crates on our last island! Thankfully, I’m in the habit of saving before going out to sea and was able to try again a few times with different islands, but had the same issues. I had a friend join at around day 5 and we had the issue around day 9. I can’t give you an exact playing time unfortunately.

My current save is on day 10. I arrived at the 3rd island south east of my ‘home’ island, which is also south east of my ‘start’ island on day 9 with kit to set up basic camp (water still, fire and shelter). I got everything set up throughout day 9. Cut the odd tree and smal palm, but it was when I was thirsty on around 2100hrs when everything stopped working. I couldn’t collect water, but did manage to save the game. Since then… well you know the rest. I also noticed that I had shark music for 3 straight days, then the music stopped and the shark was still there. It was pretty cool how it tried to drag me down into the ocean though… hahaha!
The current save was started with a friend and they left around day 7. Playing time was around 4 hours.

I will play some more and let you know what I find, hopefully it’ll help paint the bigger picture.

Thanks for getting on top of this issue, we all know that also most every game has issues when they go to multiplayer, we also know you’ll get it sorted.

Keep up the good work!

Thanks

Edit: I’ve also noticed there are no snakes and some thunder storms do not have rain.

3 Likes

Thank you so much for those details SerialCarKiller, please do let me know if you notice anything else and thank you for your support while we continue to work on this issue.
Regarding the other two you mentioned, I’ve got a report on the snakes but I’ll let the team know about the missing rain.

1 Like

Also having interaction issue. Started day 10, middle of the day. Out gathering plant fiber. Everything working fine, moves to the next young palm a few paces away from the last gathered and then interactions stopped. Had to walk back down to the shore and crouch to get any interactions at all. Got on my raft, went to another island. Also had very limited interactions. It appears the same as many other posts; only things closer to water level allow limited interactions. Everything else is inert/inoperable. Reloaded my save to day 9, and was able to play normally for about 20 min; then game interactions became limited again. Cannot continue to progress until fixed. Absolute game-breaker.

1 Like

if it had happened only to me, I might have thought that this was down to a bug with farms, as just a few in-game days earlier, I had planted, and half-watered my brand new farms, containing one of every plantable-item, then BAM, this interaction bug happened.
I would like to say that in my experience of playing this for over 2 hours, (real time), I did not observe it working on any kind of cycle. Only my stills near the ocean worked, and anything higher up, was unusuable, no matter what time of day, or which time of which day it was.
The bug triggered at precisely 6AM (for me, it was day 79, then I believe after 6am, it could possibly have transitioned into day 80), but as the moon is going down on day 79, I can still interact with things higher up the map, then at precisely 6am, I can only interact with things closer to sea level. There were no bats or seagulls, or weird noises. My main island is the very centre island, which I generated myself, using the cartographer, and migrated over to.

Now that you mention it RightSide, I had just constructed my first 2 farms before the bug happened…interesting

I noticed in the update log, it said a bug was fixed whereby the yukka fruit was made easier to harvest from the wild Yukka tree. Did you by any chance plant yukka trees? I planted one of each possible item, but had an extra plot left over, so I planted 2 yukkas. I am only throwing wild ideas around, but who knows, maybe it can help.

Had the same issue twice on PS4, first time was around 35 days in, after building water stills and farming plots between noon and 6 pm. Couldn’t interact with anything, unless I was directly above it or moved forward while crouching into the item I was able to use it. If you need to save craft a sleeping bag it still seems to work. The second time was after coming back from a different island around 5 pm in game it started happening again. The crouching while moving method works with water stills and I have found that sometimes when using the smoker if you add raw meat you can pick up the food off of it. Cooking food over a fire pit still works for me as well. Hope this helps.

I have noticed that this issue will happen to me only after reloading from a gamesave?
For example I played a new session of the game for a few hours with no issues, but once loading the game to play the next day, the ‘no interaction’ bug happened.This happened this way across three new gamesaves on both PS4 and PS5.

Hope this helps in hunting for the cause.

RightSide, I did indeed plant Yucca. That is all I planted in fact. I also harvested 3 Yucca seeds from 1 Yucca tree, thought that was weird as well.

1 Like

Just so you guys who are discussing the possible relation between the bug and farming are aware, I’ve never farmed anything at all and its happened on both of my save slots, so the farming thing is just a red herring.

2 Likes