[Known Issue][PS4/XB1] Stuck in "Cleaning Up" phase on load

UPDATE 03/12/2021
The team has a fix, are working on testing it and will be releasing the fix as soon as they can. As with previous fixes, this will not restore old saves but should fix an error that caused this issue and prevent further instances of this issue occurring. The fix is for the version of the issue where crates or items are dumped / lost in the ocean, it is unknown if this will impact all versions of the issue reported by players but the team will continue to investigate after this fix is released.

As soon as I know more or get word that the fix is being released, I will let the community know.

As a side note, investigating the reproduction steps involving crates that was reported by players has given further insight into the Inventory and Toolbelt wipe issue also so they team should have a fix for this soon too. I will update the known issues post on that bug too.

UPDATE 01/12/21
The team have replicated the issue triggering when a full crate is dumped into the deep ocean (as reported by a number of members of the community). They’re now working with these reproduction steps to find a fix.

However, I am aware there are a number of players who have reported different reproduction steps that they have replicated themselves and players who have not dumped crates into the ocean. As there may be multiple triggers for the issue I’m going to continue to gather information for the team and let they know the details of what players are experiencing.

Thank you to everyone who has reported their experience so far. The team are very grateful to the community for sharing what information you can about your experiences with this issue.

Potential Workaround
As the most recent reports of this issue appear to be coming from players using single player mode, players that want to start a new save may benefit from starting a private multiplayer save and playing solo. The only difference in these saves is your username appears in the bottom left and the label maker does not work in multiplayer.

I know this isn’t ideal, but I hope it may be of some help to the community.

UPDATE 29/11/2021
From reading through comments from players this issue appears to mainly affect single player saves and may occur if saving when a notification or comment from your character is present on the screen. (Replicated by Charlie1992 in their save)

Multiple loose items on the screen when saving appeared to be the cause for ASD in their save.

Workarounds
Players have reported success in downloading cloud backups from online storage and being able to access their saves again. This should be done quickly so corrupted saves are not backed up automatically.

Moving any loose items from around your shelter or sleeping back when saving so none are on screen has worked for ASD on their save to avoid the issue.

UPDATE 24/11/2021
Players have reported this issue continuing to occur after the update to 2078. If this issue has occured for you since the update please see my comment here: [Known Issue][PS4/XB1] Stuck in "Cleaning Up" phase on load - #137 by Clare and include any information you can about your experience when commenting, thank you.

NOTICE
The team are continuing to investigate this issue as players have reported it occuring after the release of 2074. If you are stuck loading but in a different phase, please create a separate bug report and I will respond as soon as I can.

UPDATE 10/19
Xbox update has been published, you should see it in your regions soon.

UPDATE 10/17 Part 2
The XBox patch was submitted to Microsoft and is awaiting approval. As soon as the team gets this they’ll be publishing the patch.

UPDATE 10/17
Thank you to everyone who shared their experience of this issue. The team have released an update on PlayStation and are currently working on getting the XBox version released as soon as possible.

I’m sorry to say that due to the nature of this issue the fix will prevent the issue from happening again, but it cannot restore pre-existing saves affected by the issue.

I know how disappointing this issue is, and there is a wide range of saves that were affected by this. Both myself and the team appreciate everyone sharing their information about this and reporting it as quickly as you did. Thank you for your patience and understanding while they worked to get this fix out asap.

PLEASE NOTE
At the moment it is believed there could be two separate issues. If you are experiencing crashes but you are able to reload the previous save, please post here - [Known Issue][PS4/XB1] Crashing when saving - this will help me to determine the frequency difference between the two issues.

Issue Summary:
When loading a save, players are reporting the save hanging in the “Cleaning Up” phase and not progressing.

Workarounds:
No known workarounds yet - If possible, please back up your saves.

Further reporting
Most players are reporting this issue occurring after the game saves while crashing. If this has occurred for you without a crash occurring, please let me know below.

Please also feel free to include your experience of the issue and let me know if you noticed anything else occurring before or during saving.

4 Likes

Occurred without crash… Cannot load multi hour save. “Cleaning up”. PS4. Many hours.

2 Likes

@Clare this is also happening on xbox series X now too. It crashed after saving so turned off ect then once loaded back the game gets stuck on the (cleaning up page) any info on this i know your very busy at the mo thanks

1 Like

This is also happening on the Xbox One X. It’s highly disappointing to find out that we waited two weeks for the interaction bug to get fixed and then….yay it’s fixed we can play……or not! Now it’s impossible to save the game. My friend and I downloaded the update to fix the interaction bug, we were so excited to finally get to play again. Day 2 we had a shelter up, 2 water stills, 2 campfires, and we had harvested some fibrous leaves and a few palm trees on our island. We then decide to sleep and when we woke up I said hang tight let me save real quick……BAM Stranded deep bugged again……the game completely froze and my friend got disconnected. I was the host and my screen just froze and I sat for over 5 mins waiting to see if anything would happen….it didn’t. So I dashboarded the game reloaded it up and said well hopefully the interaction on the shelter actually saved the game. I invited my friend to the lobby and hit load game we then sat in the loading screen and got stuck in the cleaning up section……… this is so frustrating after waiting on this game to be fixed after 2 weeks for the interactions problem. How could something so simple as saves not working not be found before sending out a patch like this. It makes absolutely no sense.

2 Likes

Im guessing this will be another 3 weeks before its resolved :joy::joy:

1 Like

Hi @Charlie1992 and @GlobalGload05 - I have sorry to hear you are both experiencing this issue. Thank you for confirming you are seeing this on your XBox also. I shall update my report for the team.

I understand the frustration with this issue. The recent patch focused solely on geting the interaction bug fixed. Now the team will prioritize other issues to be resolved.

Charlie1992 - please try clearing the cache of your console by shutting down and unplugging for 2 minutes before rebooting. If you were playing a single player save, you may also wish to try loading into the save with network connections turned off.

This is a complete game breaker and worse than the interaction bug. I cant get into my save in any way. I am on Xbox One S.

Hello again. I am not sure if this has helped or not but I decided to give the game another shot after the save bug. Prior to trying this though I wiped my saved data completely from stranded deep and I don’t know if I’m getting completely lucky or if I just haven’t run into the tent save bug again. I’m also trying to get to the point where I can use the sleeping bag to try and save also to see if the problem happened with that also. I’ve also been playing this run solo more since my friend was busy today so I’m not sure if this bug has a higher chance when played in coop or not. I will reply again after I play some more this evening to see if there is any changes with the saving problem.

Hi, I’ve now experienced this issue. My saves were working fine after the update on PS5 but when I went to save again my screen had frozen. After restarting the game I now cannot load my save slot - this just shows the ‘Cleaning Up’ section of the screen but doesn’t move past this. I’ve restarted my PS5 and also cleared the cache as well as disconnecting from the internet (as I was loading a single player save). It’s still not loading unfortunately.

1 Like

Still have issues after new update. Crashing and loss of interaction AGAIN. I did all the steps needed like it says. But why should we do all this. Fix the damn game that we all paid for. I thought the patch supposed to fix all that but AGAIN you made it worse. Thanks for talking our money :+1:

1 Like

Here the same. I’m on ps4 and my game crashes when saving and get stuck at cleaning up when i start up again.

2 Likes

Same here. I love this game but it’s just getting so painful to play now.

1 Like

I’ve moved a lot of posts here from other threads as there were some overlap between issues.

Same problem on PS4 for me. Saved. Then unable to interact with tent again. Rested PS4. Came back hours later and stuck at tent. Everything blurry. Save option still on screen but frozen. Closed application. Now can’t get past cleaning up screen. Have attempted all fixes listed in forums without success

Hi everyone, I face the same problem on Xbox One X. Also removed the game from the consol and did installation again. Problem stays. It’s frustrating.

1 Like

This issue happened for me as well, on day 75 around 8 am, I saved, the game froze, I closed out the application, and when loading in it gets stuck on “Cleaning Up”. I have tried restarting the game, turning clouds and animals off, clearing PS4 cache, switching to a different save and back, and there is no workaround that I have found to be work. @Clare if you want I could send you my save for testing, because I would assume it would also get stuck when loading in.

You guys are an absolute joke

We’ve waited 2 weeks for an update to fix the game breaking interaction bug which you’ve finally fixed

And now we can’t save so there’s no point in playing.

What’s going on? Don’t you check shy of this before releasing. Makes no sense

You’re losing so many players because if all these bugs. You guys are a joke

1 Like

Same here, i bought the Game 1 week ago for ps4, after 2 days interaction bug. Now i was happy to continue and after 4 hrs save game crash and cleanimg up bug thats so frustrating i allready want my money back pleas fix all that asap i give it one more try

I know how frustrating this issue is, especially after the interaction issue. I have no issue with you sharing your frustrations about the issue here, but please remember to respect the rules or the forums when posting.

@Bugans - this might be no harm if you’re happy to do it. I’ve requested saves from other players too and having a few to investigate and test may be helpful to the team.