[Known Issue][PS4/XB1] Crashing when saving

PLEASE NOTE
At the moment is believed there could be two separate issues, if after the crash you cannot load past the “Cleaning Up” phase, please see this othere [Known Issue] report here - [Known Issue][PS4/XB1] Stuck in "Cleaning Up" phase on load - This will help me determine the difference in frequency between the two.

Issue Summary:
When saving the game there is a chance the game could crash. Progress is lost but players are able to reload a previous save.

Workarounds:
No known workarounds yet

5 Likes

Hi, ps4 here. Played great no interaction issues. When I noticed the “freezing” at save it seemed to happen if I tried to move or look away immediately. Itf I stayed still until it cleared the save I never experienced it. I’ve tried a few restarts and it happened if my shelter was built up higher in the grass areas not on the sand parts. These are just my experiences. I never thought to try reloading to see if it got stuck on the load screen.

2 Likes

Good night,
The same error happened to me when saving, I crash and not come back anymore and I tried to enter again it was always on the loading screen and appeared cleaning and did not enter.

I’m going to try and upload the game data to cloud and then reset the game files to new and then delete game and then download the game again and then upload the save files back to the game and see if that works for a work around.

1 Like

Freezing while saving but still able to reload the save file. After tinkering with the game for a while I’ve whittled it down to a single cause: when mining clay at the edge of the abyss, if a piece falls off the edge into the abyss it freezes every time. Mined same deposits on the edge but stopped before anything fell into abyss, saved and sailed home. Saved at home without issue as well. Online/solo/private/auto region/day 14

Same for me, just to mention, this problem doesn’t seem to affect everyone, no issues so far on my end. though the game doesn’t always run smoothly, e.g lagging when approaching islands from sea (heavier than before) maybe there’s some reason in what @Yerkinu wrote about the (not) standing still when saving, I got used to not move during saving, when it feels unstable (waiting at least until the message popped up) - played several hours probably, day 14-20, ps4pro, latest update both ps and game of course, (emea region), saved and loaded several times in between, visiting sev islands and killed boar, giant craps and snakes (which have been missing on (my) islands before) and even killed my first shark :smiley:. Big cheers from my end so far, I hope it while not hit me though, and that this can be fixed (especially saves not loadable anymore) for everyone affected :disappointed:

1 Like

there might be some merit to this idea, because a container side fell into the ocean and vanished (presumably through the map), and then straight afterwards, I saved, and it froze during saving, and when I shut down the console for several minutes to clear the cache, and then reload, it is stuck on ‘cleaning up’. Another user reported that they lost some spears in the abyss, on 2 separate saves, and the same thing happened to them, on both saves.

Multiplayer save bug - game freezes and multiplayer drops out with “Server Not Found”. Split seconds before freezing, all loose items start to float off the ground.
Also MP guest no longer has a tool belt, but crafting shows next level belt is available. All tools in the tool belt inaccessible.
I had previously been able to access the dodgy save until just now. Unable to reload save - hangs on Cleaning Up.

After reading Rightside’s post I’m fully convinced this is the issue. It also relates to the “Objects falling through the ground” bug. In that thread I mentioned that while chopping palm bunches into fronds, some fronds were “disappearing” through the ground, only to show up later on the opposite side of my island, where the land meets water, in a direct line with the drift pattern(from NE to SW). Tested fronds and sure enough: they float. So, theoretically, if any non-buoyant object fell through the ground…save/freeze. Although I’m not sure why some people can reload while others get stuck “cleaning up”.

To the Devs: Seems like you need testers…and I work cheap :relieved::grinning_face_with_smiling_eyes:

1 Like

I also noticed one of my fronds fall through the map, and also kept finding way more planks on the shore than would otherwise have been present after dropping around 60 or 70 of them. I couldn’t see if they were falling through because they get dropped slightly to the side, off screen

I also lost my belt and all the tools on it, I had already released all 4 I can no longer access it or do another one this happened after update 1.11

+1
No interaction issues anymore, game saved at a sleeping bag indoors on home island in the morning, just after sleeping. Sun was up though im not sure what time it was exactly.
XB1, totally up to date

I’m having crash issues saving at my shelter on Xbox1 day 100 in and now I can’t load my game back up

I’m new in the game I did install the game yesterday and when I click play and when I enter I be on the plane mission when I finish the mission I stuck at CLEANING UP Fix That Please

Still crashing on xbox series X. Saved at a tent and crashed day 6 i believe

Wanted to give an update to my original post: I have continued playing the same file. Around day 24 I dropped a garden hoe on the beach of my custom island and watched it fall through the ground. Based on my theory I immediately went to my shelter and attempted to save. Froze. This time I noticed that when the scene froze I could see a bunch of my wooden crates(which had been neatly stacked three high all over said beach) were frozen “mid-explosion”. That is to say; it looked like collision detection went bonkers and the crates were exploding into the air as the game froze. I forced the game to shut down, restarted, reloaded, and have been playing the same file since. I’m currently at day 40 with no save/freeze issues so long as nothing non-buoyant falls into oblivion/the abyss/etc. XB1/2073/Online/Solo/Private/Auto Region

Had multiple crashes during saves on Xbox One, I was saving at the tent, I did notice that all the items I had laying around on the ground floated up into the air and then the game froze. One of the free this happened on my very first save after the tutorial. The other is at happened after a few days of game.

Commenting so I know I’ve read to here. Thank you all for sharing your experience of this issue so far.

As a reminder, if your save is stuck in the “Cleaning Up” phase after crashing this is a different issue covered here: [Known Issue][PS4/XB1] Stuck in "Cleaning Up" phase on load

This post is only for players who are crashing when saving but are able to load a previous save. If you get stuck in a loading section other than the “cleaning up” phase, please create a new bug report and I’ll get back to you asap.

This happened to me on PS4 single player mode with 2074 version - just blue screen and when started the game again it was able to load the previous save point. Didn’t really check if something was missing, because visiting neighbor island for loots.

Thanks for letting me know @sodtom, if it happens again and you do notice anything missing, please do let me know.