[Known Issue][PS4/XB1] Crafting Menu Reset / Story Items Locked

Update 23/01/27
Latest update on progress towards getting a fix released: Message from the Team - Console Update Progress Info

Update 23/01/11
The team are working to get a hotfix for this issue out as quickly as possible.
Message from the Team - Issue Update - Story Items Locked In Crafting Menu - I’ll update with more information as soon as I have it.

Update 23/01/10
After the update for 2104, the quick crafting workaround no longer works for players, but players are continuing to experience issues with story items being locked in the crafting menu.
The team are aware of this issue and the impact it has. They believe they now know the cause and have found a fix for the issue. They are currently working on and testing the fix.

Issue Summary:
Players have reported an issue with the crafting menu resetting when the reload the game. This can result in items previously crafted being listed as uncrafted and the Story items not unlocking or returning to their locked state if some bosses have already been killed.

Workarounds:
For the Story / locked items, it may be possible to craft these using the quick crafting menu rather than the main crafting menu. Please let me know if this does/doesn’t work for you.

TheBacon-420 noted that after killing a boss, they found that while still in the boss area, if you use R1 to access the quick crafting menu, you should be able to craft the story parts.

If you cannot craft the parts in the quick crafting menu, please try traveling back to the boss area to see if they are craftable there.

Further Reporting
So far, the players that have reported this on the forums has been from Multiplayer games. If you experience this in a Single Player game, please let me know. Please also let me know if you defeat a boss and successfully unlock any of the story items while playing version 2083

I’ve just logged in and gone to the freighter in an attempt to “unlock” the story items again. Nothing happened.

@AllKnowingAnorak - Another player noted that they were able to craft items using the quick crafting menu even though they are locked in the main crafting menu. Please let me know if this workaround works for you.

Edited main post to include potential workaround and changed the title to better reflect the issue.

I just killed the squid and it says I unlocked the part and trophie but when I go into the menu to craft it, it’s not there still has the locked symbol

Hi Angel, welcome to the forums - I moved your post to a more relevant known issues post.

I’m sorry to hear you’ve been affected by this issue. Please see workarounds in the main post above and please let me know if you are able to make the locked items by using the quick crafting menu rather than the main crafting menu. Being in the boss arena may be required if you only recently defeated the boss.

Edit: changed title to better reflect issue / make it easier to find for players searching.

2 posts were split to a new topic: [2083] Trophies not unlocking

Hello everyone, so i´m a trophy hunter and im trying to get the last trophy needed for the platinum and of course its the monster “gotta craft them all” in a Multiplayer lobby, cuz i started the game with a friend and then kept going alone on that save (an idea would be, being able to play that save in solo to)…

This trophy seems impossible in a Multiplayer lobby, since every session it resets the crafted items (the brown background changes to grey), also loses track of the bosses you had killed even you´re able to craft the trophies and the plane parts, both in quick craft, while the crafting menu they´re locked…

My guess from many games played before is, the team should keep the track of the items crafted by items ingame (builted or destroyed) on that save, NEVER depending on the session, i think you should remove that criteria since it´s all because of that, that people are getting mad/sad, even we are tracking everything on the side, notepad, excel, photos, its annoying the game having a tracking system that doesn´t work at all
keep in mind i´m only talking about Multiplayer
and besides everything, your game its amazing, really, we want to build mansions, ships and what ever comes to mind, but noone wants to start from scratch to try doing every single thing AGAIN on single player since the game its so laggy that it takes ages to finish.

Not even a Feedback… I guess you just dont care about console players like every single game right now… your lost tho, xbox and ps4/5, we are more then pcs…u just lost one player, keep developing tho, cheers

Hi @RAUTERT - My sincere apologies that I missed your post when you replied here in March. While I aim to respond to all comments on issues reported by players, on the rare occasion a post can slip by me, and for that I am sorry. I can confirm the team are working on an update for the console version of the game alongside the PC update.

I am sorry that this issue is persisting for you in your game, the team are investigating this issue with the crafting menu, the issue with “Gotta Craft Them All” not unlocking and the link between the two. Unfortunately there is no workaround for this issue regarding the “Gotta Craft Them All” achievement at this time, players have only discovered workarounds for crafting the items themselves.

I will pass your feedback regarding the crafting menu onto the team. Though I am not a dev it is my understanding that crafted items should persist across each session for the host and the player 2 slot. I will make a note for the team to confirm this is the case when crafting in multiplayer.

Thank you, and I’m sorry again for missing your message.

I spent 32 days, 3 different saves, and 60+ hours of my life just to find the squid boss, grind enough to get the requirements to beat the boss, then kill it……JUST TO NOT GET THE DAMN ACHIEVEMENT NOR THE CRAFTABLE GAME BEATING ITEM! It is a multiplayer game that I was playing on my ps5 but the ps4 version, and my friend and I grinded hard. Just to get a big F U. It seems like you guys don’t give a ■■■■ about console players. I actually genuinely enjoy the game too. But until you guys fix your damn problem I’m not playing it, because I’m not spending the 60+ hours back just to beat a boss and not get the GAME BEATING CRAFTABLE ITEM. And yes I tried everything on this forum that was mentioned and none of it worked. You guys fr need to get yalls priorities straight in the dev office, cause idk how you guys have let this literal GAME BREAKING BUG to ruin my experience and many others, and it’s funny cause it’s been a bug for almost a year now and y’all still haven’t fixed it. Some of the worst devs I’ve ever seen.

Hi Kornology, welcome to the forums and my apologies for the delay in responding to your message.

The team are aware of the issue of not being able to craft story items - and the workaround of not being able to craft them in the quick crafting menu no longer working since the update to 2104. They are working on resolving this issue variation as quickly as possible.

From your post it also sounds like you are referring to an issue with not receiving the Call Me Ahab trophy, which the team released a fix for, but is now affected by this issue variation in 2104. If you were able to craft the squid trophy, but did not get the Call Me Ahab achievement, please do let me know as information about how the issue is presenting for players would be very valuable to the team as they work to resolve this.

I completely understand how frustrating this issue is for players and how it can affect gameplay, especially now with the workaround not working. While we have no issue with positive or negative feedback about the game or players sharing their frustration about issues they are experiencing, we ask that you please adhere to the Rules and Guidelines of the forums when posting and keep posts respectful and avoid presumptions about staff or their actions.

If there is any extra information you can provide about how this issue presented for you / what steps were taken from beating the boss to attempting to craft trophies and items, and if you’d beaten any of the other bosses before this with/without issue it would be greatly appreciated.

Thank you.

Incredibly disappointing game. Although, it’s not much of a game on console because you have bugs that prevent you from completing it.
Bosses can be fought, but they don’t drop the story items and the story recipes don’t unlock

My friend and I found this game and played over the past month only to find we can’t complete the game because of bugs that existed for over a year.
I can see why people are pissed. It’s even more annoying that this game just became available on game pass but we both purchased. You shouldn’t be selling a game that doesn’t have ANY of the mechanics to complete it.
I’ll be posting reviews anywhere i can to prevent people from making the same mistake.

Hi XboxUser, welcome to the forums and thank you for your feedback.

I’m sorry to hear that this issue has affected you also and I understand the frustration yourself and other players feel. The team are aware of the impact this issue is having on completing the game after the update to 2104 and are working to resolve quickly.

I can confirm that going back to the boss area does not restart the fight (the Meg is gone) and we can’t quick craft anything.

Thank you for confirming that XboxUser. While the team are working hard to fix this asap, I will continue to stress this point and the impact it has on players to them.

Having The Same Problem. I beat The Meg 3 Times And Still haven’t gotten my craftables.

Added the following update to the top post:

Update 23/01/10
After the update for 2104, the quick crafting workaround no longer works for players, but players are continuing to experience issues with story items being locked in the crafting menu.
The team are aware of this issue and the impact it has. They believe they now know the cause and have found a fix for the issue. They are currently working on and testing the fix.