[Xb1][2071][Can’t interact]

At this point the game is completely unplayable. I’m on day 8 right now. Around day 6 I started to notice things were getting harder to interact with. Would have to find the small sweet spot to highlight. Had to crouch and stand right above small palms, water still, and the shelter. By day 7 I couldn’t highlight palm trees or yukka plants. Can’t drink from the water still. Basically the same issue everyone else is having.
I didn’t notice any strange music or anything.


I didn’t change any settings, but I did create a custom farm island

I crafted a crude hammer right before I first noticed the issue. I had just saved, so my save file is stuck right in the middle of the glitch.

-Have you tried reloading your save, game or console? Yes, both

-Have you tried clearing the cache of the console by shutting down for 2 mins before rebooting? Yes, no change

-Is there anything else you tried to alleviate the issue? Please let us know whether it was successful or not. The game is unplayable at this point, I don’t think there’s anything I can do on my end. My description probably isn’t helpful, but I felt like it should documented at least.


I can confirm this works. Not sure which setting fixed it but this is what I did/happened to me:

Game was still paused from previous testing.
Quit to Main Menu.
Switched to Save Slot 1 (original 91 day game) and game crashed (PS4).
Restarted, switched to Save Slot 1.
Whilst in Main Menu, turned off clouds.
Loaded game, still bugged.
Quit to Main Menu, turned on clouds, turned on 3rd person view.
Loaded game, still bugged.
Quit to Main Menu, turned back to 1st person view, turned off animals.

So not sure if 1,2, or all 3 settings had an effect. And if changing settings in Main Menu rather than in game makes a difference. But fiddle with it and it seems to fix it.

Now just to see if it comes back…

1 Like

So what are the results. Did it stay fixed?

I completely reset game yesterday so it was back to normal but then now I worry about it happening again I have lost all my game completely gutted

Nope, it didn’t, this was my experience.

And it came back. I did manage to play with no issues for 6 in game days. Visited 3 previously visited islands plus 1 I had not visited before. Was back on home island building a big old house.

Was literally hammering a wall to build it and it glitched right in the middle of doing that (stopped constructing the wall).

It was late so I just turned off the game, but I will make the changes again tonight and see if I get interactions back.

Hi Madmike187777,

Thank you for reporting your experience of the issue. In case you haven’t seen it yet, I update my post on the issue: [Known Issue][PS4/XB1] Loss of interactions

The team believe they may have found the cause of the issue and are working on a fix. Before this issue occured in your save, do you recall losing any animals or items through the ground? Or did you travel to a larger island with cliffs etc? The team believe the issue may be related to the missing snakes issue reported by others so I am looking to keep track of any extra info around that for them.

The first time it happened I did not lose anything through the ground, and I was not on an island with cliffs. Just my starter island.

Last night, I went to a different save file and started a new game to see if it would bug again. It bugged on day 6 while on my starter island. Shortly before it bugged I dropped an item and it did fall through the ground and disappear. Other than that, there were no strange things with the music or coconuts or anything.

Thank you for that information Madmike187777.

With regards to the item you did lose, do you recall what the item was? Also if you have the seed number for that map I’d like to pass it onto the team for their investigation into the missing items issue.

Have been playing on Xbox for about a week. Interaction bug keeps getting me. Have learned putting raft off island and dropping the anchor helps. But not a fix. Noticed that I accidentally climbed a palm with hatchet in my hand, it dropped on the ground and couldn’t interact with it at all. Shortly after game bugged out. Wish this was fixed!

Hi Slickster, Thank you for reporting what you’ve found has helped for you though I understand it is not an ideal workaround for this issue.

In case you haven’t seen it yet, Sam (Dev) posted an update here earlier today: [PS4/XB1] Dev Update on Interaction Bug

Hi all, new to this form, but I was very hopeful when turning on the ps4 today to see an update for the game however nothing has improved for me :sob:still cannot interact with containers, trees and so on.

Hi Sassysly55, welcome to the forums, please see my info post on this here: **A Note on the 1.09 Update for Playstation** 10/7 This update was not for the interaction bug.