[Known Issue][PS4/XB1] Joining Multiplayer Game Issues

Issue Summary:
The team are investigating an issue surrounding a players ability to join or host a multiplayer game. When attempting to join or create a game an error “Cannot connect to server” may occur. The team are looking into a potential issue surrounding the USA, East region.

Workarounds:
If you are using this region or are in this region and are using “Auto” please try selecting USA, West.

Further Reporting
If you are having trouble connecting in any other region, but changing to a different one helps, please let me know if the comments below which region you are having difficulty connecting to.

Workaround doesn’t appear to work. I’ve tried every region to be met with the same timeout cannot connect to server

Hi Wesn,

I’m sorry to hear the workaround does not work for you. Can you confirm for me what region you are in and also what platform you’re playing on and what your NAT type is (this should be in your console network settings).

2 posts were split to a new topic: [2071] Multiplayer game not saving

2 posts were split to a new topic: [2071] Bat sounds when swimming

Hello! I’m having the same issue and the workaround doesn’t seem to have any effect on me either.
My NAT is Type 2. Do I need to open that up for it to work?

Me 2 im from The Netherlands and i got type 2 and lot off problems with the new update.

Hi @mimi and @xosadboy (I’m sorry I missed your message the other day)

There are 3 types of NAT connection.

  1. Open
  2. Moderate
  3. Strict

Someone hosting a NAT type 1 connection should be able to have a player 2 who has any NAT type join them with ease. If you have a NAT type of 2, a player 2 with a NAT type of 1 or 2 should have no problem, whereas someone who has a strict NAT type 3 may have difficulty connecting. And, though it doesn’t affect either of you, if you have a NAT type 3 as a host, it may be difficult to host a connection with anyone who doesn’t have a NAT type 1.

NAT type 2, or “Moderate” is considered the ideal as a lot of users don’t like changing to NAT type 1. There should be no need to change your NAT type but if you wish to try please do your own research before changing it. Knowing NAT types can help me to rule out other issuers for players when reporting to the team.

You may also wish to try opening Ports for your console on your router - again as this is a setting for your own device, please proceed with caution and research this before deciding to do so. Again, this should not be required to play multiplayer, but could be a workaround to try if you wish to do so.

Follow the instructions here to have a higher chance of getting an open NAT type. I have an open NAT type and I am from Australia. I personally connected my xbox one to my router using an ethernet cable and assigned a fixed ip address to my xbox using my router settings menu. Each router has a unique model so lookup yours on the web and get the settings specific to your model. I also had to configure multiple ports, both TCP and UDP, to get my NAT type to be open.
These ports must be open to connect to the Xbox network and have an Open NAT type:

  • Port 88 (UDP)
  • Port 3074 (UDP and TCP)
  • Port 53 (UDP and TCP)
  • Port 80 (TCP)
  • Port 500 (UDP)
  • Port 3544 (UDP)
  • Port 4500 (UDP)

Follow this link for more detailed walkthrough of the steps.
PS: Usually, the login in details for your router are super safe something like this
Username: admin
Password: admin
Make sure your use a browser on a device which is connected to your wifi.
Hopefully this helps you guys. Enjoy the game and have a great day.
https://support.xbox.com/en-AU/help/hardware-network/connect-network/xbox-one-nat-error

1 Like