[XB/PS4][2083] still cannot climb down ladders

Summary
Per Post 351 Still cannot climb down ladders. Tried in both PS4 and Xbox

Seed
31304882

Settings
Standard game.

Steps
Try climbing down a ladder.

1 Like

Hi solitaryr, welcome to the forums,

Thank you for reporting this, I know a specific fix has not yet been released for this but I shall update my report and let the team know that this issue is still occuring in 2083 for players.

Thank you also for tagging the older post as a reference in this report. I know that the issue of still not being able to climb down after some of the ladder prompts were fixed is ongoing and can be very frustrating for players. I’ll make sure to note this as feedback in the report also.

While I know it doesn’t work for every player, and it’s not always ideal, but some have found the prompt by crouching over the ladder. It seems the interaction does not extend high enough but can sometimes be grabbed at the top if players are close enough.

Yep …tried that with no luck. Even tried some of the crazier suggestions from Googling and reddit.

I’m sorry to hear that didn’t work for you, thank you for letting me know and I’ll add that feedback to the report too as it’s good for the team to know if workarounds are successful or not.

1 Like

Same. I end up breaking my leg when trying to get down a ladder.

1 Like

Jump into the water and you’ll be fine

You’re assuming there is water under the ladder…try building a tower.

Hi GamerMomWinsAgain - Welcome to the forums,

I’m sorry to hear you’re experiencing the same issue and appreciate you letting me know.

I was having the same issue after building a tower on PS4. However, I discovered that if I face the ladder, standing up, from the top, and get as close as I can just as the dot cursor passes the first rung and HOLD X, it allows me to climb down the ladder.

The scripted prompt that says “climb” does not appear but I have now been successful several times in climbing down the ladder with this technique.

2 Likes

Hi C-Lock, welcome to the forums and thank you for sharing what workaround has worked for you. I’ll add this info to the relevant known issues post so other players don’t miss it!

Edit: Correction on info location

1 Like