PS4 [2009] No "climb down" menu on the ladder of the container wrack


I am not sure if this release note of 2009:

Fixed an issue that caused the Interaction Prompt not being displayed upon approaching a sunken boat’s ladder.

Should solve the issue with the missing “climb down” interaction prompt but it still doesn’t work.

I tried it from every angle but there was no interaction prompt displayed to climb down the ladder.

Until now I just tested it on wracks of a custom island.

I can confirm the same issue on xbox. If I move around the ladder I can sometimes see an interaction but it disappears too fast to use or even read.
I had to jump but died. Lol. Tried again and same issue.

Cache cleared

Clare if you need a separate report for xbox I’m happy to do one so it can be tracked.

We also found an interaction menu and could test it but it was not from the ladder to climb down.
The Interaction menu which is displayed is from the top ladder (at the mast) to climb higher.

Thank you for reporting this, I shall double check the which interaction they meant.

Mentioning you’re seeing it on XBox is enough for me @Nghtrdr - thank you for saying so.

Are you both seeing this in updated saves or new saves or both?

1 Like

I’m seeing this since the update with older pre update saves and save since. Also know that I could not climb up the same ladder prior to the update. I can climb all the way to the very top now, that’s 2 separate sections going up but not down.

Hope this helps

1 Like

It does indeed! Thank you Nghtrdr :slight_smile:

1 Like

I’m seeing this in updates saves, too.

Thanks for confirming you see it in updated saves too Marwal - much appreciated

I’ve had this same issue, but found a slight workaround that requires really good timing to pull off.

First, you have to line yourself up to face the ladder when you go to drop down. Then you have to drop down while facing the ladder, and quickly press the interact button the same way you’d use it to climb a ladder under normal circumstances.

If your timing is right, you’ll grab hold of the ladder before the fall can do any harm to you. In case your timing is off, be sure to have a stack of splints or similar medical supplies on hand.

I have not had a chance to test this workaround since the latest patch, but it should still work.

Risky but interesting workaround should a player find themselves stuck - thank you for sharing Shokujin!

1 Like

That’s really risky.
My workaround is just to jump into the water. :sweat_smile:
By the way…Before you jump, check if their is a shark :laughing:

Same here on PS4 pro. No prompt to climb down.

No prompt on PS4. Jumping in the water is the current workaround.
Playing on latest version. December 19th 2020

As of May 25, 2021, this is STILL an issue. I have died twice trying to climb back down the ladder to which there is no option to do on the Playstation. Is this something that is going to be fixed? Or is this just something that the devs don’t care to fix? And if that is so, then why have the option to climb ladders and put items in these areas that you have no option to get down from?

Hi QueenFinn - welcome to the forums,

There was a fix released the ladders but unfortunately while the climb up option was fixed the fix for climbing down did not work for everyone. It’s my understanding that the team in tend to release a fix for this issue but I do not have a time scale for the fix.

While I understand this is an ongoing issue, in future please create a new thread and reference any older ones in a link if you need to if the last comment is more than a month old. This helps to keep our forums tidy and up to date - thank you :slight_smile: