Unable to break or destroy Container shelves

[Xbox One]

The issue I’m having is that I am unable to break any container shelf on my raft it registers as a non-existent object but you can clearly see the Shelf in the picture. I’ve tried breaking the floor and the base of the raft and still nothing.

It will let me destroy the floor underneath the Shelf without any problem as if it wasn’t supporting anything but when I try to break the base it says, “I can’t destroy this. It Supports other buildings.”

I am playing on version 2083 and I am all up to date on updates.

Unfortunately I made a save before noticing so I am unable to go back.

I also removed every other structure on the raft such as my sails and anchor etc. as well to see if that was the problem and too my surprise once again solved nothing.

It would be a big help if anyone can help me find a workaround.

Thank you!!

1 Like

Hi TGxAssassin,

This issue is one that’s known by the team. I’m sorry to hear it has affected the base parts in your save. Those affected have reported that it seems that if base parts are only joined by one side, they can be broken down, but when joined by two or more sides this support error appears. I have a Known Issues post on this here: [Known Issue] Deconstruction of raft bases

Some players have found that trying to break the base part from underneath has worked for them. However this involves flipping or lifting the raft, which I understand with a large raft may be difficult.

I’ll add your details and image to my report on this issue for the team, and also note that you’ve experienced the issues with the crates and being unable to break down the shelves on the same raft.

A post was split to a new topic: [XBox][2104] Container Shelves do not refund planks

I’m playing on PC, so this may not work for you, but apparently the same problem exists on both Xbox and PC, so there’s a chance the PC solution may also work for Xbox.

Hit it anyways. Even though it looks like nothing is happening, it will eventually break.

When you hover your cursor over the container shelf, the cursor correctly outlines the container shelf. However, when you swing your axe to begin breaking down the container shelf, your axe makes the swinging motion and the game plays the “whoosh” sound as if you missed and hit only air and the container shelf’s integrity icon never appears or indicates that the items integrity is being broken down.

If you hit the item anyways, it should still break down. Even though it looks like nothing is happening, the game is still counting down the progress as you break down the item, it just fails to display the feedback that confirms it to you. After the necessarry number of whacks from an axe, it should eventually break.