[PS4][2073][Game Crash] Game freezes after saving

After installing update 1.10 I attempted to play the game again. After saving the game at my basic shelter, the game froze. I restarted the game and now I can’t reload my saved game. The game does not progress after the “cleaning up” loading screen.



After about 10 normal saves at the basic shelter the game froze after saving again.

-Have you tried reloading your save, game or console?—Yes
-Have you tried clearing the cache of the console by shutting down for 2 mins before rebooting?—Yes
-Is there anything else you tried to alleviate the issue?—No. As it is a digital copy I cannot blow on the disc and reinsert it into the console. Also, this prevents me from throwing the disc across the room.

I am having the same problem! I’ve had to start all over again! I was on day 68 and have had to start from scratch after the game froze during a save!!! The amount of issues this game is beginning to is getting ridiculous! Almost as bad as Cyberpunk!


I would like it to be known that I do thoroughly enjoy this game but the constant problems it’s having is becoming so frustrating.

1 Like

Also having the same issue, played about 10 days worth of in game time. Had a decent amount of saves, and all of a sudden the game froze on my most recent save. Closed out the game tried to start again and now it won’t load in (stuck on cleaning up). Will try to remedy it, it occurred on day 76, at around 8 am in game. Currently running the newest version of 2073 with the interactions fixed. Also the seed is 13785242, let me know if you want my saved data.

@Clare just tagging you now in the event this becomes more common.

I having same thing happen. I really want my money back. They obviously don’t care and just giving us excuses. Disgraceful

I having the same issue on Xbox series s.

You get crafty when you save and the online is not going well, you can get things under the bush, they have to fix it.

in the online when you save it is crasea and you have to exit the game and in individual mode the screen remains cleaning but there is no progress.

was playing the game normally. tried saving with the sleeping bag. game froze, and now i cannot load my save. stuck on cleaning up

Same thing is with me I’m currently as far as I’ve ever gotten in the game and it just froze on at save and now I can’t play my world. It seems every time a bug is fixed another one comes up.

1 Like

Same issue here. PS5, latest version. Saved at shelter and game froze. Closed game, and save would not finish loading - stuck on the ‘cleaning up’ stage. Happened twice, on two different save slots.

1 Like

I had this on the xbox series X claire told me to try deleting my save after the patch that sorted the interaction glitch… i didnt want to do it as i was on like day 109 lol but i did it and so far im on day 49 and the saves work fine and yes im saving at the tent and sleeping bag i know people wont want to delete there main save but just letting you know my experience it works :+1:

[I believe a comment I made was misunderstood, waiting for more information as to which comment this refers to from Charlie1992 -Clare]

Same thing here on PS4. Day 12, i saved and the game froze. Stuck in cleaning up.

Exact same issue for me too on PS4 after new start today with latest update. I was saving regularly then it crashed on Day 7 and won’t reload. Really enjoy the game, so disappointing the game remains unplayable after the interaction fix.

I agree it is disappointing. You buy this and play and seems like good game. Then bam it teases you like a demo of a game. My son is so disappointed.

Hi all, Thank you for reporting your experience of this issue, it is helping me to track the frequency of it among players. I completely understand how frustrating this is and the information you are sharing is greatly appreciated.

At the moment I believe there are two separate issues so I have created two known issues posts. Please feel free to add details of your experiences to the appropriate post.

Exact same problem started 6 games over from scratch since since interaction bug and now after the new patch this happens i cant do it anymore very disappointing:(

are peoples games freezing as in character still on screen and cant move? or is there game crashing as in blue screen error code?

Same. Saved… Freeze. Restart. Stuck on "Cleaning up:.

This is Crazy.

I saved at a shelter, and then the game froze, so I closed the application, and when I loaded it up, it is stuck on the cleaning up phase. At least for me, it doesn’t appear to be two separate issues. I’ve been playing it all night, without any issues, saved multiple times, and loaded multiple times (I’ve been farming Jerry cans, Lamps and Air tanks), then all of a sudden, the game froze during saving, and the game saved notification was displayed on my screen for several minutes, until I eventually closed the application, and then when I load up again, it has been stuck on cleaning up, for several minutes. I have received the update that states something along the lines of “fixed scenario where game freezes after saving”, and this has been updated and saved, and I am still stuck on the loading screen.