[Known Issue][PS4/XB1] Stuck in "Cleaning Up" phase on load

Just be patient and play a diffrent game in the meantime.
You wanna blame and get angry at somebody well it’s Microsoft.
Because they gotta approve the update - this was already explained by Clare.
The whole QA and the companies giving green light on the patches/updates.
You don’t like it then stop playing or switch brands, games or be productive with your time.

They can do everything you suggested, as long as they get a refund. Period. We pay for a product, and the product is defective

Holding off on closing this thread as players have reporting this issue occuring in version 2074 and the team are continuing their investigation beyond the recent update.

A reminder to please keep this thread on topic and respect the rules of the forums.

I haven’t had the cleaning up bug so I can’t do any testing myself. Has anyone tried replacing an island in the cartographer and then loading the file? Or does the problem start before thats an option?

All our existing saves affected are now corrupted?!

I’m on version 2074 and it’s still stuck on “Loading Current Zone”

Hi @xGnomeGrownx

The fix that was released in version 2074 was designed to prevent further issues of being stuck in the “cleaning up” phase but could not restore already affected saves. As other players have reported the issue occuring after version 2074 the team are reinvestigating the issue.

As your save is stuck on “Loading Current Zone” there is a chance that something else is causing this. Would you mind creating a separate bug report with as much info as possible about what occurred in your save before this happened? I’ll be creating a separate report for the team on this.

Can I have compensation please for the lost progress and and to make up for the lost time … really disappointed I loved this game 200+ hours invested of my life :skull_and_crossbones:

Stuck on cleaning up - wow just coz I stated that it felt like a law suit for our Australian friends (gaming compay) they’ve hidden my comment :skull_and_crossbones::skull_and_crossbones::skull_and_crossbones::skull_and_crossbones::crazy_face: still stuck clean up and I know that you lot have said that tuff luck with your lost saved data :+1:

@Jd2010 Your comment was flagged as off topic by other members of the community and this was agreed upon by moderators. I’m sorry to hear you have lost your older save, this is deeply regreted by the team, but please keep forum posts on topic and make sure they keep to the rules of the forums - calling out moderator actions in threads and reposting the same comment goes against those rules, if you have an issue with moderator action in future you may DM to address it or request a review.

Hey I’ve got a similar issue where I saved the game at the tent and it crashed. After that happened I relogged in and the game file gets stuck at the loading screen on “cleaning up”.

I’m scared of losing my progress so I waited till yall sent out that bug fix patch. And got it put on, but I’m still having the same issue where it gets stuck “cleaning up” should I reinstall? Will I loose my progress? :’(

Hi @MountThorn - welcome to the forums. I’ve moved your comment here as the crash and getting stuck in “Cleaning Up” mode is different to the issue in the thread you posted in. Please read the original top post for more information.

Ty Mr Green, it seems player’s forget the channels we have to wait for before we can see results :grinning:

Hi Clare.
I just got this issue on ps4 the game crashed on saving and I try to restart but it won’t load its stuck on cleaning up. So much time waste for nothing. What should I do?

Hi John,

I’m sorry to hear that this issue has occurred in your save. The team are continuing to investigate this issue and what could be causing it after the initial fix release. Unfortunately there is no workaround for the issue. If you have a backup of your save I would recommend reverting to that backup. I understand how frustrating and disheartening this issue is for players and again I am sorry this issue has affected your save.

Please also let me know if you noticed anything else that may have contributed to your crashing when saving. If there was a spike in lag on your island or anything unusual happened during gameplay before saving.

Yes it was quite lagging before I saved. I noticed on my cartographer I wasn’t on the same island as my previous game save. It sent me back in the middle island like in the beginning of the game.

Will I lose my progress as I’m on day 90 and I already settled it will be the last time I won’t start a new save. I did it a lot already. Any news for now?

Hi John,

Sorry for my delay in responding to your messages. Can you elaborate on what you mean by your cartographer wasn’t the same as your previous save? When this occured, was all the progress in the map reset as well as your character? Did this occur on loading into your pre-existing save? Please note that the seed number for the slot affects both the single player and multiplayer save of that slot.

Unfortunately I do not have any updates on the next patch for the game or when it’ll be released at this time. If this is indeed the same as the previous “cleaning up” issue, them I’m afraid there is a very high chance that a fix for this will not restore an affected save.

متى تعمل اللعبة مرة اخرى ؟؟؟ ps4

Translation added by Clare using Google Translate
PS4 When will the game work again???

Hi Salman, welcome to the forums,

I have edited your post to have an English translation. We ask that players post in English or include a translation as per the Rules and Guidelines of the forums:

As our Staff and Moderators are all English Speakers, please avoid using other languages. We need to be able to read everything posted in order to effectively run the forums. If you are unable to or do not feel confident writing in English, please use an online translator. If you are concerned about your post being mistranslated you may post in your preferred language on the condition that a 1:1 translation accompanies it.

Thank you for your understanding.

With regards to the “Cleaning Up” load phase, all of the current information is included in the top post. The team are currently working on the next update for the PS4/XB1 version but we do not have confirmation on the contents of the update at this time. If you are experiencing this or any other issue please submit a new bug report with as much information as possible and I will respond as soon as I can.

Buonasera, ho salvato nel rifugio dopo l’aggiornamento 1.11, si è bloccato tutto, ho ricaricato il gioco e sono 20 mn che è bloccato su pulizia.
Prima dell’aggiornamento funzionava tutto.
L’ultimo salvataggio è proprio quello in cui si è bloccato il gioco, però ho letto che non c’è soluzione.
Quindi cancello il gioco?
Ricominciare per la decima volta proprio no! Tre aggiornamenti in poco tempo, hanno presentato errori diversi dopo averli fatti…

Good evening, I saved in the shelter after the 1.11 update, everything froze, I reloaded the game and I am 20 mn which is stuck on cleaning.
Before the update everything worked.
The last save is the one where the game crashed, however I read there is no fix.
So I cancel the game?
Starting over for the tenth time really no! Three updates in a short time, presented different errors after making them …