PS4 v1.09 - v1.11 Crashing when saving at tent

Hi EDenney,

I have update my report for the team with your comments on the change in frequency back to what it was before. As there’s been two updates since your original report I’m sticking with a second report with a link back to the original. There was also a report from other player where they mentioned an older save with more items, but their crashes are less frequent so I’m not sure if it’s related to items or not - but have informed the team anyway.

I completely understand how frustrating this is, and disheartening too when progress is lost and again I appreciate you sharing these details and answering my questions. I hope the team can find a resolution to this soon for yourself and the other players affected.


Played a few more hours today and had a few more save crashes, on and off my main island. No obvious rhyme or reason, just random, but at least once an hour as I go about typical game tasks. I finished the game, so I’m not sure if I’ll be playing any further. I would expect this to be a common, widespread problem since I can’t see anything unusual or special about the save slots I’ve experienced this problem with, other than they were at least mid-game saves when I started having problems. I kept playing straight through the interaction bug problem, whereas I think most others didn’t, so perhaps that’s one reason there hasn’t been a deluge of reports of this problem the last few weeks. Wish I could be more helpful. My best guess is that the game becomes increasingly less stable the more items you find and collect, and that combined with some other in game actions or events, creates the conditions where a save crash becomes more likely. I could be completely wrong though.

I can say that I never once had a save crash back to back, it always took at least 3 or 4 saves minimum before it happened, and it also seemed to require doing general random “stuff” before a save crash could occur. Just loading up and saving endlessly never caused a save crash after countless attempts, nor did just standing around doing nothing, and occasionally saving. At the same time, I never saw any common denominator between the “stuff” that I did and a subsequent save crash. Probably the only thing that I commonly did between every single save crash would of course be drinking water/chopping & collecting small palms or yucca/restocking water stills, simply because you can’t play for very long without doing those tasks.

Lastly, I’ve mentioned before I’ve also had it crash exiting to the main menu, and today for the first time I had it crash after a death, as it was trying to reload my previous save.

That’s all I’ve got for you, but if you’d like me to send the save I’ve been playing most recently let me know. I think I finished the game at day 129, and saved jut before leaving.

Hi EDenney - Thank you for that information. I’m glad you were able to make it to the end of the game despite the frustrating crashing issue you were experiencing and I understand deciding not to play further.

Thank you for mentioning the other crash types. I agree there could be a combination of issues here. I know this could be difficult for the team to replicate. I also agree with you that the reports of this were likely lessened due to players not playing through the interaction issue.

As it may help the team, if you’re still happy to send on your latest save, please do so and let me know here when you’ve sent is. As we still have a copy of your earlier save they may also be able to run some comparsions if they can replicate the issue in your newer save too.

Thank you once again for sharing all of this information with me and in such a clear way. This has been hugely appreciated and has certainly made getting the information on this issue to the team easier.


No Problem. The very end of the game was certainly a surprise lol. I’ll send you a copy of my end-game save tomorrow.

Despite the horrid bugs, I decided to start another game today. Since this game was started with the 2074 build it will be interesting to see if it behaves any differently than my saves that were started under the 2071 build. This time I’m focusing on just escaping fairly quickly, so I may not even reach a point in the game where the save crashing starts. Day 20 and no save crashes so far, but it always begins later than that for me in my previous games. I don’t have much left to do to escape though so we’ll see.

It is a good game, and very unique. Maybe not for everyone but I can see a lot of people enjoying it. Just have to get the bugs ironed out.

edit I just finished the game on day 28, entirely with the 2074 build. No save crashes, however I never had save crashes this early in the game with my other saves. I also didn’t bother discovering and scavenging at least 1/3 of the islands, so I didn’t have as many items for the game to keep track of. The save process definitely get slower and laggier as the game progresses. I’ll still send you my other save tomorrow.

Thank you for letting me know how you got on with the purely 2074 save EDenney. I’m glad it didn’t start crashing and it does seem like it could be related to how old and established the save is in terms of bases and items. I’ll add this note to the team and if you could let me know when you are able to send the other file I’ll dive into the inbox and retrieve it for the team to look at.

A post was merged into an existing topic: [Known Issue][PS4/XB1] Stuck in “Cleaning Up” phase on load

Hello , I’ve been following this thread but I hadn’t been a member of these forums yet so I just made my account ! I have been active on a Facebook group and a discord for months though.

I seen a post on Facebook today where someone said when saving , pause for 5 seconds and have empty hands on , no carrying any object , and it shouldn’t crash when saving.

I thought it was pretty silly at first but I tried it several times and it works !

With my testing this morning , it seemed to always work on the first save from loading up the save , if I tried to save a second time it crashed.

I had exited to main menu after successfully save and went to reload and it crashed on load.

However my results is , you can load your game and be fine until your first save , pause and select empty hands , then save. Then simply close the app on console and reload the game.

I’ve had crashing on save happening to me since initially co op update . Today was the first day I could actually play my solo save!

Other notes , this save is on 397 days , lots of items on my main island as I have a castle built and other buildings , things would crash in the past if I went to another island even to save so the slight lag wasn’t an issue it seemed

Edit: I also have wildlife removed temporary, not sure if that’s a contributing factor , didn’t test with it on or passive yet

This is still happening with the most current PS4 update. Crashing when saving at the tent or sleeping bag. Just crashed again, pulling a tiger shark on to my raft…no saving…

Also…animals are attacking me on Passive. Full on. Load/ reload…doesn’t matter.

And the raft physics are completely broken… particularly when you step near the mast. I can make the raft go forwards (quickly) when I walk into the mast and backwards if I walk into the mast from the other side…the raft is anchored and sail inactive.

Not sure what to say at this point.

This update has been an utter disaster.

1 Like

@Clare, sorry it took so long, but I’m finally emailing you the save slot (slot 4) we’ve been discussing, where it was save crashing frequently up to the point that I finished the game on day 129 under the 2074 build. As you know, I sent you guys an earlier version of that same save, around day 80 something, that I originally started under the 2071 build.

Regarding my most recent game that I started under the 2074 build and escaped on day 28 without any save crashes up to that point, I wanted to let you know that I decided to continue on from my pre-escape save just to see when and if the save crashing might start, playing purely with 2074. It did in fact start at day 35. I’ve included that save slot (slot 2) in the same zip file you had requested.

That save slot consists of the last successful save prior to my first save crash (maybe 10-20 minutes before the crash). I have not played that slot at all since the first save crash on day 35. It may help the devs to see what the state of my game was on the day that it began. Also pass along that the only significant things I did between day 28 when I saved and escaped without any save crashes, and day 35 when the first save crash happened, was chopping down a lot of wood from various nearby islands, collecting stones, and moving those things to an island adjacent to my “home” island. I also tore down about 4 farms at my home island, and built 6 on that rocky island, so only a net gain of 2 additional farms.

I was preparing to start building some wood structures on that rocky island, which is why I collected all the wood, but didn’t get to start building before the crash. I did not discover any new islands, or loot new wrecks between day 28 and 35. I also saved successfully many, many times during those 7 days.

That’s about it…

Hi EDenney,

Thank you for sending that save along. I can confirm I have retrieved it and uploaded it for the team. I also copied and your comment and included it in my report so they can read your experience in your own words - thank you for including all of those details.

1 Like

Hi @Merkraith, welcome to the forums. Thank you for this information, I shall pass it onto the team are workarounds are important to know and can provide clues to the cause!

Hi @General, I understand these issues are frustrating and I appreciate you sharing your information but please keep the thread on topic. I am only addressing the crashing when saving here. For other issues please submit a new report or common on a similar pre-existing one if you have not doneso already - thanks!

Ps4 build 2074 solo .
The crashing while saving bug is happening again when it was supposed to fixed. It is happening randomly now not sure why this is happening again

Hi @Sub, The team are continuing to investigate crashes players are experiencing when saving. It is possible there is more than one issue resulting in a crash.

Update 2074 was focusing on preventing the “cleaning up” issue from occuring, if this is occuring after a crash, please post here instead - [Known Issue][PS4/XB1] Stuck in "Cleaning Up" phase on load as it is a separate issue.

For crashes when saving without getting stuck in loading afterwards, there is a known issues post here: [Known Issue][PS4/XB1] Crashing when saving

[Edit: some words were a bit jumbled]

It happened to me yesterday for the first time while saving my game at the shelter then it froze and I have to restart my console(ps4) since then it stuck on cleaning up while entering my game

Hi John, I’m sorry to hear this issue occured in your save. I responded to your post in another thread.

Thanks for your response

Good afternoon,
so far nothing of a fix for all these errors, error saving, game crashing all the time, I can’t even walk on my island because it’s crashing everything. I know you had good intentions with coop mode but unfortunately it’s not possible to play anything right and with that we lose the will to continue playing your game.

@Clare Just a quick follow up to you about this problem. Since the last time I wrote you and uploaded copies of my save slots a couple weeks ago, I’ve started and completed three new games. The first was completed on day 28, the second on day 13, and the third on day 10. I focused exclusively on just trying to escape as quickly as possible, so I explored, scavenged, and built pretty much the minimum amount needed to get the job done. I did not have any save crashes during any of these recent games. It just reinforces what already seemed pretty obvious, that the more items created or discovered in the game world, the greater the likelihood that it’ll create a state where the save crashes will begin periodically occurring.

If it is indeed the increasing number of items that the game has to keep track of which is creating the conditions for the save crashes to occur, and if the devs can’t really find an easy solution to the problem (at least on the ps4), it might be helpful for players to know some things they can do to avoid or lessen the chances of it occurring. For example, if players keep a crate full of 72 fibrous leaves as opposed to having 72 of them left in piles on the ground next to various water stills or scattered around, is it easier on the game’s resources? If we find things we don’t really need in the lockers/cabinets/decks of shipwrecks but we don’t remove things from them if we don’t need them, does that make any difference? Etc. etc.

Hello Merkraith here again , I feel this bug could be affecting older saves only though right ? I did see where Denny had new saves and no issues ?

I have my save at 400 days , I’ve done a lot on it as well as my main island I built a big castle around my cliffs in the center. I’ve done a lot and did not have save issues before coop update for the record , and I was in the upper 300 days then.

So far it seems if I let more than 2 days pass , my save will crash on the first time , I did 4 days yesterday thinking my save will work on the first try since loading up my save , I was wrong. I was hands free when saving and it still crashed. I did have my inventory full but not sure if that mattered. I was hands free still which was working for me before.

Now it seems if I sleep each night , and go hands free , I face down at my sleeping bag and pause still for 5-10 seconds , I save fine. But once again this is upon reloading my save each time. I save a second time minutes later . Same spot , hands free , it crashes.

I actually do the crash on purpose so I can reload game faster , it closes it quick , I suppose I could goto menu and just close app too.

So to recap , on a save that is 400 days , I load game , I save after my next sleep hands free , looking Down , it works . If I save a second time it crashes. Closing out the game entirely after first and only successful game , and reloading it is my current “workaround”. I just repeat this day by day