Bug issue in day 7 after update. Xbox1 S

Scary critters. I love em. It was the first thing I noticed missing in the game after the update.

Hi all, I posted an update in [Known Issue][PS4/XB1] Loss of interactions - The team believe they may have found the cause of the issue and are working to resolve it. The missing snakes appear to be somewhat related too. Thank you for mentioning that you haven’t seen them, I’m keeping an eye on this info for the team while they work on the issue.

1 Like

Ha! Sweet. Especially if I helped fix my favorite game!!!

1 Like

Updated to 1.09 yesterday, have played 2 games from start. One still glitched at day 5 and the latest day 7 again. It seems to happen when traveling to a new island, as the graphics populate items become only selectable if looking straight down on them. Saving prior to travel, and then reloading and not traveling seems to delay the glitch. I’ve also tried traveling to another island and then enter the container view hoping to get past the glitch…somehow I was pushed off the raft and glitch was then there.

Been playing with this I am on day 14 at night. I have played for hours with no problems. I saved my game and got off. When loading my game shortly after maybe 3 minutes real rime my game bugs no matter what I do even standing there. I even tried to sleep into the daytime and again after a few minutes it bugs making it unable to select things or interact with objects. Very limited when looking down we all know the bug by now.
I went to the island north of mine and it was also bugged.
I went to the island west of mine and wow everything works normal.
I swim back to my island (I can’t interact with my raft on my island its why I have to swim) and my island is still bugged.
went back to the northern island it is also bugged still.
went back to the western island and its still perfectly fine!

This bug seems to be only affecting sections of the overall map however I cant say what is actually triggering it.

I started a new game got to day 13 and got the bug. This time I save with the bug and tried the posted fixes. They didn’t work. After reluctantly swimming to other islands on the other save while bugged I get the same issues. Some islands are affected and some are not.

1 Like

That update was/is irrelevant to the bug or glitch, as it was set in motion prior to this issue.

There is no patch out yet addressing this bug.

In the patch notes it says its addressed. Not sure if that means they fixed it or are looking into it but I can see where people might think they are claiming it fixed.

however you are correct the bug is in actuality not fixed what so ever.

No. It is absolutely irrelevant to this bug. Completely. There is no patch out yet addressing this bug.

That was something minor. It was not this bug. Again. That patch was already in the process for release before this became an issue. That was a PS4 patch that Xbox didn’t require already in process.

Also did more testing on all islands going underwater and interacting with things is fixed. Weird but yeah I can interact with things looking up while underwater. Foundations, boxes, my raft (after being flipped upside down) I can pull the sail now.

Yeah I agree with you I am saying its probably why LQD assumed it was fixed after the patch. lol xD anyhow I can remove it now.

I see. Then I guess I’m confirming your statement to him. My apologies.

For clarification for anyone who needs it, I created a post here - **A Note on the 1.09 Update for Playstation** 10/7

Gotcha. Thanks for the clarification.

Some updates because I’m a glutton for punishment and just can’t stop trying. Lmao.

The glitch seems to happen under 2 circumstances. Leaving an island after day 5-8, doesn’t seem to matter if it’s the starter island or a 5th island I’ve visited, either via emergency raft or made raft of varying sizes or even just swimming, glitch tends to happen at the grid crossing or shortly after. at most I’ve made it about 100 yards from the shore… Also, reloading and sitting on the island that I had just left, when drastic light changes happen, having just stood still for even half a day, with or without sleeping also results in the glitch, different days and different times. So far I’ve made it successfully 28 days once, but the vast majority of fails happen day 7-8.

The glitch itself seems to effect the positioning of interactable surfaces. Many items just don’t interact, but those that do, many raft parts and containers, fire pit etc, are limited to very small areas of interactability which only seems accessable by looking straight down to about 60° down, and offset from the objects almost 1 unit under. Also with the angle needing to look down, it’s almost as if there is a pit you need to look down and not having line of sight to the interactable area (backing away slightly) loses selectability.