Xbox1 update 2111 Problem picking up crates from wrecks

xbox1 update 2111 when gathering crates from wrecks after the update, as soon as you look inside them the crate can no longer be picked up. to clarify, when i look in a crate and then try to pick it up, it no longer gives me the option to do so. i tried leaving the zone and coming back in to reload it, exiting the game and reloading, nothing worked. i just used close to 200 clay to build a storage floor on my base and now i cannot pick up crates after looking inside.

Hi texanmarauder,

Thank you for report this. As you mentioned storing items in crates also, can you confirm for me if pre-existing crates on your raft or island can be moved without issue?

Are the crates in wrecks on custom islands / newly placed islands following the update or in-game generated islands?

Thank you

Edit: updated title to reflect platform, version and issue for ease of reference.

all crates, pre-existing and the ones spawned in wrecks. i cannot pick up crates after looking in them on my base or wrecks from custom islands.

Thank you texanmarauder, I have alerted the team to this issue and will update them with this additional infomation.

One followup suggestion, though it may be a long shot. If you haven’t doneso already, please try clearing the cache of your console by shutting down and unplugging for 2 mins before rebooting. This should help clear any additional cached data that may be affecting the game since the update.

If you try this, please let me know if it does or doesn’t help and I will update the team.

Thank you.

I experienced this as well, then I did what Clare suggested, clearing the cache did not fix it. I went from my starter island and loaded up my raft with crates.

Went to my user created Farming map and noticed that after inspecting the contents of a crate, none of the crates were moveable. Now i was able to l pick it up out of its spawn location and move it back to my camp, but once you remove the contents or even look inside, it becomes a paper weight.

The crates I brought with me from my island that I have been reusing are fine, just these new ones.

So then I traveled to a game created island I HAD been to and there were crates I had seen before the update - I could pick them up no problem.

Then I went to a game created island I HAD NOT been to yet - and all of these crates had the same interaction problem - upon looking inside they become immovable!

Then I went back to my Farming island to see if change of zone loading would make the crates moveable again but the crates I initially encountered were STILL immovable!

Also, the only other difference I’ve noticed in this new update - I usually switch back and forth from hunting and farming where I change animal wildlife from default to passive and back. That is no longer an option, when I go to the menu and select game options that has been removed, why? :frowning_with_open_mouth:

i use a lot of clay, so i switch between system created and user created islands. when i switched back to system created islands, the crates started behaving again. nothing else worked.

edit: never mind, even on the procedural generated islands, it is still doing it. grrrrrrrrrrrr

re-edit I exited the game. Went back in and all was fine again. Confusing

Nope as soon as I hit another island and saved my game. That was it. Couldnt pick up crates anymore.

I started a new game, I have no issues! (As of yet) on Xbox One X, and Xbox series x.
Havent tried PS4 yet.
Thanks for the fixes!

Ps4 has the problem, its actually worse now after the update, i found that now if i drop all my boxes on my island after opening, none of them can be picked up. It was usually just the bottom one out of a stack and now its all of them. Saving amd re loading does fix the problem, only a minor inconvenience to be honest

Hi all,

Thank you for reporting your experience of this issue also. Knowing how many players this issue affects can help me track the frequency for the team and I appreciate each of you sharing your experience of the issue.

I completely understand that this is frustrating issue and this has become a high priority for the team.

@xGnomeGrownx - The wildlife settings were moved from the options menu to the setting screen that should now appear when continuing a save [Console] Update 2111 Release Notes and Info

i can confirm the same issue is still continuing.

Thank you for your reports. We’re continuing to investigate but have been unable to reproduce this so far… all information and any specific repro steps are appreciated. So far, the closest repro I have found is when my inventory is full and the pickup UI prompt does not show when looking at crates.

Are these multiplayer games? Host or client?

Are the crates draggable?

Crates seem to be draggable even if they cannot be picked up. Another thing iv noticed aswell is it may also have to do with taking crates between islands, crates can be picked up as normal, take them to anothet island, drop them then they can no longer be picked up. Still accessible, and still dragable. Hope this is usueful


This was a solo world aslo

1 Like

Good news, I was able to reproduce and have implemented a fix. We will get this fix live asap.