[Xbox SX][2104][Save] Saved Game Bug

I just finished my 2nd boss.

Saved with my bed on my raft. Was on the way to 3rd boss. Looks like i was between 2 islands, like mentioned by a mod here.

when i start the game i can see my online days but starting only gives me the option to start completly new and not to continue.

Continue option is gone somehow. Loading save from Cloud does not change anything.

I tried to save a multiplayer Game on the same spot… no change. Still no continue option.

Single Player version with no working hooks and shelves :wink:

Any help? I wont start new ;(

Same issue here

I started a new game because i didn’t want to wait on a fix for the save file

Only to discover i cant craft some items in the new safe so i still cant complete the game😐

Hi Adeis, welcome to the forums,

Thank you for reporting this issue, I’m sorry to hear it has affected your save and thank you for letting me know you tried saving a multiplayer game in the same slot like another player had done…

From your description I believe there could be two different issues with similar results occurring here. One that occurs from the beginning where players cannot save, and one that occurs mid-game, which may be related to saving in the ocean and it has been mentioned by more than one user as you’ve seen.

You mentioned loading save data from the cloud, if you check the save data on the console, does it show data is there for that slot that the game cannot access?

It may be a long shot, but you could try backing up the save data and then removing the game and save data from the console. Then, clear the cache of the console by shutting it down and unplugging for 2 minutes before rebooting. After rebooting, reinstall the game and restore the save backup and see if it will prompt the game to recognise the data.

Please let me know if it does or doesn’t work, and in the meantime I’ll pass the details you’ve shared above onto the team members investigating this issue.

@Loeckiey, welcome to the forums, while I understand you’ve started a new save, in the save this occurred did it occur from the beginning, did you save in the ocean like Adeis described above or was your gameplay prior to this issue occuring different? Any information you can give about your experience would be greatly appreciated.

Thank you both.

After clearing cache and reinstall of the game, ic an still see my saved game (Account + Days + Saveslot) but still not option to continue.

Only new game is available.

Saving in the oceean i was on my way to one of the bosses

Same situatiuon here, not close to an island

Thanks for confirming that information for me @Adeis and @Loeckiey

From what I can see of the devs updates on this issue, they know what caused it and are now working on a fix for the issue. Unfortunately no workarounds have been found for this issue so far.

I’ve created a Known Issues report for this here: [Known Issue][* v.2104 *] "Continue" option for save not displaying in main menu and will update it with any additional information I recieve about either workarounds or the progress of the fix the team are working on.

Same here away from islands near map border 63 days about to start bosses. The main menu says play but goes straight to new game tried everything mentioned on the web

Hi link,

Apologies for my delay in responding to you and I’m sorry to hear this affected your save also.

Thank you for sharing the details of your experience - I’ve shared them with the team members working on this issue.