[Known Issue][* v.2104 *] "Continue" option for save not displaying in main menu

Please note: While this issue was reported before, I am creating a new Known Issues post as I believe there may be more than one issue causing a similar effect. If this is the case, the issue investigated by the team before may also have been a separate issue and I want this post to contain the most recent information.

Issue Summary:

After saving and exiting the game, players find the “continue” option does not appear in the main menu and the game only allows a new game to be played.

There have been 2 common reports of this issue.

  1. Players who have never been able to save and start fresh every time. This is most commonly reported for multiplayer saves where no single player save is present in the same slot.

  2. Players who have saved successfully before but can no longer access their save - a common factor in recent reports involve players saving between islands on their raft.

In both cases members of the dev team are investigating and working on solutions. For the case of report type no.2, the team believe they know what might have caused this to occur and are investigating further.

I’m continuing to pass on information to the team and if you experience this issue but it does not match either of the report types above please let me know, with as much detail as possible, what your experience of this issue was.


There is a workaround for report type 1 - those who have never successfully saved. This was brought to our attention recently by forum user Xfearthehiddenx and prompted further investigation into multiple causes with similar results.

In the same slot where you cannot load your multiplayer save, create a single player save and progress far enough to create a shelter and save the game. Quit and exit to the main menu. You should now have an option available to continue your multiplayer save.

If you experience the same issue with a single player game not saving, please try the same workaround but instead create a save in multiplayer in the same slot.

If a save exists for the other game type in the same slot, please try loading the save, progressing a little bit, and then saving again.

Please let me know any cases where this workaround does or does not work for you, as knowing this info can help the team working on it.

made it to 63 days played… saved on my boat to check cartographer and the continue button is missing… i have tried many diffent things to try and fix it but to no avail please help…also I was near the edge of the map I think if that makes a difference

Made the single player save and still can’t load my multiplayer save which is 11 days in on xbox one X.

Honestly how is this still an issue after this many years? Instead of janky workarounds the game should be fixed. This issue was first reported in 2021 and it’s now 2023.

The game is fun, but not fun enough to start over from scratch every single time I play. This is the reason the game is rated 2-3 stars on xbox, it’s unplayable. The success of Stranded Deep would be immeasurable if the game actually functioned.

1 Like

Imagine being at 63 days bro was about to kill the meg

You got to 63 in one sitting?

No my single player broke at 63 days

Same! I was on day 64, killed the Shark and the octopus. I was rafting around to find the final eel boss. I logged out to check cartographer and now i have no continue option.

I’m so disappointed in this game its eating me up. But I’m not gonna start a new one to have this happen again.

Hi all,

Thank you for sharing your experiences, I had responded to one or more of you in other threads but appreciate you sharing details here.

As mentioned in the above post there is potential that this is not related to some of the older reports of a similar nature. However I understand that does not change the fact that saves are currently being affected and it is both frustrating and dishearting for players.

The team are working to resolve each case as quickly as possible and I will update this post should I recieve more information.

Thank you.

Hi Clare, I did post in another area in here….1st day on this forum. Is there a fix for this yet? I’m 102 days in and was really close to the finish!! I’m very frustrated and disappointed.
Any new suggestions to try? I stream Xbox via the cloud if that matters. Any help would be appreciated.
Thank you

Hi Mjn527, welcome to the forums,

I’m sorry to hear you have experienced this issue with the continue option not showing after saving in the ocean. I completely understand how disappointing and frustrating not being able to load your 102 save is.

Unfortunately I have not heard of any other workarounds either from players or the team members working on the issue. However the team are continuing to working on a fix to resolve this issue - the team will always aim to have a fix work in pre-existing saves, rather than just preventative in future saves, so I would hold onto your save data for the slot in question. The team have not announced a release date for the fix for this issue yet, but I know that all issues affecting saving and loading saves take top priority for team members in both working to resolve the issue and have a fix released asap.

72 days. Played on ps5, played 38 hours. Preserved on a raft, in the ocean, before hunting for a shark. I decided to reboot and did not find the continue menu. The menu shows slot 1 and 72 days, but only a new game. I tried to load a save from the cloud, but the console gave an error. If you go into the game data management, it will be empty there. It makes me frustrated :frowning:

Hi @ZarazaBoy, welcome to the forums,

I’m sorry to hear your save was affected by this issue also. While there appears to me no workaround to allow you to access your save.

You mentioned that when you went to look at the saved data, there is no data there, is this after trying to sync from the cloud and resulting in an error? Have you tried again since?

I know a number of players with this issue have been able to see their gameplay data but not access it, so I would wonder if the error in not seeing the info is from the sync error or from this issue.

I will inform the team regardless so they can keep an eye on it when working on the fix for this issue. Thank you for taking the time to report this info to us, and again I’m sorry this has happened in your save.