Stranded Deep Severe Raft Bug

(Xbox One)

Starting yesterday I had a major raft issue… my rap decided to stop and its tracks and not continue further. When the sale is down in the anchor is up the raft will still not move it also appears as if all the crates on my shelves have been pushed. The crates are floating next to the Shelf you are still able to open them and pick them up but are on able to put them back on the Shelf.

No settings are new Imports wherever implemented.

Worked fine for basically the whole playthrough near at the end of course it stops working.

I have cleared the cache reset router even uninstalled and reinstalled the game nothing seems to be working to picture what I’m trying to say I’m uploading a picture for all to view.

This is all my progress and if I’m unable to continue I’m just permanently uninstalling I had fun up until this point and now if I can’t continue there’s no point.

Hi TGxAssassin, welcome to the forums,

I’m sorry to hear this issue has affected your save. Thank you for reporting it to us directly and for providing that image.

Please let me know:

  • Are you playing version 2083? (this number is in the bottom left of the main menu)

  • Can you confirm for me this is a single player save?

  • Had you noticed if the crates had shifted position at all before you started sailing?

  • Did your raft stop just at the edge of your home island or another island?

  • Had you slept or saved at all before you noticed this had occurred?

Players who typically report this issue, have reported it occuring on a reload of their save. Sometimes reloading a few times can help pop items back into place. However if this is not the case (as you mentioned reloading a few times already) you should be able to pick up each individual crate and place it back on the shelf. As they all seem to be near the shelves they were pushed from, this should work - in other cases where crates were more jumbled and pushed further, it can be difficult to find the slot the crate was pushed out of and players have reported some slots on the shelves not working unless they break them down and rebuild them.

If you replace all the crates on your raft, it should in theory start moving again. If it doesn’t, you may need to try breaking and replacing shelves. But I understand this is not by any means ideal and can be resource heavy.

The team are aware of this issue occuring for players but during gameplay rather than on reload is unusual. I will add your details to my report for the team and any extra information you can provide about your experience would be greatly appreciated as it may help the team working on this issue - thank you.

It will not even let me break the shelves and yes it’s a single player save. Also im playing on version 2083.

And… Thats what it looks like now.

Thank you for the update photo, are you able to pick up the crates at all?

Assuming you’re on your raft taking this image, was the raft blocked by the crates stopping it moving or did it break free another way?

No a hammerhead shark knocked it free and then it got hit by a storm now I am unable to pick up the crates or use my raft. No matter what I do I reloaded the save it went back to the way it was before. Nothing is working, it’s whatever. Probably going to go to uninstall considering that’s hours and days of progress gone. Unless the problem can be fixed of course.

Thank you for letting me know what happened TGxAssassin, I’m sorry this issue is persisting for you and that the suggested workarounds have not worked.

I understand how frustrating and disheartening this issue can be for players, especially when so much progress is affected.

Unfortunately there is no confirmed workaround for this issue. Some players have had success with the suggestions I gave above and I appreciate your trying them and letting me know they didn’t work for you - this information can help the team as they work on a fix for this.

The only other suggestion I can think of to break the shelves is to try destroying the base part they are attached too. If the crates are still linked to them some how, it may allow you to pick them up once the related shelf is destroyed. I understand with the storm starting shortly after reload this is difficult and you may need to wait til the storm passes to try it.

Tried that as well still nothing. Well I guess thank you for your help or trying to. Unfortunately there is no workaround or solution then that’s it for me. It seems like I’ve only had issues since I started playing this game anyways multiple Achievements not popping items disappearing and now this. Thank you once again!

1 Like

I’m sorry to hear that didn’t work. I saw in your other post that they did not break after you removed your floor part. I know the container shelves don’t have feedback when being destroyed so if you’re never destroyed them before it may look like they can’t be broken, but should eventually break down - though you mentioned before they wouldn’t and with the glitch I trust this is the case and a side effect of the overall issue.

I completely understand wanting to step away after these issues have occurred for you and I hope that as the team continues to work on them and release fixes that you may join us again. If you’d like to keep an eye out for any future updates, they’ll be announced in the News and Announcements section and on Facebook and Twitter once the release date is confirmed.

If you wish to report any other issues, such as which trophies aren’t unlocking for you or anything else you have experienced please do not hesitate to do so - all information from players based on their experience can help the team to track down and test issues - though I understand if you do not wish to at this time.

Thank you for your understanding and patience while I tried to find a workaround for you, again I’m sorry it was not successful.