Raft with Motorboat doesn't steer properly

PS4 - version? ( don’t know, but as of todays date, Sept 16, 20, I have the latest version) Raft with Motor boat doesn’t steer properly

When attaching motorboat to any size raft. 3 units wide, 3 units long, 1 unit. With attachments (sail, rudder, anchor and without) No matter where I attached the motorboat. When I try to go straight by using the left analog stick, the boat will veer right and continue to do so. Going in circles, if I try to correct this by pressing left of right on the left direction pad, the raft just goes left and right continuesly, not moving anywhere.

-Have you tried reloading your save, game or console? - Yes
-Have you tried clearing the cache of the console by shutting down for 2 mins before rebooting? - Yes
-Is there anything else you tried to alleviate the issue? Please let us know whether it was successful or not. Tried building different configurations of the raft.
-Please feel free to provide any other information you feel may be relevant to this issue.
-Images / Links - If you have any images or clips of the issue happening, please include them.

Hi Pacroid and welcome to the forum.

I’m sorry to hear you’re experiencing this issue in the game and that it’s impacting your ability to travel, thank you for reporting it to us directly.

This is an issue the team are investigating as there have been a number of reports of the issue occurring since the last update. From player reports it seems like the smaller the raft, the more of an impact this issue can have in the game.

If you attack more base parts to your raft to create a larger raft, does this ease the issue at all?

As it is currently not possible to deconstruct raft parts in the game if they are attached to something by more than one side, I would recommend backing up your save, or not saving while attempting this so you can revert to your original raft if you wish to.

I understand this is not an ideal workaround, but if you do try it please let us know if it helps at all? This can help me to track the effectiveness of workarounds for players while the team works on the issue.

[Edit: I’ve now added a “Known Issues” listing for this issue too]

I’ve had my raft created at 9 x 9. I think that’s big? And it did the same thing, just went in circles. No functional steering.

Not sure about your comment of not being able to deconstruct raft parts. I was able to smash everything on my raft back to just 1 raft (unit) Didn’t make any difference.

I also made a new raft out of different materials and the same thing happened.

I guess I just won’t be using the motorboat to get around. Which is quite frustrating as getting from island to island takes quite a while.

Hope you guys find a solution by the next update.

Thanks for replying

I completely understand any frustration this issue may cause.

I would consider 9x9 to be a significant size raft. Thank you for letting us know you had already tried this, I’m sorry to hear it is not a successful workaround for you.

Thank you for also letting us know you have no issue with deconstructing raft parts - though we have had reports of it I’m glad to hear that this issue has not affected you - I shall update my post in the Known Issues section.

I had a similar issue with a sailboat, always steering towards the side with my anchor. I tried placing another anchor on the opposite side to balance it out. Didn’t work.

I had to break my original anchor and make a new one. Boat now works fine for me. Might be something to try for users experiencing similar issues.

Thank you for that information Charlie, I shall add this information to my Known Issues post for players as they may wish to try this method out.

I’ll let the team know too as it may help their investigation.

This may not be exactly the issue everyone is having but maybe it will help someone. What I noticed is the motor doesn’t reset to neutral. If you turn it left it, it stays going left until you bring it back to the right. You have to play this game of moving left and right and that mixed with the sensitivity means you fishtail back and forth, rather than go in a straight line. I managed to get where I could almost get it going straight after some practice.

My main problem i have is when using the sail and rudder, the turning is sooo slow and I don’t know if it’s something I’m doing. Loving the game though.

Hi Desmonddark85

I’m glad to hear you’ve found a way that works for you. Thank you for sharing your experience with steering the raft, some other players might be able to give what you described a go to see if it helps them too :slight_smile:

Turning is a bit slower with the rudder alright, if your raft base it made out of barrels it may be worth trying the rudder on a different base type. I have seen a report that the barrels sit higher out of the water and so might cause the rudder to sit a bit out of the water too, I’m just not sure what level of impact that would have overall but if you’re using barrels it might be worth a shot to see if it helps at all.

Also welcome to the forums!

1 Like

I messed around with a bit more while I was streaming tonight. So if you let go of the joystick it will reset to neutral, not that it is a major help as the second you push up again the sensitivity will most likely turn you one way or the other. If your holding up to throttle though, it doesnt go to neutral when you bring the joystick back to center. So if your turning left, you need to move the joystick slightly to the right to bring it back towards straight and vise versa. After figuring this out, it became a little easier to get around.

Also, just put the motor on my bigger raft, I believe it is 4x4, and its drastically less of a problem. If I notice anything else I’ll be sure to add it. I can tell I’m going to spend a lot of time on this game lol.

I appreciate you keeping us updated Desmonddark85 - it’s great for the team to get player accounts and feedback like this about the how the raft controls feel. I’ll also keep an eye out for any updates or changes you may notice in your gameplay.

@Clare I’m sorry my first post is a bit complainy, so I’ll start by saying I love the game so far :slight_smile:

The motor steering is driving me crazy though! My raft is 3 wide & 2 long, rudder back left, anchor back right, motor back middle. Pushing forward immediately starts an extreme turn which only stops when I release the right stick (I’m on Xbox btw).

I added three sections to the front, with no noticeable difference. I also tried removing the anchor, replacing the anchor, removing the rudder, and finally removing the new anchor and replacing it with an anchor at back left & back right. In each case, pushing forward on the left stick just resulted in an extreme left or right turn.

Enabling auto-walk seems to make the raft behave properly with the motor, but that causes a new problem - auto-walk is extremely fiddly to execute on a controller. Double tapping the left stick forwards has no effect nine times out of ten, and it only seems to want to activate when I don’t want it to (like on the edge of my raft, or high up when I’m building something). Tapping the stick forward multiple times just to try to get the boat to move is not really a solution.

Just wanted to add my motor experience here, I’ll go back to the good old rudder for the time being. Thanks for reading!

Hi Monkfish - welcome to the forums!

Thank you for sharing your experience with the motor issue with us. I understand how frustrating this issue can be and don’t see your message as complainy but rather sharing info!

The auto-walk factor is interesting but also understandable that it’s not a viable workaround if you find it is tricky to use or activate. I’ll pass this feedback as well as details about it and motor onto the team as it looks like it’d be something to look into.

1 Like

So it’s been a month now, I have since finished the game and it was great fun. Bugs and crashes aside (still fun)

In regards to getting the raft to function moderately well with the motor boat engine I did this.
I created a raft 3 x 3 with 1 extra part added to the front which was made from barrels. It seemed the barrels made the top portion of the raft sit a little higher then the rest of it. To give it more of a point shaped like a boat would (not sure if any mechanics function like that in this game) but it worked for me.

I drew out a little diagram of how my raft was put together in hopes that others can maybe try it to get the most mobility out of their raft. I left the middle empty(no floors added) and when it comes to the floors, I don’t think it matters what they are made out of. At least it didn’t matter to me. My floors were a mash of everything that was available.

In the end, I could steer my raft, it didn’t sway far left and right any more. Best of Luck to all those who are stranded. :slight_smile:


First of all Pacroid, I absolutely love your diagram and how clear it is!

Thank you so much for taking the time to make it and share it with us. I’m going to Quote it and add it to the [Known Issues] post too to make sure more players see it.

If anyone gives this design a go, please let us know, I’d love to hear how it works in other saves :slight_smile:

Hey just curious if you’ve tried with other boat configurations? I had one like this and then I filled it in so there is no point and wound up adding another layer out to the side as well and I didn’t notice it have a huge effect on how my raft steered. So between that and your information (and that beautiful diagram) im starting to wonder if its just the 4th layer out from the motor that stabilizes it.

I tried a ton of configurations from super large (9x9) to (1x3), (2x5) with and without extra bits added to the end or sides and so on and so forth. In the end I found this configure was the most optimal. You can probable make it a little wider, longer, etc and may or may not affect the turning rate.
In the end, I was just happy to be able to use the raft to get from point A to point B without it feeling like a drunk sailor was in control of the steering, lol.

1 Like

1x3 is the hardest to control out of what I tried lol. That thing was touchy!

4 posts were split to a new topic: Raft Steering Issue - with diagram