[PS5] [2074] No more Belt or Items in Inventory


I’ve read many post about the tool belt and multiple crash, some of them saying that if i play with the latest version of the game the bug will not occurs

But yesterday, me (i’m the host) and my friends in coop, just lost everything after a crash of the game, the game crash nearly every 30 min, he got disconnected without any reason each time :\

  • The tools belts with all our items has disaperead, unable to create a new tool belt.
  • My friends can’t drink anymore water if it’s in a Clay flask or Leather Flask :\
  • We were having on us, all our material in box, cause we were moving from one island to another after 72 days of play.

And now i seen that this bug exist since more than a year, and you, coder of this game can’t solve the bug Oo

I spent day try to do my platinum trophy, but i’ll be honest, loosing everything will mark the end of my game, and i will not buy any game from you in the future, if you can’t make a 6 year old game working properly, i’ll give my money to other in the futur !

Sorry for you !

Can’t find it in Multiplayer

The setting changed was pacific animal, and deactivate volumetric cloud


  • My friends lost his belt few days ago after he was disconnected, doing nothing, just resting in the house to avoid the sun.

  • Yesterday we quit the game normaly. I’ve relaunch the game from the ps5 menu, load the game and everything was gone on my side.

  • Just play the game in co-op and after a few random time you’ll loose everything, and it seem to happen to everybody playing this game !

-Have you tried reloading your save, game or console? No the game was saved before i realised that everything was missing, and i don’t use the cloud, my personnal data and save stay on my ps5

-Have you tried clearing the cache of the console by shutting down for 2 mins before rebooting? Rebooting the ps5 or ps4 in 6 year of using this never solve any problem in any games !

-Is there anything else you tried to alleviate the issue? Please let us know whether it was successful or not. : Yeah i tried to find a solution on your forum and just discover than a year later the bug is still here !

Hi Reppa, welcome to the forums

Thank you for sharing this information, I believe there are two issues here so I will address them separately below. I understand this issue is very frustrating and any extra information you can provide about your experience with this issue would be greatly appreciated.

Tool Belt and Inventory loss
I’m sorry to hear this issue has affected your save. While there is a version of this issue that occured a year or so ago, that issue was in single player only and was resolved by the team. This issue is different though it presents in a similar manner. In the original issue crafting of the toolbelt after the issue occurs presented differently for players and this new issue affects both Single Player and Multiplayer. This issue is still being investigated by the team.

Please let me know:

  • When your friend disconnected, did you then save the game and restart or did the issue occur when they rejoined the save without a restart?

  • Does your friend recall what was in their tool belt? If so, please let me know what they were carrying.

  • Please let me know what was in your toolbelt when the issue occured for you.

Clay Flasks
The team are investigating issues regarding water skins and clay flasks in multiplayer. Often this appears to occur after players have desynced in the game, however this is not always the case.

Please let me know:

  • When this occurred in your save, were the flasks in your friend’s hand when they logged in or out?

  • Have the names for the items in your friend’s inventory changed at all?

  • Has your friend ever disconnected after drinking from a water skin or clay flask?

  • Do the same flasks when dropped work correctly for you and show the correct number of servings?

  • Is you friend able to fill the flask even if they cannot drink from it?

As the team are investigating issues with these items desyncing between players, knowing how this issue presents for you would be greatly appreciated. Please also let me know if at any stage you experienced a desync of the days or times on your characters watches.

[Edited: For clarity]

Just had the same problem for my player 2 and toolbelt missing. Player 2 disconnected, player 1 saved and exited. Restarted game with new invite and player has no toolbelt, is unable to rebuild one, tools and inventory was almost full (crate and spears etc) and was empty on restart with no sign of items anywhere.
Toolbelt contained all four slots, knife, crude ax, pick ax,full air tank.
Player 1 no issues with any of above.

No idea about clay water we have only started that build!

Having the same issue on Xbox one.

Thank you for that information @Wistariagold, I will add this information to my report for the team.

@Garett16 - Thank you letting me know you experience this on XB1. If you wouldn’t mind answering the same questions above or posting more details of your experience here: [Known Issue][PS4/XB1] Inventory and Tool Belt Reset (2074) I would greatly appreciate it as I can pass this info onto the team members investigating.

This issue has happened to me a number of times on different save slots and playthroughs. Fortunately, I have been able to notice before saving. Closing the app and reloading last save has helped me.

Just thought I’d share my experience with this toolbelt and drinking bug.

Hi MEF, thank you for sharing those details!

With regards to the name change, another player mentioned seeing their flask name change to “water_skin_name” or similar. When dropped the name seems fine, but in the inventory the name might look like the name of a game asset rather than an in-game object.

1 Like

Hey i had the same issue happen in my game. My brother lost every item in his toolbelt and is not able to access the belt anymore.

Hi Cjdunn32, welcome to the forums,

I’m sorry to hear this issue occured in your save also. From your comment it sounds like you were the host and your brother was Player 2, is this correct?

Please let me know if you saved immediately after experiencing a disconnect and if before this issue occured your brother had crafted an item and added it to their toolbelt. If your brother can recall what items were in his toolbelt, please let me know what they were.

Please also let me know if you were also on PS5/PS4, both on the same console type, or playing on Xbox consoles.

Hey, he was the host i was player 2. I got disconnected from the rendering in the ocean so he went back to save. We got on the next day and his tool belt was gone. He had a refined axe, a refined knife, a leather waterskin and refined spear. He lost all items and is not able to craft a belt due to already having all 4. We are both on ps5.

Thank you for that information Cjdunn32, I shall add this to my report for the team. If your brother recalls if he made anything and added it to the toolbelt in the gameplay session with you before this issue occured, please let me know.

I will also add your comment on the type of disconnects you’ve experienced to my disconnect reports for the team.

Im pretty sure the last thing he crafted before it bugged out was the spear gun. As we just got stuff for it and lost it due to the disconnect

I’m sorry to hear you lost it due to the disconnect, but thank you for letting me know.

A post was split to a new topic: [2078] Disconnect after killing boar