[PS5][2071] Interaction issue details + other MP issues

My experiences with no interaction (your questions answered):

  • What time of day was it in game when this issue triggered?
    Was daytime. Probably afternoon.
  • Were you on and island or sailing?
    3rd :desert_island: we visited (not sailing) we were fine on this island for several game-days before it happened.
  • Did you notice any usual sounds?
    We did notice sounds, but they in themselves were not unusual, I was hosting and the other player (both on PS5’s), the unusual part was that while I could see and hear bats, the joined player could not. Same thing happened with :bird:. When we went to 4th island, joined player could not hear or see :snake:, but I could hear it and not see it.
  • What was the weather like, any storms or rainfall?
    Sunny, calm, clear sky’s, no rain or storms (gentle breeze making joined players proppeller :billed_cap: spin haha).
  • Were there any seagulls or bats present?
    When it happened, probably birds, but didn’t quite notice if they were present the moment we noticed. Again, joinednd player could not see or hear birds or bats. Only host could.
  • When this occurs, can you intereact with items closer to the water?
    Not particularly, we actually had tons of things close to water, but it was random what we could interact with normally and what we coudln’t. I say normally, because typically we can interact with things if we look straight down at it and or crouch and look straight down at it. It is almost like everything that was glitched moved a game-foot lower than it should be, so we could interact with almost everything, it just took getting the right angle and looking straight down at it. The things we could not get to at all were very small things that were on the surface of an object such as ground level or rock or item, etc. If it was so small that one game-foot would completely cover it, we couldn’t get to it. Also we could not get the eggs on the nests on the tall clifs (seemingly same reason, too small to access a foot deep below surface of clif rock.
  • If you stay in the game, does the interactions return and go again?
    Yes, it does seem to come and go. Sometimes you can actually watch it happen, I can drop an item for the joined player and I could see the interaction and as soon as the joined player came close, it glitched out and neither of us could pick it up. This happened numerous times (we kept loading a working save).
  • If this is occuring for you in a cycle, have you noticed if it lines up with an objects such as your water still refilling or items cooking?
    Other than the joined player coming close to an object I dropped it doesn’t seem to have a rhyme or reason. I suspect that the issue was already happening when I dropped the item and it actually applied to the new item in the world when the joined player got close, but when it was on already existing items, the proximity didn’t seem to have an effect on it, it was just random where most, but not all items were affected.

Side notes (worthy mentions):

  • Playing on PS5 (both players).
  • Playing on Server Auto (no other server works for us). We are in the :us: (NY-East, but specifying doesn’t work, we just have to use Auto because everything else fails). Also side note on server failing, if we die or quit or for whatever reason go to the main menu, we cannot start a new server (even on Auto), I have to close the game and open it again and then it will create server without issue.
  • Doesn’t seem to be related to proximity to sea level, coconuts on trees were glitched too, bird :egg: on clifs were bugged (those are all well above sea level). It just seems they’re about a foot below surface, so if they’re too small to poke out, we cannot interact with them.
    It happened during the day and during the night indescriminately, we tested by not moving at all until nightfall and one moment we can interact with items, the other we couldn’t.
  • We tried travelling to the opposite side of the map to see if it would have an effect when it is forced to load a completely new area, but it didn’t, same result.

If you want, I can send you some game footage.


Hi MEF, welcome to the forums

Thank you so much for taking the time to share such a large amount of detail on your experience! I’ve moved your post to it’s own topic as there were a few items in there I wanted ask questions about and also keep track of for my reports for the team.

Your account of the issue matches with what a lot of players have also reported and your description of not being able to reach the interaction based on the size of the item is very useful.

In case you haven’t seen it yet, Sam posted an update on the interaction bug here: [PS4/XB1] Dev Update on Interaction Bug

With regards to some other issues you mentioned, I have some follow-up questions if you don’t mind…

  • When you cannot start a new server after quitting to the main menu, is your Player 2 able to stay in the game and rejoin without issue or do they need to refresh their game too? When this occurs are you creating a new game or loading a save?
  • With regards to failed connections, I know the team is looking into issues with connectivity and USA, East in particular, but could you also confirm your NAT type for me? This is in the Network settings of your console.

If you notice anything else, please do not hesitate to let me know and thank you again :slight_smile:

I am glad to be of help. I reall enjoy playing this game and look forward to advancements and other similar projects from the team (maybe even a Stranded Deep 2).

  • I’m very excited to hear this. Thank you for providing the update and link to the article. I appreciate you taking the time to do that.
  • Yes, they can stay in the game and it lets them rejoin when I send an invite. They do not have to close out the game like the host does. This is repeatable.
  • This is loading from a save “Continue” progress selection. I have not tried if it happens on New Game selection.

If you have any other questions, or would like me to test anything else, let me know.

Thank you for your response and feedback!

Hi MEF - thanks for confirming that information for me. I’ll update my report for the team with those details.

While the team is also investigating multiplayer disconnects, you may have some luck in changing your Nat type to type 1 or open. For multiplayer games this often helps with connections.

There are 3 types of NAT connection…

  1. Open
  2. Moderate
  3. Strict

When hosting a game, it is often best if the host of the game has an NAT type 1 (open), this means anyone with a NAT type of 2 (Moderate) or Nat type of 3 (Strict) should be able to join their game. However a host with a NAT type of 2 may find that if the person joining their game has a NAT type of 3, the connections may struggle.

I should clarify that I do not know if the NAT type is what’s causing your connection issues at the moment, but if you’re happy to try some workarounds, you could compare your NAT type to that of your player 2 and change them. There are guides online on how to change NAT types and what it means for your console, I recommend doing your own research if you wish to try this and of course as it is a systems setting you are changing it is always best to proceed with caution.

1 Like

Thanks for the info. I will do some research and give this a try.

I appreciate your time and attention!

1 Like


Unfortunately, I have had no success in getting the NAT Type to change from 2.

  • I have tried opening/forwarding PSN ports TCP 80, 443, 3478-3480 & UDP 3478-3480 (I’ve even tried other ports suggested by other sources than Playstation themselves to no avail).
  • I have tried disabling the router Firewall (temporarilly as a test),
  • I even went as far as setting the PS5 IP address as a DMZ (temporarilly as a test).

I’ve restarted the router after applying changes in every test, but NAT Type continues to be 2 when I test the PS5 network connection status.

Does Stranded Deep use a specific application port(s) that I can open/forward? If not, it is not a huge deal.

Some details:
I use FiOS.
Download is typically over 600Mbps (on PS5 tests. This is higher on PC’s).
Upload is typically over 20Mbps (on PS5 tests. This is in the hundreds on PC’s).
I don’t have issues creating servers on any other games that I play.

If you cannot help, it is understandable, I just wanted to respond to this in case you could.

Hi MEF, thank you for all those additional details. I shall forward them onto the team as they may be useful when trying to replicate and test connections.

Generally port forwarding is not expected to be required, however I have sent a message to the team regarding this to see if there any ports they can suggest for you to try. I’ll update this post when I hear back from them.

1 Like

I should have known that when I disabled the firewall and set DMZ to the PS5 IP and there was still no change that something was up. Funny how one thing having an issue can help you identify other issues.

It turns out that the router was bugged. None of my Port Forwarding was working. I just realized when I went to access my FTP Server from outside my network and it erred.

Turns out the ports all still say they are closed when I checked them against a port checker. I had to factory reset the router and since the FTP was my priority at the time, I only tested that so far. I have more setup to do on the router and will try opening the PSN ports again soon and report back.

Hi MEF, thank you for that correction, I’ll keep an eye out for your update.

While I cannot guarantee any of these will work, the team gave me a list of ports if you’ve like to try them.

UDP: 5058 or 27001 / 5955 or 27001 / 5056 or 27001
TCP: 4530, 4531, 4533
TCP (websockets): 9090, 9091, 9093
TCP (secure websockets): 19093, 19090, 19091

Sorry I can’t narrow them down any more than that… If you find anything works for you please let me know. If the team follow up with any more information I’ll update you.