[PS5][1.07][GAMEPLAY] Unable to Interact / inventory vanishes

SEED: #12424175

Started experiencing an issue where all of a sudden I can’t interact with anything. Also items in my inventory seem to suddenly vanish, the axe in particular…

Tried restarting app and console, tried reloading saves and it makes no difference. Will enter the game and it will work fine for 30 seconds and then repeat the same issue. It’s unplayable. Very disappointed :frowning:

1 Like

Hi Siggy_Schrei, welcome to the forums,

I’m sorry to hear you’ve experienced these issues in your save.

The interaction issue you mentioned is one the team is aware of and are working to resolve. I have a post on it here - [Known Issue][PS4/XB1] Loss of interactions

With regards to your inventory vanishing, please let me know:

  • Did this occur in Single Player or Multiplayer?

  • If Singleplayer is this a new save or one that was updated?

  • If it was in Multiplayer were you the host of player 2?

  • Did your inventory vanish during regular gameplay or upon reloading the save?

  • If it occurs during regular gameplay, have you noticed any triggers that may be causing this issue or any particular action that your character performs beforehand?

  • Do you use a toolbelt? If so, does that also vanish and was your axe placed in the tool belt?

Any extra information you can provide would be greatly appreciated as it may help the team to investigate further.