(PS4)Tool Belt Not Working Online 2074

Playing Online with Friend, crafted all but the final tool belts . Everything was working fine then after he disconnected from playing and I saved coming back to the game all items in tool weren’t there, even the spear gun arrows I made weren’t in my regular inventory and all crafted items gone never to be seen again. It’s was like I never even had a tool belt to begin with so I crafted the last one since that was still able to craft and it only added one slot like the start of a tool belt. Items I had in the tool belt before were Pick, Refined Axe and Spear gun. Now the option to even try to craft the other slots are inaccessible and stuck with just one slot. Animals were set to default , then tried passive and removed , multiple reboots and restarts but still nothing . What also came with this bug was not being able to see what other player is cooking or them not seeing what I have crafted , cooked or placed on the ground

Not sure if this is for multiplayer but this is what I have #16017245

Have not made any new islands since last year.

I was the host and am the Host of the game I play online with friend, it maybe the disconnecting but I feel like it’s something else

-Have you tried reloading your save, game or console? Yes
-Have you tried clearing the cache of the console by shutting down for 2 mins before rebooting? Yes
-Is there anything else you tried to alleviate the issue? Please let us know whether it was successful or not. Not successful with any work around

Other issues : 2nd player dropping and picking up anchor from boat sometimes does register so I have to do it , Anchor picked up but line is stretching all the way from where last take off happened , Boat will randomly knock off 2nd player while traveling or boat will rock so crazy it will flip in calm water , not able to run or speed swim

Same here, usually when this happens its because the save slot is different. Also if ypur co op parthner does not save after you get disconnected, there is lower chance of this happening. However today it happened without anyone saving alone. So we may need to restart…

Same thing happened with me

Hi Datboi, welcome to the forums,

I’m sorry to hear you’ve experienced this issue in your save. Thank you for reporting your experience of this and for using the bug reporting format. I have a known issues post on the issue here: [Known Issue][PS4/XB1] Inventory and Tool Belt Reset (Multiplayer) - while there are no known workarounds if any are found I’ll be updating that post.

I also have a few follow-up questions if you don’t mind…

  • When your friend disconnected, was this something that happened due to a connection error or did they decide to leave the gameplay session?

  • Did you save almost immediately after they left or was there some gameplay time between them leaving and you saving the game?

  • Did your friend also have a tool belt? Were they affected by the same issue at all?

  • With regards to the desync with items cooking, if you and your friend always play in the same gameplay sessions together, are your watches synced? or is the time / date out of sync? I have a report on the cooking desync and items desync for the team, and I will note you only noticed this after this disconnect happened, but I’m also curious if your watches have desynced too.

  • With regards to the issue with the anchor, did this also occur after the disconnect and inventory issue or has that been a common issue while playing multiplayer?

Thank you again for reporting these issues and the details of your experience. Any extra info you can provide would also be greatly appreciated as it may help the team investigating this issue.

Hi Kris, welcome to the forums.

Can you elaborate by what you mean on “save slot being different” ? Player 2 joins the hosts game and does not maintain the saves themselves. Do you mean that the slot player 2 has active on their main menu is different to the host’s when this has occured for you?

Well the game has 4 save slots. So i use slot 1 for single player and MP with one of my friends and i use slot 4 for MP with another buddy. If i get the slots incorrectly i get empty inventory and i don’t have my toolbelt upgrades (also can’t craft them). Also if the host savea the game after the other player gets disconnected the same tool belt glitch occurs. And the other day it happened randomly after disconnect without the host saving.

Thanks for clarifying that for me Kris. I hadn’t heard of the issue occurring when connecting to other players. The way the multiplayer is designed, player 2 is a “seat” that any player can take and they pick up from where the last player 2 left off with items etc.
I had heard of the issue occurring after a disconnect but it’s good to know you’ve experienced it both with saving and not saving the game.

I shall alert the team to both of these triggers you have experienced. Thank you again.


Same thing happened to me , lost toolbelt, all items in backpack, couldn’t craft the toolbelt (any level). Was with a friend, he disconnected regularly, had 3 slot toolbelt (I had 4 slots) and was not affected by the bug. And was a couple minutes after he left that I saved and exited the game too.Loaded up together and everything gone.