Ps4 fast inventory not working

The fast inventory botton wont work i got on game today an it wouldnt work i tried restarting game an system uninstalled an reinstalled nothing worked and i havent changed anything in months on it for settings and stuff


It looks like a few of us are having the same problem.

Thats what happened to me my friend got kicked as this game normally does every so often alot more then it should i might add

Sounds like we’ve experienced the exact same issue. I kind of hate how much I love this game. If this were any other game and I would have just given up 4 restarts ago but I just keep trying HOPING that, this time, I can make it through without having to start over due to bugs/glitches. It really is an AMAZING game but the bugs that keep popping up are making harder and harder to want to keep playing. Fingers crossed, this particular bug get’s fixed before I just give up for good because I’d really like to play this game all the way through at least once!

Im on the same boat im about to just give up on this game in all and delete it maybe try ark or something

What I’ve done in the past is played ‘The Forest’ while I’m waiting for a Stranded Deep update. It’s a solid (but terrifying) survival game with none of the bugs. That being said, it’s a completely different “feel” than Stranded deep. It’s way more an “edge of your seat” type horror survival game. It’s a lot of fun (and mostly I love being able to play without feeling like I’m just waiting for the game’s next game-breaking bug) but you’ll definitely want to come back to Stranded Deep when they get things up and running again. ‘The Forest’ is a good game to distract you especially when the Stranded Deep is working on a fix for a bug that leaves the game completely unplayable (like the frozen load screen or interaction bugs).

I think Stranded Deep (ignoring the bugs) is the best game for this genre for sure. If only it was a bit more stable it would be PERFECT!

Ya since last update my quick craft menu has been broken taking way too long.

My quick craft works just fine its the tool belt that isnt working on my main save i hadto make a new save i still try and play that save hoping it geta fixed lol

@Warlord13 you playing solo or multi-player? Ik they having a glitch that prevents players from accessing their toolbar, they talking a bit about it in the discussion “[ps4/xb1] inventory and toolbar multiplayer” discussion thread but not sure but not sure if that applies to you. Maybe check it out and if you not playing multi-player then still maybe comment on that thread and tell them its happening in a solo game hopefully they can help

Have the same problem. Close the game Sunday was fine. Yesterday tried to play but all my items on tool bell disappeared. Was playing solo. (Ps4/Ps5)

Hi all,

I’m sorry to hear this issue has affected your saves. In case you have not seen it, I have a report on this issue here: [Known Issue][PS4/XB1] Inventory and Tool Belt Reset (Multiplayer)

If you could let me know if this occured after a disconnect and what you had in your toolbelt when you saved I would greatly appreciate it.