PS4 | 2074 | Tool Belt Inaccessible in Co-op

First of all… What a FANTASTIC game you’ve developed. Admittedly, easily the single most “buggy/glitchy” game I’ve ever played but soooo worth it. I’ve had to completely restart/delete 5 (+100 day) saves due to various bugs and still I keep coming back for more in the hopes that, one of these days, a version of the game will not “bug-out” before I’m able to play through!

I was hosting a co-op game when my guest lost connection and was kicked out. I saved then exited out to the main menu so that I could re-invite them back in. Once we reloaded the guest still had everything in their inventory with no noticeable glitches but I lost everything I was holding (which was a mix of trunks, rawhide, fibrous leaves, etc… you know, standard island pillaging) but most importantly, my tool belt (which was maxed out) was no longer accessible! Not only that, but all four levels of tool belts are show in the crafting menu as already being crafted but I can’t access them in any way. The D-pad no longer responds and holding L1 no longer does anything. This wouldn’t be too bad if I were allowed to re-craft the belts but that doesn’t seem to be an option. It’s like the tool belt is still there but I just can’t access it anymore.

[seed number] I can’t seem to access that seed number. When I go into the menu to host a game, it, by default, shows me a save slot of 0 days (definitely not the save I’m having issues with). I can continue my game from the latest save but I can’t access the cartographer for that save. I know this is most likely user error so feel free to let me know if there’s another way to find that seed number if it’s absolutely necessary. Even apart from this tool belt issue, if there’s a way I can access the cartographer in multiplayer, I’d love to know how. It would make navigation a bit easier for me…

All settings are set to default (no changes made).

-Have you tried reloading your save, game or console? Yes.
-Have you tried clearing the cache of the console by shutting down for 2 mins before rebooting? Yes.
-Is there anything else you tried to alleviate the issue? Please let us know whether it was successful or not. Game and system updates are completely up to date so beyond the above, I have no idea what else to try.

Thanks preemptively for your help/advice. Buggy and frustrating as playing this game can be, it’s still an amazing concept and a beautiful experience. Thank you!

I had the exact same issue, as of now I’ve found no workaround for the toolbelt.

1 Like

Im having fhe same problem right now i tried basicly everything other then messing wit settings

1 Like

Yeah, it’s a much different and much more annoying experience playing without a toolbelt but we’re afraid to start the game over (again) because this would be the SIXTH time I’ve had to restart this game due to glitches (and I’d hate to do so only to have a patch released right after I start over). The most recent 1.11 update, that fixed the freezing on the load screen, was literally released within an HOUR of me starting over!!! I’m going to hang tight this time and HOPE that this is addressed in the next update! It’s a frustrating glitch but at least it’s still “playable” this time. Good luck to y’all!

Hi Jeremy, welcome to the forums.

I’m sorry to hear this issue has affected your save. There is currently no known workaround for this issue, but I have a post here which I will update if one is found - [Known Issue][PS4/XB1] Inventory and Tool Belt Reset (Multiplayer) - #3 by Docbaconface

Your experience matches with what others have seen regarding disconnects, saving and then reloading to find inventory and toolbelt glitched.

Please let me know…

  • Did your guest have a toolbelt crafted when this occured? If so, what level was their tool belt at the time?
  • Do you recall what was in your toolbelt when the issue occured?

While seed number is not required for that issue, I wanted to provide some further info so you will have it for future reference.

  • Each save slot can hold 1 Single Player (SP) and 1 Multiplayer (MP) Save
  • The cartographer for that slot applies to both SP and MP so the seed and layout are the same.
  • The days survived displayed in the main menu is for the SP save. Days survived for MP can be viewed in the MP pause menu or by checking your characters watch in game.

Thanks Clare! I appreciate the reply and the fact that you seem to keep your gamers so well informed.

We both had all of the tool belts fully crafted and loaded when this bug appeared. I’m relatively sure, at the time of the glitch, my toolbelt consisted of: Refined Axe, Refined Pick, Torch, & a Refined Knife.

I hope this helps and thanks again for your follow up Clare!

Thanks Jeremy, I’ll add those details to my report for the team.

Thank you also for your support and understanding while the team works on these issues :smiley:

Thank YOU for your responsiveness Clare. It’s very much appreciated.

1 Like

My wife keeps having the same problem while playing with me and she also keeps the torch in her toolbelt when this happens. I have never had the torch in my toolbelt and have never lost my toolbelt so could this probably be the cause seeing as I have the refined axe, refined pick, and knife, and hammer in mine but I have never had that problem?

Hi Juggatrollol, welcome to the forums.

Thank you for letting me know. I’ll inform the team of the differences in toolbelts between yourself and your wife. Can you confirm for me if this also happened after your wife disconnected from your save or if it happened during a regular save and reload?

My girlfriend and I were playing this together when this happened. It’s a great “couples game” (besides the bugs and lag of course). We tried to keep pushing forward but more and more bugs (like save crashes and really bad lag) kept popping up so we’ve finally just given up and moved on to another co-op survival game. After having to start completely over 8 times due to these sort of issues we decided to play something else together until a more solid version of this game is released (which we’re excited for since we do love this game so much). I hope you and your wife have better luck!