Ps4 crashed when I save then unable to reload my save

Still crashes when I save my game and then says cleaning up when I try to play my saved game started 3 new saves this week and it keeps doing just as I get the starting of a base pleae can this be sorted its so frustrating. But the game is great just broke

Does any one know how to avoid this happening or is there a different way to save the game


Yeah I’m beyond annoyed with this bug!! I just beat the Squid boss with another player on here go to save it and ERROR!! GRRRRR! SO DEFINITELY KNOW HOW YOU FEEL!!

Hi Ash1989ley, welcome to the forums,

I’m sorry to hear you’ve also been affected by this issue of becoming stuck in the cleaning up phase after a crash.

Please let me know:

  • Is this occurring if you travel to another island and save or are you staying on your island when this occurs?

  • Have you lost anything in the ocean or dumped anything in the ocean before this happened?

  • Are you playing Single Player or Multiplayer?

  • Is there anything else you noticed in common between steps you took and each time this issue occurred?

I understand how frustrating this issue can be for players and if there is any extra information you can share about your experience I would greatly appreciate it as it may help the team in their investigation.

I also have a post here on the issue: [Known Issue][PS4/XB1] Stuck in "Cleaning Up" phase on load that I will update with any new information as I recieve it from the team. Please note however that this post covers the original report of the issue, the hotfix and the reports of the issue occurring after the update to 2078. The most recent info is added to the top of the main post.

This has just happened to me too. I’ve been slowly resetting all my saves post-update.

Started a new game, spent the first three nights on starter island, then paddled the Life Raft over to a nearby cliff island.

Made a shelter and saved. Stayed up most of a night hunting boars, then slept. Saved right after waking up and it froze just as “game saved” appeared.

Tried loading the slot and it loads super fast, but sticks on “cleaning up”. Can’t seem to get it to work. I’m going to try starting again in existing and try to test a few ideas.

I wonder if it will only happen on cliff islands, or will only happen after 5 days, or both, or if it’s got nothing to do with either of those things.

Here the same on ps4. I save my game and freezes at the game saved icon. When reloading get stuck on cleaning up. First my 160 days lost and now my 51 days. This gets so frustrating. So many times strarted a new game.

Playstation 5 - Solo Game - Have completed a full play-through - when reaching 25 days hit a lock-up saving at the base shelter, game locked up and load was then corrupted - Game held at loading screen ‘Clearing Up’.

Started a new game and it happened again at 23 days

Brought the Cloud Save down to console over-writing the save from 2 days earlier and issue still there.

Hi thanks for replying I’m on single player game I haven’t dumped anything into the ocean it happens when I leave the first island and when I save on another island

It’s happened on all my saves the furthest I got was day 15
I thourt at first it was that the game was staying to run to.mutch so I would attend still and save the game and not move but this didn’t work after that didn’t work I made sure that my camp fire was not alight or cooking food but still froze and then when I try to load my save it won’t come out of the cleaning up phase

When do you thing they might release a update to patch this.
thanks you

1 Like

Dec 5th. I started this game yesterday. Having this exact issue. After the first time I restarted brand new game. Happened again on the second island this time. No way to make any progress. I am on the latest PS4 version.

Hi Ash1989ley and everyone else adding their details to this topic,

I posted an update in the “Known Issues” thread for this: [Known Issue][PS4/XB1] Stuck in "Cleaning Up" phase on load

The team are working on releasing a fix for the issue though this is mostly related to items dumped by players. I’m still working to get as much information as possible to them about any other potential triggers that may be causing the same issue. As soon as I have more details on patches, I’ll update the known issues thread.

For now the issue appears to affect single player most mostly. It may be possible to avoid the issue by player multiplayer on private. While I understand this is not ideal, I hope it may help some players while the team continues to work on fixes.

Thank you all for sharing the details of your experience so far.

I can confirm that I have never experienced the save crashing bug while playing on private multiplayer (across a few different saves, one of which fell victim to the toolbelt/inventory bug) on the Xbox Series X. I haven’t attempted a single player game since the co-op update, which seems to be when the single player issue began, so I can’t say if it exists on this console or not.

Not much of a contribution to the issue, but confirms there are scenarios where it does not occur. Or at least the length of game doesn’t seem to affect it, as I have successfully exceeded hundreds of days recently. Also, I am very cautious not to dump anything in the open ocean or collect massive piles of loose objects in any one spot. Many of the islands on my save are wholly untouched besides looting shipwrecks for the rare parts, except a few I looted for stones in the beginning. And a few islands I have now stripped of wood for minor building and raft expansion purposes. Hope this may help someone avoid loss in some way.

Again, feel free to relocate this post if it would be more useful for organization elsewhere.

Best of luck, fellow survivors!

1 Like

Thank you confirming this ArmchairTuna66! This is helpful to know from someone who has so many days in multiplayer :slight_smile:

1 Like

Started new games twice today with the issue killing both of the games upon attempt to save. Both were interesting.

In the first, I tried to just create a hut and save over and over and over thinking it would crash eventually. But in that initial repeated save session after more than 50 saves it never crashed. I started playing normally, and it crashed on the second island.

The second game I played today is also interesting, in that I attempted to avoid saving. I played a long way into the game visited 4 islands, collected lots of items into a big pile on the 4th island. As it was getting late, I built a hut and tried to save.

It crashed on the first attempt to save.

It does appear that it is related to the need for the game to save more than just a few simple changes in the world. If the save takes longer than just the minimum time to save, it hangs, and upon reload cycles forever in the cleaning up phase.

I’ve had this same issue many times now at completely random intervals. The only thing I’ve noticed 3 times now is that I have some disappearing items before the save crash happens. Twice was when dropping multiple crabs and third was dropping multiple rocks on the sand. These items sank into the sand and disappeared then tried to save after and it crashed. This last one was at day 30.

@Steve1 - thank you for sharing the experience of both of your saves. For your second save where you avoided saving as long as you could. Did you eventually save back on your starting island, or were you on a different island at the time? (Edit, sorry, re-reading your post it seems you saved on the 4th island, but I’d still like to make sure I have this is correct for the team)

@no_tomatoes - Thank you for reporting what went missing in your save. I believe the fix the team are working on should help against vanishing items like this. If you come across anything else you believe could have triggered this issue, please do no hesitate to let me know as I’m recording other potential triggers for the team to investigate too.

Day 200. On PS4

Saved the game on my main island, right after i killed a hammerhead. Saved. Stuck… reset. Stuck in Cleanup.

Since the "big fix’ i havebasically jad to save about every two minutes. It basically crashes 3 times an hour or more.

Awesome stuff.

On the 4th island as you suspected.

By the way, as of this morning, my Stranded Deep License is showing as invalid, and I am being redirected to the Play Station Store to pay $19.99 again for the right to play the game. All of my other licenses for all other games are still valid.

Restoring all licenses from the playstation store, as well as logging out, rebooting, logging in. None of those “fixes” are restoring the license to Stranded Deep. No hits on google or other information as to why this has happened.

Disregard the comment about the license. I’ve discovered what the issue was. I had been playing on a PS Now license. Stranded Deep was removed from PS Now last night. I went ahead and purchased a new license direct from the store. It is now unlocked.

Yesterday, I started a game on the initial island. I did not save on this island. However, I cleared the island of all trees, sticks and rocks. I killed and ate 5 small crabs. I built a hut, cloth loom, water still, and many other objects. I gathered 3 cycles of all fibrous leaves as they respawned. I built a small raft from the logs and sticks. It had (has) a sail and a rudder.

Before leaving this island, I tried to useup destroy, or burn all of the items I could. I hatcheted down all of the things I had built (including the hut), and picked up all of the remaining stuff.

I left the initial inflatable raft. I sailed to the next nearby island, and unpacked. I killed the hog, built a tanning rack, and made refined leather. Made a sleeping bag and saved. It worked! This game is still good/uncrashed save, and I am playing further on this one today.

One thing I neglected to mention was that in attempting to clear the initial island before leaving, one thing I did was to get a lot of what I considered to be useless stuff in a pile. If I could not burn it or use it up any other way, I loaded them all up, and swam out to where the sea becomes bottomless and dropped them.

Unfortunately in a lot of cases, these items floated on the surface. I ignored those and let them drift away.

Yes!! I have had 4 games in the past 2 weeks glitch on the save and now will not open… day 26, day 18, day 10 and one earlier! Very frustrating! And not playing again on single player till this is fixed!

Some on main island, some on other island, possibly 4th… maybe to also check if possible the glitch is happening if I am already trying to turn away on the controller before the game has popped up with save, if you understand what i mean… not sure if it could be that?

Didnt have too much stuff near the shelter on this last one at day 18…


@SpliffSix - I’m sorry to hear this issue occurred for your save. Thank you for letting me know what occured before this issue was triggered for you. I shall pass it onto the team. During your fight with the hammerhead, did you lose any weapons in the ocean? Spears that missed etc? In case you have not seen it, I have a known issues post for this here: [Known Issue][PS4/XB1] Stuck in "Cleaning Up" phase on load where I am posting updates on the issue.

@Steve1 - Thank you for confirming what island you saved on and for following up on the licensing issue to let me know that it was resolved on your end.
Thank you also for following up with further info on your new save. I’m glad to hear you were able to save on the second island. I know the team is still investigating this possible trigger so I will make a note of this for them. Please do keep me updated if anything changes. There was a hotfix released yesterday that should prevent anything lost through the ground or dumped in the ocean from triggering this issue. (Please see the link I posted above for further details)

@Grapefox - welcome to the forums. I’m sorry to hear you had multiple saves affected by this issue. The team are looking into multiple triggers for this issue including moving the controller when saving, saving when there is a notification on screen, and saving on a new island. Any updates on these issues will be posted in my link above, thank you for letting me know what happened in your save, I’ll note this for the team.