PS4- Can't use weapons or consumables

On my ps4 console I am unble to use my weapons and consumables. This issue happened once after killing a tiger shark and 2 times after spawning the eel boss.

I am not on the game to tell you this however this issue needs to be reported.

All settings are default.

The only issue I can assume would cause this is the loading of an aggressive creature or the spawning of a boss.

-I have tried reloading the game. I’ve tried reloading the console. I’ve tried reloading the save.
-I have tried clearing the cache on my console.
-This issue has never happened until the most recent online play update.

Hi Zomber301,

I’m sorry to hear you’re experiencing this issue in your save.

This sounds similar to a known issue where players lose interactions with everything above sea level in the game. Does this match with what you are seeing in your game or can you still interact with items in the world? [Known Issue][PS4/XB1] Loss of interactions

Knowing what you can and can’t interact with will help me to determine if this is the same issue or if it is one that requires a separate report so any extra information you can give me about your experience would be great. Thanks!

1 Like

I can interact with items I simply can’t use them. I can interact with my storage containers, remove items, place items inside it. While I was floating above a boss I was able to drink a breathe boost but once I spawned the boss I could no longer use items. I was able to board my raft and even operate my sails/motor.

A post was split to a new topic: [2071] Unable to interact (moved post)

Thank you for that information Zomber301, I’ll make a note for the team that your issue occured when the boss was spawned.