[PS4][2104][raft building]Glitch when reconstructing raft

I was building a smaller raft to get from island to island faster. I had to transport some barrels and tires on my larger raft to my main island, where I started the smaller boat, by attaching them. I was able to deconstruct the pieces, but when I attached them to the smaller boat, the ghost piece(build screen) was still on screen and I wasnt able to interact with anything else. I had to restart from the main menu.

Seed 21092251

Settings all settings are default with no custom islands

-Have you tried reloading your save, game or console? yes
-Have you tried clearing the cache of the console by shutting down for 2 mins before rebooting? yes
-Is there anything else you tried to alleviate the issue? Please let us know whether it was successful or not.
-Please feel free to provide any other information you feel may be relevant to this issue.
-Images / Links - If you have any images or clips of the issue happening, please include them.

so I havent played since I posted this… when I played this morning it was fine. So either they fixed the glitch, or all you have to do is not play for a day or so and it will work. haha

Hi JayByrd1979,

Sorry for my delay in responding to your report. Thank you for reporting this and then following up to let me know that the issue had resolved in your game. I will pass on all these details to the team so they can investigate it and I’ll keep an eye out for any similar reports too.

If it happens again, please do let me know, but hopefully it does not :slight_smile:

1 Like

I’m experiencing this problem on my Xbox series s. Building & deconstructing tires brakes the game

Hi Loober911 - welcome to the forums,

Thank you for this info, the team are testing the fix for this issue and I added your details to the report for the team to reference when testing.

A post was split to a new topic: Raft size limit in Single Player