[PS4][2073][Gameplay] Inventory Bug

In online, I placed a furnace down and my PS5 friend said he couldn’t see it but he saw a floating clay flask I made, (it is already in my inventory). He picked it up and the game bugged. That flask I made is frozen in my inventory and cannot take it out or drop it. When I try to take it out, it kicks out my friend from my game as a connection issue. I saved the game and it froze my game. When I loaded back in I lost all my items in inventory including items in pouch. I can no longer access my pouch nor make another set of pouches.

I am also going through a save bug that freezes my game when I attempt to save at a shelter on my main island. I went to a different island and it saves fine but I still cannot access my pouch nor make more. It possibly might be because there is plenty of stuff laying around on main island.

Before I couldn’t play the game because of interaction bug but now I can barely play this game because of these other game breaking bugs.


Animals were turned passive before this.

-Have you tried reloading your save, game or console? —-Yup
-Have you tried clearing the cache of the console by shutting down for 2 mins before rebooting? —Yup
-Is there anything else you tried to alleviate the issue? Please let us know whether it was successful or not. —-Nope

Hi Shmule,

Thank you for reporting this issues. I understand they are frustrating after experiencing the interaction bug and appreciate you takng the time to share these details with us.

I think there are 2-3 separate issues occuring here. The issue with the game freezing when trying to save and the inventory/toolbelt reset are issues I have submitted reports to the team on already - I will update them with the details you provided here.

With regards to placing the furnace, did your friend see the clay flask floating in the same position where you placed the furnace? Also can you confirm for me that this is the clay furnance you are refering to?

For the furnace itself, did you have the items to build it in your inventory as well or were you using items placed on the ground?

Yes, my friend saw it floating where I had placed the clay furnace. The furnace was placed below the stilts of the foundation for my house.

The items were in my inventory. Also when my friend picked it up, it duplicated the clay flask. One froze in my inventory and he had the “real” one. Although he said he had filled it up with water but then later it was empty.

A post was split to a new topic: Multiplayer items

Thank you for confirming this Shmule, I shall add these additional details to my report for the team.

Same thing happened with me and my friend, but with different itens