[Ps4] [2071] [gameplay] co-op tool belt bug

When I loaded myself into our saved co-op game (I am not the host) my inventory was cleared and my tool belt had disappeared/ could not be accessed. However, my crafting skill was still upgraded. I had to craft a new tool belt but since I had previously crafted the tool belt at upgrade 2, I could only craft the 3rd tool belt. When I did that, it was treated as if it was tool belt upgrade 1, so I only had 1 slot to place and item. I now have the maxed tool belt but can only access 2 inventory slots.

Hi MorbidlyBeautiful, welcome to the forums,

Thank you for reporting this issue, I’m sorry to hear your toolbelt as been affected this way.

As you were joining the game, can you confirm for me if any other player joined the game between your original session and when you rejoined?

Please also let me know what, if anything was on your tool belt before this issue occured.

Do you know if your host has had any issues with their own toolbelt when playing multiplayer?

No one else had over joined our game. Just me and my bf. He was the host. He did not have tool belt issues, nor did his inventory disappear upon loading. I had 2 items in my tool belt that disappeared when I loaded in: an axe and a refined knife.

Thank you MorbidlyBeautiful, I shall add this to my report.

Do you recall who saved the game last before you quit? And did you both quit at the same time, seperately or with your bf shutting down game?

I believe he saved last and I had saved just prior to that. I quit the game after saving, then he quit separately.

Thanks MorbidlyBeautiful. I am hoping these extra details will help the team in investigating and replicating this issue on their end.

1 Like

Hello I just got this bug now is there a way to fix it yet

Hi Jjharper,

There is no fix / workaround for this issue yet. I’ve created a known issues report here - [Known Issue][PS4/XB1] Inventory and Tool Belt Reset (Multiplayer) - and will update it with any new information I get.

I am playing an online co-op game on PS5, and I had my inventory/toolbelt disappear (all 4 slots on the toolbelt were full (knife, refined axe, clay flask, flashlight). I am the host and it didn’t happen to the other player.

Hi HeavyZnDaBoys, welcome to the forums and thank you for sharing the details on your experience of this issue.

Similar issue here, I have crafted all four tool belt pouches, yet when I go in to assign slots, the 4th is still locked. The objects from the first three haven’t disappeared, but I have tried everything and can’t get the fourth to unlock.

Hi JLBrewer91, welcome to the forums,

I’m sorry to hear this has occured in your save also. Please let me know if you are playing on a PS4 also and if you can recall what was in your toolbelt the first time this occurred?

Please also confirm for me if you only had one toolbelt crafted when it did happen? Most players have found that the game then will not allow the slot affected to be accessed or unlocked but the game acts as if all slots have been upgraded. Is this the same as what is occurring in your save?

I am playing on PS4. I believe I had the refined knife, the refined hammer, and the refined ax in my tool belt, but may have had one empty slot when I tried to craft the 4th slot. Yes, my game acts as if all the slots are crafted so I can’t craft it again, but the 4th slot is still locked when I try to access it.

Thank you for confirming this for me JLBrewer91, I shall add this to my report on the issue for the team.

A post was split to a new topic: [2083] Toolbelt issues