[PS4][2071][Gameplay] Can't interact with most things

Hi Zuvu - Thank you for this information!

From your description it sounds like what could be happening is the hitboxes for objects are dropping, or something similar to that effect. This may provide a valuable clue to the team as to what could be happening / causing this issue. I will pass this onto the team right away.

Thank you for your understanding while the team work on this issue and we work to replicate it. If you do happen to notice a trigger while playing, please do let me know. I greatly appreciate all information sent our way! :slight_smile:

1 Like

Hi Don802117,

Thank you for that extra information on where you’ve experienced this issue. Are you playing in a single player game or was this a multiplayer one?

I triggered it and recorded. I will upload but Im still very confused.

I have the same problem. I recalled my exact steps.
Earlier in the day I had defeated the giant eel boss. Once I returned to my home island (mine is just the spawn island) I went about crafting for the Lusca boss fight. Hunter, crafted spears, cooked food, gathered leafs for water, watered my plants. Usual things. Besides massive frame drops as per usual for console, my game was fine. It was until I crafted the Eel trophy is when it went wrong. I was sitting on my island doing my usual, I realized I was able to craft the Eel trophy, so I did so. I crafted it, picked up for a few seconds (no more than 8) then I tried moving my Meg trophy and I realized it didn’t do anything. I then crafted the airplane part unlocked from the eel fight, and that’s when I realized I couldn’t interact with it. I thought it might’ve been a bug right then and there, so I saved and quit. Little did I know I locked the bug in by saving the game.
Unfortunately after a few hours and countless deaths from starvation, due to not being able to interact with food, I was not able to find a fix.
I believe it had to do with the trophy being crafted, or maybe certain items being crafted. I can not be sure.
I was not on my boat at the time of the bug, I was simply sitting in the middle of my island.
I’m so close to end game. This is extremely upsetting, considering I was ecstatic with the recent co op update.

What was your trigger for the bug?

Some extra info:

  • Multiplayer save, hard, permadeath, no custom islands.
  • This isn’t the first glitched island on this save.
  • The glitch can be saved, altough is required to travel to another island to save progress due to unability to interact with hut. The glitched island will remain glitched.
  • I don’t know if the glitch can spread to other island like a virus.
  • I don’t know what trigger the initial glitch or what trigger the schedule.
  • Once the glitch is scheduled to happen it WILL ALWAYS HAPPEN on the same time, saving beforehand will let you experience the glitch on the same time if you reload. (18:30[ingameclock] on this video [3:10 videotimeline]).
  • Lots of weird interactions on this video that I don’t know how to explain.
  • I hate snakes.

Just had this/similar issue. after climbing ladder on ship (despite knowing better) I jumped off top (bc climbing down ladders… :woozy_face:) and of course I clipped something and get a broken bone. Okay my bad, easy fix. So swam back on shore, chop to get 1 stick needed, craft the splint, use the splint… and then can’t interact with objects. forced to restart… again. yay

*update: after restarting and scavenging again, same thing happened, minus the injury and crafting splint. I simply was dropping some crates above deck in order to reorganize inventory and then couldn’t interact with anything. requiring another restart and losing progress… this is getting frustrating

**update: basically unplayable, managed to save and even when i reload the game i can’t interact with anything now. 30 day progress now trashed?

I’m having this problem but, seeing that for some objects the option to click is in a location away from or in a strange place. Is there a way to share what I’m seeing on here?

I’m having the same issue on PS4 version. I’m on my home island, and suddenly cant interact with any item. I can’t save either. When i reload last save the issue is gone, but comes back after around 20min game play. I have reloaded a few times now and done different things, including visiting new islands. But ends in the same issue… cant interact with anything.

1 Like

I have the exact same issue. For me it started while building on my main island. Suddenly I couldn’t interact with most stuff. As others have mentioned, the interaction points seem to be below the objects – when crouched and looking down I can sometimes interact with a few things. Please fix this, I really enjoy this game, but right now it’s unplayable.


what day are you on?

Day 33 for me - for my first play through. So i’m not too keen to start again. Especially if the same issue happens in the new game

do you have custom islands in your map? i just hit day 30 myself,

My wife and I are also having the same issue. I also has the issue where it was storming in my game but clear on my wife’s game in co-op. We decided to go to a new island to get resources and all of a sudden we couldn’t interact with our life raft and all we could do is pick up a couple of rocks.

I didn’t when the the issue first occurred. But have since added customised islands in a vain hope that it might glitch it and stop the issue occuring again. But that didn’t work

Its the third time I restart the game from the beggining and in some point I cant interact with nothing. I even cant save my progress in the shelter. I started to play this game yesterday but unfortunately with this huge problem Im thinking to stop playing it. I deleted the game and instaled again but it didn`t work. I really hope some solution to fix it.

I Have the same problem. =((((

Also having the same issue on ps4. It isn’t an old save file. Fresh today. Can’t interact with anything unless you get super close. I managed to cut a tree down just to see if it would fix it it appeared correct for a few seconds then went back to not being able to use it correctly

1 Like

I had to start a new game because my saved one before the update started gliching not being able to drink from water filter or cut trees. I’ve started a new game and come day 9 that’s including going to sleep at 1800 each day, now I can’t drink from my water filter and can’t interact with a lot of items.

I am also having this issue! It began with the most recent patch (2071). I am trying to travel to an island I haven’t been to before, and have tried and reset game from save three times now. I am on day 73 of this save.

Basically, the first time I got to the island with my raft acting funny on the way. I get to the sand and start to go for pieces of cloth. There was no prompt to pick it up. I moved around a lot and found that the “hit box” to pick up is now tiny and not on the object at all. Moved around island, same issue for all salvage. Drop my sleeping bag thinking a save might help, no prompt on that either! No way to save or pick up bed.

Restarted. Next time get close to island, go to deploy my anchor and there is no prompt on that. Also no way to lower sail, pick up backup rudder, or start engine. I move around the raft while now loose at sea and cannot pick up any crates from shelves either.

Restarted. Again get close to island and cannot deploy anything. Now I fall off raft in frustration and it sails away. Thank goodness for saves!

I’m on the save I had previous to this patch. I am not in co-op. Really enjoy this game but this is frustrating. :confounded: