[ps4] [1.09][game breaking bug] no item interactions


Game still having issues with no item prompt

Able to get thru tutorials and up to day 6 with no issues, on day 7 every time on this save it breaks i saved video file and uploaded links at bottom to share with devs

have built

(Seed #12740914)

2 water still , 1 smoker , 1 loom , crude axe , refined knife 1 shelter

Have found 3 boxes stored near shelter

Have explored 2 Island 2 wrecks



1 random have video link at bottom

2.Open build menu scroll to shelter tab scroll to bottom of shelter tab , *looking for what is unlocked * close build menu tadaaa you broke your game can not save/sleep and must return to main menu to fix

(do not pin anything , pinning seemed to work around intermittently but this DOES NOT always fix) also added link at bottom

-Have you tried reloading your save, game or console?

Yes works until you start scrolling through menus or random #1 then game breaks again

-Have you tried clearing the cache of the console by shutting down for 2 mins before rebooting?

Yes multiple times for more than a few minutes , including opening video streaming apps and closing game completely

-Is there anything else you tried to alleviate the issue?
Everything besides explosive + ps4
Reboot, power down , clearing catch , deleting all game and save data , reinstall , cussing at

Please let us know whether it was successful or not.

Ya no sorry :man_shrugging::grin:

-Please feel free to provide any other information you feel may be relevant to this issue.

Love the fact :ok_hand: that you guys added multi player me and my daughter love playing this together please add pvp damage on /off switch by host :smirk::laughing:

-Images /video Links -
#1. Random

#2. Build menu bug
Sorry new users may only put 1 link in post :roll_eyes:

Hi Lead_head420, welcome to the forums,

Thank you for reporting this issue - and for your humour included in the report, it gave me a laugh when reading :slight_smile:

This is an issue that the team is aware of and have been working on a fix for. In case you have not seen it yet I have a post with all the recent updates here: [Known Issue][PS4/XB1] Loss of interactions - everything I’ve added is in the top post so you don’t need to read through the mass of comments below.

It is believed to be caused by items or creatures falling through the terrain. If you noticed if anything in particular fell through the terrain on your island please let me know. The issue is not triggered immediately so it could be something that occurred earlier in the save.

The good news is the fix for the PS4 version is currently with Sony and awaiting approval. Once approved the team can publish the fix and it should also work retroactively so you wont need to start a new save.

Thank you so much for taking the time to write out this report and share the videos of your experience here. I’ll keep a note of this as reference for the team as you mentioned noticing it occuring after using the crafting menu too.

Thank you for the quick response I read thru [Known Issue][PS4/XB1] Loss of interactions shortly after I posted lol and was very happy to see your company was on top of the issue

I did experience a fish and planks falling through the ground but was fortunate enough to be able to retrieve them immediately after and move to a different location to use

I do not believe I saved with any items below ground but if items fall through randomly without player interaction then I couldn’t say but very likely

Thanks for that information Lead_head420. I’ll keep a note of this too.

The PS4 update should be available for you now. Players have mentioned that they have noticed the issue coming back in older saves. If this happens, please try switching the wildlife off in the main menu, loading, saving and then returning to the main menu to switch them back on. This should help reset any spawn cycles.

If you continue to have issues with interaction in pre-existing saves, please let me know.

1 Like