Player 2 cannot drag raft at all

For the topic title above, please use the format:
[Platform][Game Version][Affected Topic] Post Title
For example: “[Epic][0.76.00][Audio] Sharks singing too loud at night”

For the main post please follow the summary as best you can:
Feel free to edit and replace each section with your own info.

both of us had a part in building different [arts of the raft but for some reason player 2 cannot drag the raft at all. He can sail it, drop anchor etc, but it does not even appear as a draggable item (no outline)

This number can be found at the bottom of the cartographer

Were any of your settings changed from the default options and have you added any custom Islands?

What steps, if known, can cause this issue to occur for you?

-Have you tried reloading your save, game or PC?
-Have tried reinstalling the game?
-Is there anything else you tried to alleviate the issue? Please let us know whether it was successful or not.
-Please feel free to provide any other information you feel may be relevant to this issue.
-Images / Links - If you have any images or clips of the issue happening, please include them.

It was happening yesterday on PS4

Hi mazzdabator,

As you posted a report in the console section before, which I moved and responded to here: [2104][Multiplayer] Desync with items

Can you confirm for me if you are experiencing both issues on PC, Console or if you have played both versions and experienced the issues in each?

This can help me ensure infomation gets to the correct team members.

Thank you.

1 Like

Hi mazzdabator,

We’ve been unable to replicate this behaviour with player 2 and the raft so far.
What did you have have on this raft?

If you make a new single piece of raft can P2 drag that one?