[PC-Steam][0.90.00][Gameplay\Menus] Can't open\interact with lootable containers

I haven’t played in a long time but I saw the new update and decided to play around, unfortunately I can’t interact with containers or wood containers. Not the red shipping containers but stuff like lockers, rations pouch on raft, ship consoles, wood containers, cabinets, basically anything that has items in it that can be searched. Instead my inventory opens.
Everything else seems to be working as I can pick up loose items and harvest fine. Crafting menu works fine too

I’ve tried a new save, a new map, exclusive w\open GL, exclusive w\x11, borderless windowed both ways and reinstalling did nothing.

Doesn’t matter as it happens every time on every map

No mods or altered settings besides basic turning the graphics all the way up

Just happens as soon as you launch

-Have you tried reloading your save, game or PC? - Yes

-Have tried reinstalling the game? - Yes

-Is there anything else you tried to alleviate the issue? Please let us know whether it was successful or not.- Changing keybinds did nothing.

-Please feel free to provide any other information you feel may be relevant to this issue.

-Images / Links - If you have any images or clips of the issue happening, please include them. - I have video but don’t know how to attach. While recording I caught another bug. When I picked up the crate to show stuff works it disappeared when dropped, which hasn’t happened before.


Hi PieWasHere,

Thanks for giving the details on this and welcome to the forums.
The team is aware of this issue and are working on a fix based on the feedback from you and other players.

I have the same issue and the inability to use containers is kind of game-breaking, it’s been over a month, any update on this?

Hi guys just an update that this is issue is no longer present in current versions of the game, you should be able to interact with containers properly.

I can’t open/interact with containers on 0.90.10 on EPIC.

Hi bASHer,

Is this issue in Single Player or Co-Op?
Is this from a new (0.90.10) save or a pre-existing save?

Single player. Pre-existing save

Hi again!
I’m still having this issue even with the recent 0.90.11 update, with fresh install, so my game is still unplayable :frowning:

I’m still having this problem too :frowning:

Are you able to open the wooden (on the ground) crates? It’s the same key for those on-ship containers.

It’s all containers like my original post said; crates, consoles, raft pouch, nothing opens. Instead my inventory opens even when I set the inventory and use keys to something else it doesn’t work

The game uses the same key for the inventory and opening containers. To open a container you have to get the on-screen prompt like this. Do you get it?

Just booted a fresh install with new save and still have this issue :frowning: and yes the menu does pop up everytime but my inventory opens instead. Even when changing the key binds

Just booted a fresh install with new save and still have this issue :frowning: 06\20\2022

1 Like

Thanks for the gifs PieWasHere.

Can you confirm that you are holding the key/button rather than just pressing it?
I believe it needs to be held down in this case.

Other menus such as the crafting menu, do not need to be held.

If you watch the gif you can see i try holding the button at first then spam pressing it then hold again. it happens with controller and keyboard and mouse

As a matter of interest what other peripherals are connected?
Can you disconnect everything other than kb/m and try again please?

Also we suggest you backup the contents of C:\Users\YOUR_USERNAME\AppData\LocalLow\Beam Team Games
and then uninstall the game and totally delete everything in that folder before reinstalling.