[PC-Steam][0.90.00][Gameplay\Menus] Can't open\interact with lootable containers

I’m having a similar problem. I decided to try this game again despite the many frustrating features of the game. I had already had my button assignments from a previous play through (which I gave up on when my raft somehow disappeared after a save), but this time I couldn’t open my inventory.

When I press the inventory button, or hold it down, nothing happens. When approaching a container and trying to open it, again nothing happens. It’s as if the key isn’t bound to open inventory, yet it tells me to press the key.

New save slot, new game. I ended up resetting my key assignments as I thought maybe there was something w/ using what I changed it to; however, even with the default assignments I can neither “open” inventory nor “open” containers.

I saw a container in the water and I can swim right through it as well. I don’t remember it being this challenging, or broken, but the inventory system as a whole always seemed poorly thought out.

I’ll try reinstalling, but this is not really a good option as it’s not like this game comes on a cd or is small enough that it’s worth trying to fix something that should be a non-issue at this point in the SDLC, it’s fairly substantial and takes time to download, reinstall and test.

I just don’t get how something so fundamental to an engine can break like this.

Thanks, reinstalling worked for me after the 0.90.11 update on PC.

I only have my mouse, fan and headset plugged in at a time. I have to unplug my mouse to use the controller so they’re never plugged in at the some time. I experienced this bug with mouse and keyboard first then tried an xbox controller.

Every time I attempt to play it’s a fresh install where i’ve manually deleted everything left behind by steam then reinstalling from steam; i’ll delete everything in that folder as well.

I just confirmed it’s still broken after reinstall today. (7/3/22) So my game is still unplayable.

Am I going to have to wait another 6 months for an admin to acknowledge my issue? It’s about to be over two years I’ve had this MAJOR issue that makes your game UNPLAYABLE. It seems like ya’ll don’t care because you already have my money.

I’ve even emailed Beam Team directly about this issue. Absolutely unacceptable. There isn’t even a way i can complain cause admins don’t even check the forms.


Can you do a quick play-through to reproduce the issue and then quit and send us your log file which can be found here:

Output Log File Location - PC Forums / [PC] Bug Reports - Stranded Deep (strandeddeepgame.com)

Removing the Steam game files won’t remove your user files. These are stored in the same folder as above–in the Data folder.

Apologies PieWasHere.

While the team reads and looks into all issues, due to the volume of emails it is not always possible to respond directly to each issue.
Thank you for repeatedly bringing more details to the forums.

I deleted the data folder the last two times I confirmed this was still an issue like Night_Snake mentioned. Fresh Install from Xbox on a different drive than the steam version gave me a blue screen at launch and from Steam the game plays but the same issue is there.

6 months of waiting for a reply is a failure. End of story.

I’ve reviewed your log files – you have a mod installed that is breaking storage.

[Manager] Parsing mods.
[Manager] Reading file 'D:\SteamLibrary\steamapps\common\Stranded Deep\Mods\IncreasedStacks\Info.json'.
[Manager] Sorting mods.
[Manager] Loading mods.
[IncreasedStacks] Version '1.0.1'. Loading.
[IncreasedStacks/INFO] Patched successfully!
[IncreasedStacks] Active.
[IncreasedStacks] Loading time 0.12 s.