has no interaction with

**For the topic title above, please use the format:**as soon as you enter the game for 5 seconds everything changes, there is no interaction and a ready-made house does not protect you from the sun.
[Platform][Game Version][Affected Topic] Post Title
For example: “[XB1/PS4][1820][Audio] Sharks singing too loud at night”
The game version number can be found at the bottom left of the main menu.

For the main post please follow the summary as best you can:
Feel free to edit and replace each section with your own info.

Please provide as much detail of the issue and your experience with it as possible. Please also let us know how frequently the issue occurs and if it can occur from the start of a gameplay session or over time.

This number can be found at the bottom of the cartographer

Were any of your settings changed from the default options and have you added any custom Islands?

What steps, if known, can cause this issue to occur for you?

-Have you tried reloading your save, game or console?
-Have you tried clearing the cache of the console by shutting down for 2 mins before rebooting?
-Is there anything else you tried to alleviate the issue? Please let us know whether it was successful or not.
-Please feel free to provide any other information you feel may be relevant to this issue.
-Images / Links - If you have any images or clips of the issue happening, please include them.

Hi Amaya_ma,

I am gathering information for the team on this issue here: [Known Issue][PS4/XB1] Loss of interactions and players are also sharing tips with each other to help combat the issue in saves.

If you’re happy to share details of your experience of this issue please do so in this thread or the one linked above.

Thank you.

Well I did the same I’m on day 230 and decided to create a new save game after 6 in-game day i couldn’t interact with nothing except the craft i built at sea level

hello staff and others, I also have issues with not being able to interact with items or save features.
for me it happens after I travel to another island to gather resources, when I return I can not interact, unless I am on the outside edges of my island… anything inside I can not touch.

this all started just after the patch release.

also when dropping items to the ground sometimes they just disappear, other times they go into the ground and appear over 50’ away towards the water.