Game won’t load from title screen Xbox one

Hi today I couldn’t load into the game at all after clicking continue on the title screen. Yesterday I did have a moment of glitching and freezing when I saved but it just took like 2-3 minutes to do so. I’ve tried shutting down the console restarting the game and nothing seems to work.For the topic title above, please use the format:
[Platform][Game Version][Affected Topic] Post Title
For example: “[XB1/PS4][1820][Audio] Sharks singing too loud at night”
The game version number can be found at the bottom left of the main menu.

For the main post please follow the summary as best you can:
Feel free to edit and replace each section with your own info.

Please provide as much detail of the issue and your experience with it as possible. Please also let us know how frequently the issue occurs and if it can occur from the start of a gameplay session or over time.

This number can be found at the bottom of the cartographer

Were any of your settings changed from the default options and have you added any custom Islands?

What steps, if known, can cause this issue to occur for you?

-Have you tried reloading your save, game or console?
-Have you tried clearing the cache of the console by shutting down for 2 mins before rebooting?
-Is there anything else you tried to alleviate the issue? Please let us know whether it was successful or not.
-Please feel free to provide any other information you feel may be relevant to this issue.
-Images / Links - If you have any images or clips of the issue happening, please include them.

Hi DrGretto,

I’m sorry to hear you’re experiencing this issue in your save. If you are getting stuck in the “Cleaning Up” phase when loading, please see the following thread on this issue: [Known Issue][PS4/XB1] Stuck in "Cleaning Up" phase on load

If your issue is different to the one above, please let me know at what point you’re becoming stuck when trying to load your save.