Game crashes when I save

Every so often when I save I’ll get the game saved notification and then my game freezes when I try to reload my save it only loads to the cleaning up phase and then won’t load any further have had to restart my game from ground zero 3 times in the last week because of this For the topic title above, please use the format:
[Platform][Game Version][Affected Topic] Post Title
For example: “[XB1/PS4][1820][Audio] Sharks singing too loud at night”
The game version number can be found at the bottom left of the main menu.

For the main post please follow the summary as best you can:
Feel free to edit and replace each section with your own info.

Please provide as much detail of the issue and your experience with it as possible. Please also let us know how frequently the issue occurs and if it can occur from the start of a gameplay session or over time.

This number can be found at the bottom of the cartographer

Were any of your settings changed from the default options and have you added any custom Islands?

What steps, if known, can cause this issue to occur for you?

-Have you tried reloading your save, game or console?
-Have you tried clearing the cache of the console by shutting down for 2 mins before rebooting?
-Is there anything else you tried to alleviate the issue? Please let us know whether it was successful or not.
-Please feel free to provide any other information you feel may be relevant to this issue.
-Images / Links - If you have any images or clips of the issue happening, please include them.

Hi Dr.Michael1202, welcome to the forums.

I’m sorry to hear this issue is affecting your save too. The team are aware of this issue are are currently investigating.

Please let me know:

  • Are you playing on PlayStation or Xbox?
  • When this issue occured had you travelled and saved or were you on an island where you normally save?
  • Before this issue occured did you lose or dump any items in the ocean?
  • Please let me know if you recall what other actions you may have taken between saves or before saving and experiencing the freeze.

Any extra information you can provide about your experience is greatly appreciated. In case you have not seen it, there is a topic on this issue here: [Known Issue][PS4/XB1] Stuck in "Cleaning Up" phase on load please note this topic covered the first time this issue was reported, a hotfix issued by the team and the issue occuring for players after the update to 2078. Any updates from the team will be added to the top of the top post as I recieve them.

2 posts were merged into an existing topic: [Known Issue][PS4/XB1] Stuck in “Cleaning Up” phase on load