[Console] Update 2104 Notes

@Clare A friend and I have been playing online on PlayStation with me being the second player. We beat the 3 sea creatures and were at the point of fixing the plane before the update. I had crafted the propeller before the update but hadn’t attached it yet. After the update we can no longer craft the parts for the plane but still have the one propeller I made before the update. When either one of us hold R1 to do the quick craft it doesn’t come up. We have never seen the parts under the Airplane tab in the story mode section in crafting. That section has always been locked even while I was able to craft the parts before. Really love the piles but we were so close to finally finishing the game and this happens. And yes, we closed out the application and started the game again several times but still no parts. Has anyone else had this issue since the update?

@Clare - Playing on PS4/5. Loving the game and attempting to platinum as we speak. However, I have run into an issue that will hard wall that progress.

Not sure if this has been a continued issue or something that was effected by the update, but I’m unable to place any kind of furniture shelves or hooks in my structure. I’ve tried every possible way as well as building another small test structure with no luck. The placement stays red no matter where I attempt to place. This makes it impossible to complete the “Gotta Craft Them All!” Trophy.

So far, there is no info or anyone else having the issue currently and the last post I could track down with the issue was from 2017.

If you have any info, it would be greatly appreciated!


Noticed the same thing with the hook. I play on PlayStation online with a friend and he had crafted a hook before the update but now it won’t attach to the wall.

1 Like

Hi everyone,

Thank you for your feedback and reporting issues that you’ve seen. I will respond below to comments.

@secret777 - I am sorry to hear your connection issues are persisting. Because of the unique setup with everyone’s internet connection, it can be difficult for the team to replicate issues internally to help with resolving problems. It’s my understanding the team have not been able to replicate your specific issue but are continuing to work on multiplayer connection issues in general. Unfortunately I am not able to provide further suggestions regarding network setup with the console and network end beyond what I had added to your original post.

@Dokrayn - Welcome to the forums and thank you for your questions. I have forwarded your questions onto the team as I want to ensure I have the correct information for you, especially after an update in case any adjustments to the trophies have been made as the team works on fixes for issues. Please bear with me while I seek an answer for you.

@Dol96, @MarcioBarazzetti and @Vilink - I have asked the team about this. They are working on trying to find a solution that will work retroactively for already crafted trophies. The fix released in this update will only affect where trophies were not crafted before. However I have also alerted them to your version of the issue Vilink of having only 1 crafted and the trophy not unlocking after the other 2 were crafted - This may be related to the crafting progress not being saved in the crafting menu too. The team will be looking into both versions of this issue. Again, I am sorry that this is affecting your save this way and completely understand not wanting to start again to get the trophy. I have passed this feedback onto the team as well.

@Darkseany - Welcome to the forums. Thank you for reporting this. I see you have also submitted an independant bug report which I greatly appreciate and have responded to you there also.

@Don - Welcome to the forums. I have not heard about this being brought across, but it does not mean the team are not considering it as a QoL update. I will pass your feedback/request onto the team about this.

@Castle369 - Welcome to the forums. I am sorry to hear this issue has affected your save. I know the team is still working on the issue where these parts do not unlock in the crafting menu, I have informed them that you can no longer see them in the quickcrafting menu as this was the workaround for this issue. Please try clearing the cache of your console also by shutting down and unplugging for 2-5 mins and let me know if that helps at all. Please also try removing excess items from your inventory that may prevent the quickcrafting option for the story item from appearing (eg: remove wood items that may cause furniture to appear instead of the story item in the menu). I have already alerted the relevant team to this important issue but please let me know if you are, at any point, able to craft the items.

@Elecman1988 - Welcome to the forums. Thank you for reporting this and to Castle369 for confirming they’re seeing it too. I’ve submitted a report for the team so they can investigate this issue promptly as I understand the impact something like this can have on both gameplay and achievements.

Thank you again to everyone who reported issues and gave feedback. If anyone wishes to report anything else, I encourage you to submit a report in the Console Bug Report section and I will get to it asap. If I missed anyone’s comments - please let me know. Similarly, if I missed a welcome, I apologize, I hope I got all the new faces who once again are very welcome to the forums.

Thank you for your return Clare, nevertheless I remain quite perplexed following the “correction” of the trophy, if the team works again on the correction of the trophy, how long will we have to wait again? 6 months like the last patch or are we going to see more of an “urgent” side with a correction within a month?

Hi Vilink,
I will try and get as much info as I can from the team regarding this. But at the moment I’m afraid I do not know when a resolution is expected, just that the team have recieved my message regarding the trophy issue and are investigating. Should I hear more back from the team I will let the community know asap.

A post was split to a new topic: [2104] Crafting Story items and Trophies

Does the problem for shelves have an impact on the trophy “Gotta craft them all!” ?

1 Like

Yes, you need to craft them for it.

@Lothaer I got a response from the team about a description / explanation about billboards.
“It’s a level-of-detail technique for rendering far away objects relatively cheaply. It uses a ‘billboard’ instead of rendering full geometry. Nearly all of the larger objects in the game already use this technique.”


@Dokrayn - So I can clarify some points and to ensure infomation does not get lost in a larger thread, I have moved your comment to a Bug Report here: [2104] Crafting Story items and Trophies

Something needs to be done regarding container walls, with the Raft size restriction it is almost impossible to get them back to base unless they’re on your home island which makes getting the Gotta Craft Them All trophy almost impossible



it’s already too tough bringing home 2 panels on a 4W×5L raft pre-update, i can’t imagine trying to make a container-panel-worthy seacraft with the current limitations

a few solutions, as a suggestion to the devs:

a) allow container panels/doors to be broken down and rebuilt as 4 scrap corrugated metal
b) new raft piece called a “keelhaul” that allows you to strap non-pocketable but moveable objects to a raft, like barrels, tyres, container panels, container doors, large animal corpses
c) remove raft size restrictions

i know, i know, they’re done implementing features but any one of these would be a huge quality-of-life boon


Hi Claire,
Is there any ideas of when the update will be available for UK Xbox? Also has the update patched the P2 disconnection issues? My husband and I have been playing and having a blast in game until last night. He kept disconnecting from my game every 15 minutes or so then getting errors saying server not available. It’s a shame as this is the first issue we’ve had. Tried again today and same issue, he even tried playing on our childs account and no difference. Any help would be great, thank you.

Hi StainedYorkshireRose, welcome to the forums,

The update was released in every region at the same time and all regions should now be updated. Your game will display 2104 in the bottom left of the main menu to confirm you are updated.

If your game has not updated automatically, you may need to prompt the Xbox to check for updates. Please note both consoles will need to be on the same version to allow a multiplayer connection.

After the update, please try shutting down and unplugging the consoles for 2-5 mins before rebooting. This should help clear the cache of the console.

You may also wish to try selecting a different region to play on to see if that makes a difference for you.

If you continue to experience disconnections within the game, please submit a bug report in the Console Bug Reports section and I’ll get back to you as soon as I can.

@Lothaer and @expectorant - Thank you for your feedback on this. I will pass this onto the team.


I started a build the night of the update to see whats different. So far ive noticed that one of the fruits has not spawned on any island? Hooks and shelves cant be placed as normal, weird. Loving the extra container space and the binoc fix( been a long wait on that one!). I play solely on hardcore permadeath so not being able to craft gauze has made it more dicey but i beat the critters without em’, a starting player might be hard pressed though. The piles do seem to make load times shorter.

Hi Baronvonshnoo, welcome to the forums. Based on the contents of your post I moved your post to the Console update topic as it had been posted in an older PC update post. If this is incorrect, please let me know.

The team is aware of the hooks and shelves issue and are investigating. Thank you for your additional feedback regarding crafting gauze, and if you continue to be unable to find fruit on any island on your map, please submit a bug report in the Console Bug Reports section with as much info as possible including the seed you are using for this save and I’ll pass them info onto the team asap.

Thank you

A post was split to a new topic: [Xbox][2104] Building issues

Yes please! I tore off the rudder and made a motor for my raft, found I could not use it without burning fuel and rolled back to previous save very disappointed.
I read the motor worked like a rudder and thus was a replacement, didn’t realize that was PC only… :frowning: