[Console (PS4+PS5)] [2074] [Gender Identity Crysis] Host and Joined player Genders swapped

My male character has become a female and the joined players female character has become a male.


Hosting with PS5, Joined player uses PS4 pro. Playing online (obviously),
Interface: Crosshair and Item highlighting = on.
Gameplay: Tutorial = On, Auto Walk = Off, Camera View Mode = First Person.
Animals: Wildlife = Default.
Environment: Volumetric Cloud = On.

Hosting Private Session.
Set Difficulty = Normal
Gender Selection = Originally Male (host) & Female (joined player). Suddenly swapped.
World = Existing day 25
Permadeth = Off
Wildlife = Default

Steps / Issue
I have 4 online saves with different people that I play (1 per slot) with and the darndest thing happened. I had been playing with a friend on slot1 and the next day I went to play with a different friend on slot2, which I do on a regular bases (swapping slots to continue a progress with specific people that I play with).

When I loaded in yesterday, I was no longer a male character (which I had been from the start). I thought, that’s odd, something must have gone wrong today since I never play as a female. When the joined player came in, they were no longer a female character, but a male. My confusion hightened and so did the joined player seeing themselves as a male in the invite screen. She asked, “did they change anything, looks like I’m standing on the wrong side or something”. I said no, I think you’re a man and I’m a woman.

I said, well I can’t explain it, but we seem to have swapped genders, I think something went wrong, but maybe when we load in, we’ll be ourselves again. However, to our dismay, she was a man and I was a female. Really odd since we voicechat while we play and you’re looking at a man speaking in a womens voice and vice versa, but we thought, whatever.

For a brief moment, I thought to myself, “did I load the wrong save?” But I had not, since all our items and the watercraft we built were fine and where we had left them and our inventory was correct, even the base was correct. Just our Genders had swapped. I quickly said, well, lets quit and start over, so I closed the game and reloaded only to find that nothing had changed. I even tried loading a different slot and then coming back and there was no change still.

That I know of, there’s no way to change your Gender mid game (only when you’re first setting things up), so I don’t know how we’re having this gender identity crysis on our 25th day aniversary of survival.

Is there anything anyone can do to help us remedy this issue? It only seems to have affected slot2 of my online saves. As intersting a dynamic as this throws into my gameplay, I don’t like a different gender being forced upon me against my will.

Your attention is appreciated.


Thanks for reporting this issue. I’m sorry to hear this mixup has occurred in your save.

It is my understanding that Player 2 character exists as a “seat” that players can take over so I’m not sure what could have prompted Player 2 to change along with the Host character. It does indeed seem like the choices were simply swapped in the save somehow… Did you recently create a single player game in that same save slot or change any settings in the options menu before loading the save?

I know saves share the same seed settings in a slot, but will need to check with the team if this is the same for character choices and get back to you. (Though this doesn’t really explain Player 2). If no single player game exists in that slot, please try creating one with a male character to see if it prompts the multiplayer side of the slot to switch back.

If there’s anything else you can recall that may have changed between the last time this player joined you and this issue occurring, please let me know. I know you mentioned you played multiple slots, but knowing what you can recall of the last gameplay session in this slot before the issue occurred may also help the team when trying to replicate the issue too. I’ve sent a message to the team to ask is there are any other workarounds they can suggest to see if there is a way to switch back. If they have any extra questions regarding this issue I’ll include them in a new response below.

Hello Clare,
Thank you for taking the time to look into this for me.

  • I did not create a single player save in there recently. One already existed. The only change I can think I made before loading back in was turning volumetric clouds back on. I had turned it off before because player 2 on the other online save kept getting booted and I wondered if that would help. I don’t think I did this in the main menu though, just the one we were already on.
  • Although a save did already exist, I loaded it up to see if that would help, but closing and going back in to online didn’t change anything. I also backed up my save in a USB and deleted it and started a new one and used a shelter to save (to make sure it was overwrittten) and that didn’t change anything for the online play. Also, the existing save was a male, I only play this game as a male (if that helps, so none of my saves contain [other than the issue at hand] a female host/single player). Also, no other users play Stranded Deep on my PS5 system.
  • I honestly cannot think of anything else I could have done. I hadn’t played with this other player in over a week and have only been playing with a diffent player using slot1 in the recent weeks, where we’re both male characters.

I am baffled as not only how this happened, but why this happened. I searched the forum to see if anyone else had reported something like this and didn’t see it, so I thought it was pretty unusual. Another point worth mentioning is that I make a habit of saving my progress on USB from time to time and so I tried loading a save from October (not the most recent time we played), and to my amazement-I really thought this would fix it, my character is still female. The other player is not available to test if she’s a male or female in the game.

[Edit] I had previously stated that this was a different save because the time on the watch is different, but I did save when we most recently played, so it may very well have been the same save just played at different times. At best it confirms the issue wasn’t caused by a change between 10/28 and 11/16.

I can provide my save if needed.

Thanks for all that extra info MEF, I’ve created a report for this for the team and will add this extra info to it.

I double checked with the team and unfortunately there is no way to swap characters. I don’t recall hearing of this happening before, and it may be difficult to replicate on the teams end but, I think it might be benifical for them to have a look at your save on their systems to see if anything shows up indicating what could have caused this to happen.

I have instructions for sending saves here if you need them: [Save File Request]


Once again, thank you for your diligence.

I have sent you an email (to contact@beamteamgames.com) with a link to the zipped game save files as requested.

I appreciate your hard work in behalf of the players.


1 Like


Thank you for your kind words and support :slight_smile:

I can confirm I found the email (thank you for adding your username in the subject and the link in the main body) and I have downloaded the files and sent them onto the team. Thank you for taking the time to send them to us. I will also include the notes and feedback you sent too!

1 Like