Can you please fix the Raft disappearing? First it's ever it has happen to me and my friend in Co-op

For the topic title above, please use the format:
[Platform][Game Version][Affected Topic] Post Title
For example: “[XB1/PS4][1820][Audio] Sharks singing too loud at night”
The game version number can be found at the bottom left of the main menu.

For the main post please follow the summary as best you can:
Feel free to edit and replace each section with your own info.

Please provide as much detail of the issue and your experience with it as possible. Please also let us know how frequently the issue occurs and if it can occur from the start of a gameplay session or over time.

This number can be found at the bottom of the cartographer

Were any of your settings changed from the default options and have you added any custom Islands?

What steps, if known, can cause this issue to occur for you?

-Have you tried reloading your save, game or console?
-Have you tried clearing the cache of the console by shutting down for 2 mins before rebooting?
-Is there anything else you tried to alleviate the issue? Please let us know whether it was successful or not.
-Please feel free to provide any other information you feel may be relevant to this issue.
-Images / Links - If you have any images or clips of the issue happening, please include them.

Hi Black_JetLi, welcome to the forums,

I’m sorry to hear you’ve experienced this issue in multiplayer.

Please let me know:

  • Which platform are you playing on?

  • Did this occur in version 2074 or 2078? If it occured in 2078 did it happen after updating the game?

  • Can you confirm for me that your raft or part thereof has not been transported to the center of your island? (this is a different issue where it may be sunken into the ground)

  • Did this occur after a reload or during gameplay while you were moving around the island?

  • Do you recall what actions you took the last time you saved and if you saved immediately after arriving back at the island? If you did, was it the host or player 2 that saved?

I understand how disheartening this issue can be and any extra information you can provide would be greatly appreciated as it can help me to determine which issue is occuring and update the team accordingly.

Thank you

We are playing on PS4 and it happened before the recent update 1.12. The host and I logged in the day of the update and it vanished. It only left the paddle floating in the air.

Thank you for confirming that for me Black_JetLi.

Was the paddle on a constructed raft that vanished, just the yellow life raft or both that vanished for you?

Hi I’m the friend who plays with Black_JetLi when this incident happened and I’m also the host of the world. Upon returning to the island we ate and drank water and wet our crops then we saved and sleep then we saved again and then we were idle for awhile before we decided to take a break from the game so we both existed the game and closed application,then later that same day we returned and when I loaded the world the yellow life raft was missing but the paddle was floating in the air we tired closing the application and rebooting. I tired googling this issue we are having and we saw people saying to swim away from the island and come back it should load in and it didn’t. After not being successful of not being able to get our life raft back we decided to call it a quits for the night and we return the following the day and reloading the save to see if the raft would appear and it didn’t so we decided we weren’t going to play until a patch was sent out to see if it would have been fixed and it wasn’t so I told Black_JetLi to submit the image to the fourms to see if we can get some help.

Hi riesyplayz, welcome to the forums,

Thank you for taking the time to share your account of the same incident in the world you host. Unfortunately I do not have much in the way of workarounds to suggest beyond what you have already tried. If you have not tried it already between gameplay sessions it may be worth trying to clear the cache of the console by shutting down and unplugging your system for 2 minutes before rebooting.

As this was the life raft that disappeared during a multiplayer game, I have made a unique report for the team so they can investigate. Should the team suggest any other workarounds I shall update this thread.

If you still have a copy of the save where the raft paddle is floating, would you be willing to share a copy of it? It may help provide the team with clues as to why this issue occurred.
If this is possible, the instructions to do so are here: [Save File Request]

Please note that the team cannot fix and return individual files, but they would use your file to investigate the cause of the issue and hopefully release a fix for the community as a whole.

Okay thank you I will try to clear the console cache and report back to you on rather it worked or not and I’ll see if I can get you a copy of the save

Thank you riesyplayz, I’ll keep an eye out for an update from you :+1:

Hey Clare I’ve tried clearing the cache and it didn’t work I no longer have a computer to send you the file to my save I’ll see if I can get to the library or use my work place computer to send the file.

Hi reisyplayz, thank you for that update. I’m sorry to hear clearing the cache didn’t work.
While it would be nice to have the file for the team, please do not go out of your way to send it to us. I really appreciate you taking the time to do so but no worries if you can’t send it!