Beug deux joueurs / Two player bug

Hello, I allow myself to write to you concerning a rather problematic bug on the game. I explain to you; Me and my friend are playing in career mode for two (we are both on ps5) and we are going to do the mission of the legendary monster the giant Lusca. we arrive at the buoy and suddenly the game ejects me. and tells me that the part has a problem. and that releases the monster without us doing anything and I’m no longer in the online part and my friend can’t do anything on the giant lusca he’s bugged. and he has to leave the game and resume saving and every time we go to lusca the beug throws me out of the game. I tried everything I could do. I tested my connection many times the problem does not come from there. I checked if there were any updates. there is not any. I refreshed the backups and put uninstall and reinstall the game. and still the same problem. waiting for your news and your answer, I wish you a good day.

Hi Tonymerguez, welcome to the forums,

I added an English translation to your title so the team can understand the report topic at a glance as they are all English speakers. I also appreciate you writing your main post in English for the same reason :slight_smile:

I’m sorry to hear you’re experiencing this issue with your Multiplayer game. I have a few additional questions below about your setup and experience if you don’t mind.

  • From your description it sounds like your friend, as the host cannot do any damage to Lusca once you are kicked out of the game. Is this correct? Does your friend take any damage from Lusca in this time?
  • If your friend loads into the game, and travels to Lusca without you, are they still unable to damage them or does the boss fight appear to play out as it should?
  • Please let me know what the NAT type connection both of you have. This should be displayed in the Network Settings of your console. If the NAT type is different. Please let me know who has which NAT type.
  • Are you on the same network connection in the same house, or are you in separate households? If you’re on the same network and one of you is using a wired connection, try both using Wifi to see if that helps at all.
  • How are you traveling to Lusca? Are you traveling together or separately?
  • If you travel to Lusca on your own without your friend, are you still kicked out of the game?
  • If your friend travels to Lusca on their own without you, are you kicked out of the game wherever you are?

Any additional information you can give me about your gameplay when this happened and your system setup would be greatly appreciated and may help me to offer further suggestions.

Thank you.

1 Like


When I am ejected from the game, the Lusca frees itself and my friend can fight it, but it is bugged because it goes back and forth very quickly. But he doesn’t kill it because we want to kill it together and even if he kills it, we don’t get the rewards.

He has not been alone in Lusca, but I have. I was able to fight him, I died 1×, the next times I was thrown out again.

We are both on a NAT 2, we are not in the same home, we live the village next door.

We went together, separately but nothing changes, I always get ejected.

We met the megalodon recently, we tried to see if it was the same for all the bosses, we were able to put him in low life and the game ejected me again, my friend put the last arrow on him (he was 1hp when I was ejected) but despite the annimation of the boss rewards, we have nothing in the inventory, nor in the construction menu and so we don’t have the plane part.

sorry, I’ll put the message back, I didn’t identify you

Hi Tonymerguez,

Thank you for answering my questions and for sharing those extra details, I shall pass them onto the team.

Regarding not getting the rewards from the bosses. The team are working to fix this issue asap and in case you have not seen it already, more info can be found here: [Known Issue][PS4/XB1] Crafting Menu Reset / Story Items Locked

Regarding the issue where you are kicked, can you confirm for me what region you are playing on in multiplayer? If you’re using Auto, please try changing it to a specific region, and if you’re using a specific region, please try changing it to Auto or changing it to another region further away from your location.

Does anything else occur in your save that would indicate no longer syncing with your friend when they host the game? Such as seeing different items on the ground, or not being able to see items when the other is building?

Have you been kicked out of the game in any other situations?

Do you have a save file where you are the host and your friend joins you? If so, are they ever kicked from gameplay?

Thank you for all the information you’ve shared so far. It may be a long shot, but you could both try clearing the cache of your console by shutting down and unplugging for 2 mins before rebooting to see if that helps at all.

Similarly, though it is again a long shot, if one of you is using a wired connection and the other is using wireless, please try both using a wireless connection or both using a wired connection - this is likely not the issue but another report reminding me of this occurring for someone when they were in the same household. Though you are not in the same household, there is no harm in trying, I think.

Thank you again.