XBOXX [2107] Raft embedded in Island

Been having issues for a day or two… after starting the game all crates in shelves on rafts are “missing”. The crates are “there” because you can’t put anything else in the shelf. Just invisible. Fix has been to swim to another island and back and crates are where expected upon arrival back to the island.

Except… this time when I get back the raft is now embedded inside the island. Some of the shelves are sticking up so was able to get some of the crates but that’s it. Can’t move the raft, can’t deconstruction anything.

Restarting, reloading, swimming to another island… nothing has worked.

Hi Lanny, welcome to the forums,

I’m sorry to hear you’ve been having issues with crates and your raft in game. Thank you for reporting them to us.

Please let me know:

  • Are you playing a single player or multiplayer game?

  • Had you ever experienced crates shuffling in their shelves or around the containers before this occurred?

  • Do you know roughly how many crates you have?

  • Were all the crates in question on your raft? (as you mentioned swimming to another island and they moved with your raft)

  • Would any of these crates have been from custom islands?

  • Is the island that this occurred on the starting island, a game generated island or a custom one you added to the game?

  • Before loading into the save, did you save, quit, open the game and reload, or did you use the cartographer before reloading? Please also let me know if you quit the game entirely or if it was suspended at any point.

Any additional information you can provide about your experience and island setup would be greatly appreciated. The team are investigating similar reports of rafts teleporting to the middle of their island. Unfortunately I do not know of any workaround to retrieve the raft. However I do recall one player mentioning checking where they had last saved on another island and found their raft somewhat intact there - while it is a long shot and this may be more likely to occur if at any point you reload and your raft is no longer stuck in the center of the island, I wanted to pass on the information in case you wished to try it.

First quick update. As you mentioned it looks like I had the same situation where the raft is now in two locations. I went to another island and there was my original raft/barge. It was next to the other island with the sail down, anchored, however; all crates were missing. I have 14 shelves on the barge and each was full with crates of some sort (some empty etc.)

The embedded barge is still located at the home island. Brought back the “empty” raft to the island and started gathering crates from the embedded raft. They multiplied… I didn’t count but I have duplicate crates with the same materials. I didn’t do a count but I have a significant number of duplicate crates.

Issues with the crates is that it seems like if I take a material/item from a crate that has been duplicated, it will NOT go into the other crate with those items. And the same two items can not be added to another empty crate. Each can be used but not stored together.

Also on the raft, there are now a couple of the shelves that will not work properly. I can put one crate in the bottom shelf but other two will not accept a crate. Another one, only the middle shelf works.

To answer your questions.

Single Player

Prior to the raft becoming embedded was having issue with crates disappearing entirely.
Would swim to another island and return and crates would be back on shelves.

Have 14 shelves so 42 crates. All crates collected from original islands with no custom.

Only way I had been using cartographer was to identify where I current was sitting on the map. I’ll do some testing to see what happens if I start a game without looking at cartographer vs. starting by first looking at the map. I have tried multiple times (when the crates disappear) of shutting down and restarting but nothing would make them come back except swim to another island and back. Ever after doing that once, the raft teleported on that island and dropped a bunch of crates underwater where it had originally been sitting.

Hope some of this information helps. Wish I could say I do something specific and X happens after doing Y but haven’t been able recreate anything twice in a row.

Hi Lanny,

Thank you for that update on what is happening in your save and the details of what’s happening with the duplicated crates. I will be sure to share the details you have shared with the team as it may provide more clues as to what’s causing this duplication of both the raft and the crates. It also sounds like it could be related to another issue where crates shuffle around shelves for players - some of the effects of the issue are familiar and I do recall a player describing both issues occurring to them. However I am not a dev, so I will highlight it for the team to investigate further.

Please let me know if starting without looking at the cartographer has any impact on gameplay.

The information you have provided is fantastic, thank you for taking the time to share it with us. If the team has any further questions I’ll post them here.