[XBOX1S][2136]unable to deconstruct raft

For the topic title above, please use the format:
[Platform][Game Version][Affected Topic] Post Title
For example: “[XB1/PS4][1820][Audio] Sharks singing too loud at night”
The game version number can be found at the bottom left of the main menu.

For the main post please follow the summary as best you can:
Feel free to edit and replace each section with your own info.

Summary
**unable to deconstruct raft, will add pics, hopefully. It had storage and everything, emptied the surface of everything, till bare base was left, not a single base of my whole raft can be deconstructed. **

Seed
= 41403920

Settings changed creatures to passive, no other changes were made

Steps no freaking idea

Extras
-Have you tried reloading your save, game or console?
yes
-Have you tried clearing the cache of the console by shutting down for 2 mins before rebooting?
yes
-Is there anything else you tried to alleviate the issue? Please let us know whether it was successful or not.
tried different methods to flip the raft or deconstruct from underwater, no succes, tested all individual bases of the raft, including the last one added, all say ‘supporting’
-Please feel free to provide any other information you feel may be relevant to this issue.
no idea what else can be added
-Images / Links - If you have any images or clips of the issue happening, please include them.

Original picture. Cleaned out till bare bases