XBOX seriesX / 2074 / Froze on “Loading Current Zone”

I had suffered from the Interaction glitch, and was happy when the update fixed it. I played for a couple days while everybody was saying their game was still unplayable, and then it happened to me. I was streaming on Twitch when it happened, harvesting away for my massive project.
I stepped on a spiny poison starfish and didn’t have any antidote, so I had to reload my save and when I went to return to game it froze on this screen:

I’ll edit this with my seed number when I get home.

Literally there were no other impending signs of doom, the game was playing perfectly.

This was a hard mode save, about 180 days in.

I hadnt noticed any glitches - audio or otherwise.

I did a full reboot of the console, then I cleared the cache and reloaded from the cloud. Since then I have checked several times a day to see if I get lucky, but to no avail. Now I am sad :cry:

1 Like

Having the same problem reset Console game

Hi xGnomeGrownX,

I’m sorry for my delay in responding to this, thank you for taking the time to report this as a separate issue. When you initially reported in I started a report for the team and will update it now with this additional information and provide a link to the video you shared too.

Though the loading phase is different to other reports, sometimes clearing the cache of the console (shutting down and unplugging for 2 mins before rebooting), reinstalling the game and save data or trying to launch the game and save without any network connections turned on has helped some players. If you try any of these, please let me know.

Hi RxquestTaxx33 - can you confirm for me your game is stuck in the same loading phase? If not, please let me know what text appears when your game is stuck.

Have reset everything and problem persist in co-op mode start game alone and loading screen freezes at loading current zone

Problem continues to persist for me trying to load my game co-op mode loading screen looks very jittery then it completely stops on loading current zone

Hi RxquestTaxx33,

I’m sorry for the delay in responding to your message. Thank you for letting me know and I’m sorry to hear the issue is persisting for you. When you say you have reset everything, does this include the suggestions I provided for xGnomeGrownX above also?

Please also let me know what happened in your game before this issue occurred and if you are on PlayStation or Xbox?

Yep 64 days into a new save and this is what I’ve got now too after losing my day 100 save to the “interaction bug” can u please enlighten me/us any on info you may have as to why this is happening…I’ve been patient with all these bugs but this is really really annoying

Hi Mathmaddikt113,

I understand these issues are very annoying for players. I unforuntately do not have any info at this time as to what is causing this issue to occur and I’m currently trying to gather as much information as I can for the team.

Please let me know if you tried any of the suggestions I mentioned above. Another player also mentioned in another thread that backups for consoles can sometimes be a day behind so if you keep cloud backups you may have success in restoring it.

Please also let me know if you noticed anything falling through the ground or if you recall what you did in your gameplay session before saving and then experiencing this issue.