[Xbox Series X][2104] stack of coconuts stuck

My stack of coconuts (yellow unpeeled) got stuck after removing one of them. I am unable to select it. No way to add or remove a coconut from the stack.


Passive mode, 5 custom islands, base on “vanilla” starter island.

Removed one coconut out if my stack. Stacks behave weird sometimes. I select them but when moving the left stick to select an item, the player charater moves away from the stack. Only happens rarely, but happens more often the more i build or place on my island.
Looks like a potential memory leak for me.

-Have you tried reloading your save, game or console? Yes.
-Have you tried clearing the cache of the console by shutting down for 2 mins before rebooting? Yes

Update: after the game crashed and i restarted the game, the pile of coconuts became usable again.

Hi ATARI-Duckman,

Thank you for reporting these issues in detail. I’ll submit a report both for the issue in relation to the coconut pile and the character moving left when trying to select items.

When you can no longer select the pile, does this affect all piles / crates etc, or have you found it only affects the single pile for you?

Thank you also for the update regarding restarting the game. Though I am sorry to hear the game crashed. If you recall what you were doing in game and the time, please let me know as I’ll make a note of this for the team too.

It was only my pile of yellow coconuts.
Oh, and i forgot to mention, my pile is underneath a plank foundation.
I made a porch around of my house and put many piles underneath it.
My piles of sticks and clay work without problems (so far).
Only the pile of yellow coconuts became unusable.

I think, it’s because of a memory leak or a script getting stuck.

I did QA for a few devs in my life, so i have some experience in finding bugs :joy:

Oh interesting - thank you for mentioning that, I’ll make note of it for the team so they can try and replicate it that way.

I also appreciate your suggestions, I’ll pass them along to the team :smiley: