Xbox Series X, 2033, gameplay: unable to prepare crabs and fish

I am playing game version 2033 with the 6 Update on a new Xbox Series X console.

I am currently unable to skin/gut/prepare caught crabs and fish for the fire with a knife. The only option showing is pick up. I have rebooted the game and also the Xbox and the issue is the same.

Seed: #28766957

Settings: sharks etc ignore me. One custom island which I’ve had for months.

What steps, if known, can cause this issue to occur for you?

Normal gameplay

Thanks in advance

Hi Kayleebeegee - Welcome to the forums and thank you for using the bug report format to report your issue.

I’m sorry to hear that this issue is affecting your game. I have a few extra questions below if you wouldn’t mind answering them…

You mentioned having a custom island for months, is the save itself older than version 2033, but has been updated to the latest version? if so, were you able to prepare them without issue beforehand?

You mentioned rebooting the Xbox - would you mind trying clearing the cache if you didn’t do so when rebooting? (shutting down and unplugging for 2 mins before rebooting) and let me know if that helps at all.

If you have more than one save, or if you create a new one, does the same issue occur for you?

Please also try creating a new knife - especially if the knife was created in the previous save, and let me know if the creatures you’re looking to prepare were caught before or after the update - if beforehand, please try catching fresh ones to see if the ability to prepare appears.

Any extra info is greatly appreciated as it can help us to investigate this issue further.

Hi Clare,

Thanks so much for your reply. A new knife worked! (The other steps didn’t)

Back to playing!

Glad to hear it Kayleebeegee!

Was the knife you made created in the previous update? - I’d like to log this one for the team anyway.

I just tried this on my Series X. I can say I’m not having this issue. I collected the skin from a crab and the carcass is still there. I tried this with the birds and they disappear. I’ll play more when I get home from work and add any issues to this bug report section.

Hi strandedandcantswim - thank you for that info. If you’re having issues with the carcass still there but are able to use the knife please do let me know in your own report if you’re on a custom island, regular island, if reloading or traveling to a new island and back helps get rid of the carcass etc :+1: