[XB1][unknown][Co-op]Co-op save desync, game breaking

My friend and I, both Xbox, went to a different island for exploration and as we wer fixing to return to the main island I was kicked due to server issues. We had him go back to the island on his own and save/sleep/save to get me back in. When I loaded in a lot of different things were missing/out of place and I was seeing our raft stuck in the cent of the island, but my Friend could see it on top of the beach. Any attempt at saving or rendering the island has been unsuccessful.

Default settings
What steps, if known, can cause this issue to occur for you?

-tried reloading your save, game or console
tried clearing the cache of the console by shutting down for 2 mins before rebooting

Hi Hailcheddar, welcome to the forums,

Thank you for reporting this issue. I’m sorry to hear you experienced this issue with desyncing in your game.

Please let me know:

  • Did your friend need to restart the game at all so you could rejoin or did they save, sleep and then save again and that meant you could rejoin?
  • When you tried clearing the cache of the console, did you do it for both consoles and did that help with the desync at all?
  • Do you recall what your character was doing before they were kicked?
  • In the save, had you recently created a lot of piles or used piles in that gameplay session? The team are aware of a desync issue that can lead to further desync if Player 2 tries to access a pile but loses the ability to interact with it.

Any additional details you can give me about your experience and gameplay setup would be greatly appreciated as it can help the team investigate what caused this issue further.

Thank you.