[XB1][2104][Co op Disconnects/Bugs]

Currently known issues are,

  1. Co op disconnects. They seem to happen more frequently when player 1(myself) attacks any animal player 2 gets disconnected.
  2. After defeating a boss and claiming the “rewards” nothing shows up in the crafting menu.
  3. Player 2 cannot grab and drag items on the surface.
  4. floating items above crates sometimes.


Were any of your settings changed from the default options and have you added any custom Islands?
No, default.

What steps, if known, can cause this issue to occur for you?

-Have you tried reloading your save, game or console?
-Have you tried clearing the cache of the console by shutting down for 2 mins before rebooting?
-Is there anything else you tried to alleviate the issue? Please let us know whether it was successful or not.
-Please feel free to provide any other information you feel may be relevant to this issue.
-Images / Links - If you have any images or clips of the issue happening, please include them.
We have tried all of the above both players.

Hi BIGWILSON, welcome to the forums,

My apologies for the delay in responding to your report and I’m sorry to hear you’re experiencing issues when playing multiplayer. I’ve responded to each of these below.

  1. Disconnects

Thank you for reporting this and for noting when you feel the disconnection is most common. This info can help the team in trying to replicate the issue occurring internally and test fixes related to it. Can you confirm for me what your NAT type is in your console network settings?

Have you noticed if it is any animal in particular? and does it matter if player 2 is near you or further away performing their own actions?

  1. Boss rewards

This is a known issue that the team are currently working on a fix for. Unfortunately I don’t have a release date as to when it will be released, but getting the fix out for this issue is one of the team’s top priorities right now.

  1. Player 2 cannot grab and drag items

Thank you for reporting this. I have a report submitted to the team on this and add you details. You mentioned Player 2 cannot drag or grab items on the surface. Has Player 2 in your game been able to do so underwater or in other situations?

Can Player 2 grab an item that your character has already grabbed as if you were moving it together?

Please also let me know if this has always been the case in your save or if Player 2 lost this ability during gameplay.

4: This is another issue known to the team that they are working on a fix for. It appears to be linked to the issue where Player 2 cannot see items in crates unless Player 1 / the host removes and replaces the items. Have you experienced this same issue in your save?

Please also let me know if the crates were in container shelves and an estimate or how many crates you may have on your island.

Thank you again for reporting these issues. Any extra info you can provide would be greatly appreciated. In the meantime I will pass the details you shared above onto the investigating team members.