[XB series X][2121][Graphics] Everything lights up bright white

Issue starts immediately on resuming game. It initially started around day 170. When I look at a selectable item, it lights up to bright white. Occurs no matter how long I stay in a session. I’ve tried sleeping as well as saving then continuing. I’ve saved and quit. I’ve cleared console cache. I’ve quit and closed the game and played another game and come back. In the current game I have no custom islands active. The only default settings I’ve changed are to Passive for wildlife. It just suddenly started happening during a game.

Hi Icantquit, welcome to the forums,

I’m sorry to hear you’re experiencing this issue in game. Would it be possible to get and image of what you’re refering to for reference for the team?

Are any other lighting or colours affected by this or is it solely the item being highlighted?

You noted that this started on day 170, is this also after the update to 2121? Or was it occuring before hand also?

Have you notice it occuring in other saves, if you have any?

Please also let me know if this is single or multiplayer.

Thank you.

Notice that the table doesn’t do it and the water still if I get up super close it doesn’t do it. But if I just take a couple of steps back it does and this will happen on the farming plots, the crates, the gas still, the water stills, the doors of my house, piles of items such as coconuts or logs, it does not happen on walls of the building or the floor or foundations but it does happen on the shelves . It happens on the wall hooks and the lantern but doesn’t happen on the gas cans it also does not happen to the raft itself or the motor . Happens to the lamp posts on the ground or am I building but it doesn’t happen to the one on the raft. Or as a matter of fact, it doesn’t happen to anything on the raft including the crates or the lantern or the shelter. It also happens to some barrels that I have laying around and also the original inflatable life raft. I am playing single player and I don’t know what version the problem started with but it’s probably been doing it for about 3 or 4 weeks, probably closer to 4:00 and that’s when I pretty much played for another like eight in game days and then just quit playing.

1 Like

It’s only letting me attach one image at a time

1 Like

1 Like

I had this issue on 2116 on PS5 as well.
I tried restarting the game, restarting the whole console to no avail. The issue persisted for a few play sessions, then I realised it had stopped and the usual outline was back. Very odd.

I haven’t had it occur on 2121 yet, but I haven’t played it that much yet. Will post if I do encounter it again.

1 Like

Thank you for those images and further details Icanquit, I’ll pass this onto the team so they can investigate. If it’s been occuring for 3-4 weeks, then it would have started in version 2116 for you. (The recent update went from version 2116 → 2121)

Dark_Morelia mentioned in their comment that it stopped after a few play sessions. When it occured for them in 2116. If this happens for you too, please let me know. It may indicate there’s a trigger that causes it to stop and start.

@Dark_Morelia - welcome to the forums and thank you for that info. Please do let me know if it triggers again for your in 2121. I will also pass your comment onto the team, it’s good for them to know it occurs on both consoles and that it can stop in-game too.

It’s still happening in version 2121. I’ve started the game a few times and played for a little bit to see if it is still happening and it is still happening.

1 Like

Thank you for confirming that for me Icantquit. I’ve included this in my report for the team. If anything changes please let me know.

Similarly, if the team have any additional questions while investigating this issue or suggestions for workarounds to try, I will post them here.

Hi @Icantquit, thanks for the report. We will look into it.

  • Does this happen for you on new games?

I started a new game after my last reply and I can confirm the bug has reappeared in 2121 on PS5, new game started in 2121.

I may have narrowed it down though.
The bug had not occurred until I gathered quite a lot of resources and built a house. I was reorganising and was taking coconuts out of a coconut pile, when the pile glitched and I couldn’t interact with it any more.

I saved and reloaded, which fixes the unresponsive pile glitch, but then suddenly I have the bright white highlighting bug!
I tried emptying the coconut pile, and a few piles of various other things, but that didn’t fix it.

So I kept playing and went to another island to keep gathering resources, when I noticed the white highlight bug had gone, and I had the normal outline back.
Upon return to my home island, the white highlight was back.

So it’s definitely something on my home island causing it. Possibly related to piles.

No custom islands ever used.

I do have a coconut pile and a couple of palm frond piles on each island I’ve stripped for planks (6 islands)

1 Like

It does not happen on new games. Just my one where I have a ton of resources and development.

1 Like

@Dark_Morelia - While I’m sorry to hear the issue has occurred for you again in a new game in version 2121, I greatly appreciate you taking the time to share with us what you believe the cause could be. I’ve passed all of these details onto the team so they can attempt to replicate the issue internally and hopefully confirm the cause.

@Icantquit - thank you for confirming that. Do you recall if piles became unresponsive in your game before you started experiencing this issue? If you notice it occurring on your new games, please do let us know.

Hi @Dark_Morelia,

The team are still investigating this issue and were wondering, as you’re on PS5 and if the issue is still occuring in your save, would it be possible for them to get a copy of your save?

Please note the team do not fix and return individual saves, but your save would be used to confirm the root cause of the issue and test fixes for release to players as a whole.

Even if the issue is not currently occuring, a copy of your save may still help the team to trigger the issue and test fixes.

If you’re happy to send us a copy of your file, please follow the instructions below which should work on a PS5 for Stranded Deep.

To access the file:

  1. Turn on PS4

  2. Insert an External USB Drive into one of the 2 USB ports on the front of the console.

  3. In the main menu, go to “Settings”

  4. Click on “Application Saved Data Management”

  5. Select “Saved Data in System Storage”

  6. Select “Copy to USB Storage Device”

  7. Select Stranded Deep

  8. Select all files and press “Copy”

  9. Wait until transfer is complete

  10. Remove External Drive

  11. Zip up all files copied to USB drive including “.bin” and “Profile” files

  12. Host the files on Dropbox, Google Drive, OneDrive or similar, and DM me a link to the files. I can then upload them for the team.

Thank you.