When i enter my game i get stuck on the loading user data screen

Im on ps4 and when i entet the game i press x and then i enter a loading screen where i see tips and it says loading user data on top and it never loads after that. Ive tried deleting and reinstalling my game and it didn’t work help please

Hi Likeablelama, welcome to the forums,

I’m sorry to hear you’re experiencing difficulty with loading the game.

Please let me know:

  • Is the game hosted on an external hard drive or on your main console?
  • What language is your console set to?
  • Please confirm you have double checked there is enough storage on your console for creating save files for the game.
  • Have you ever been able to load the game or is this the first time you’ve tried playing?
  • Are you seeing this issue when loading a save, when creating a new save, or on the title screen before you reach the main menu?
  • If you have multiple profiles on your PS4, can other profiles load the game without issue?
  • Please let me know if there is any other information you feel could be relevant either about your console setup or when launching the game.

Any information you can give would be greatly appreciated as it may help me to offer workaround suggestions and can help the team investigate what is causing this issue for you.

Thank you.